Windows Picture and Fax Viewer

Archived from groups: microsoft.public.windowsxp.general (More info?)

Anybody know how I can set things up so that double-clicking on a gif
or jpg file automatically calls Windows Picture and Fax Viewer?

It works OK on one of my desktop computers (in Tools | Folder options
the default app is PSP8, but WPFV is called first, after which I can
easily switch to the default app); however, on my laptop and my other
desktop, the same action immediately brings up PSP8. I like WPFV
better for viewing because it comes up a lot faster.

Thanks,
Steve
6 answers Last reply
More about windows picture viewer
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    /Steve Conover/ said:

    > Anybody know how I can set things up so that double-clicking on a gif
    > or jpg file automatically calls Windows Picture and Fax Viewer?
    >
    > It works OK on one of my desktop computers (in Tools | Folder options
    > the default app is PSP8, but WPFV is called first, after which I can
    > easily switch to the default app); however, on my laptop and my other
    > desktop, the same action immediately brings up PSP8. I like WPFV
    > better for viewing because it comes up a lot faster.

    Go to START|RUN and type this...

    regsvr32 /shimgvw.dll <enter>

    See what happens.

    --
    For most XP answers and tweaks...
    http://www.kellys-korner-xp.com/xp_abc.htm
    http://dougknox.com http://aumha.org
    http://support.microsoft.com
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Steve Conover" <scsr808@gmail.com> wrote in message
    news:1118290761.778859.142900@z14g2000cwz.googlegroups.com...
    > Anybody know how I can set things up so that double-clicking on a gif
    > or jpg file automatically calls Windows Picture and Fax Viewer?
    >
    > It works OK on one of my desktop computers (in Tools | Folder options
    > the default app is PSP8, but WPFV is called first, after which I can
    > easily switch to the default app); however, on my laptop and my other
    > desktop, the same action immediately brings up PSP8. I like WPFV
    > better for viewing because it comes up a lot faster.
    >
    > Thanks,
    > Steve
    >
    Try Control Panel\Folder Options\File Types. Scroll down to .jpg.
    Highlight it. Click on Change, and scroll down to Windows Picture and Fax
    Viewer and select it. Then click O.K. Then double clicking a .jpg file
    should open it in Windows Picture and Fax Viewer.

    Hope this helps.

    Cajunswabbie
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Steve,

    To set Preview as the default action for a particular image file type, try
    this:

    o Open Control Panel, Folder Options applet
    o Click the File Types tab
    o Scroll down and select the file type from the list.
    o Click the Restore button at the bottom

    Windows Picture and Fax Viewer (Preview verb) now becomes the default action
    for that image file type. To set a filetype with a different application,
    see:

    How to change file associations in Windows XP:
    http://support.microsoft.com/?kbid=307859

    --
    Ramesh Srinivasan
    MS-MVP, Windows Shell

    Windows XP Troubleshooting
    http://www.winhelponline.com

    "Steve Conover" <scsr808@gmail.com> wrote in message
    news:1118290761.778859.142900@z14g2000cwz.googlegroups.com...
    > Anybody know how I can set things up so that double-clicking on a gif
    > or jpg file automatically calls Windows Picture and Fax Viewer?
    >
    > It works OK on one of my desktop computers (in Tools | Folder options
    > the default app is PSP8, but WPFV is called first, after which I can
    > easily switch to the default app); however, on my laptop and my other
    > desktop, the same action immediately brings up PSP8. I like WPFV
    > better for viewing because it comes up a lot faster.
    >
    > Thanks,
    > Steve
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I tried it; nothing happened. Double-clicking the file still calls up
    the PSP8 program.

    Steve
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Okay, that worked; thank you. Now I have a new question: When I hit
    the edit button at the bottom of the WPFV window, it calls up the
    Microsoft Paint program. How can I change the default picture editor
    to PSP8?

    Thank you,
    Steve
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Change the default image editor application, invoked from Windows Picture
    and Fax Viewer:
    http://windowsxp.mvps.org/imgeditor.htm

    Note: You need to know if PSP8 needs any command-line argument. For example,

    c:\psp\psp.exe -edit <filename.jpg>

    If it needs any such argument, you'll need to include that as well. My
    utility above does not add the command-line parameters.

    --
    Ramesh Srinivasan
    MS-MVP, Windows Shell

    Windows XP Troubleshooting
    http://www.winhelponline.com

    Windows XP Newsgroup Setup Instructions for Outlook Express:
    http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

    "Steve Conover" <scsr808@gmail.com> wrote in message
    news:1118493191.855481.124280@g14g2000cwa.googlegroups.com...
    > Okay, that worked; thank you. Now I have a new question: When I hit
    > the edit button at the bottom of the WPFV window, it calls up the
    > Microsoft Paint program. How can I change the default picture editor
    > to PSP8?
    >
    > Thank you,
    > Steve
    >
Ask a new question

Read More

Fax Desktops Windows XP