Sign in with
Sign up | Sign in
Your question

Run erecovery acer aspire one from usb

Last response: in Windows 7
Share
August 4, 2012 2:19:15 AM

Hello, i recently was using a product called ptedit32. In which i was trying to unhide my pq service to see what was in there. So i changed its boot from hidden to active.(0C was changed to 07) with the other three partitions being 07 as well.
This has turned out bad for me now. It seems there is a mbr that is not being recognized. I turn the acer 0ne aspire d255e on and the machine goes to a screen that say can't load windows due to recent hardware or software changes.
Status: 0xc0000225
It also ask to have the installation disk inserted, of which there is'nt one and the computer doesn't have a dvd/cd drive anyway. It was all on the pq service, which is the hidden partition. I've tried flashing the acer pc as well from usb. and can't get that to work.
Any one have any ideas?
August 4, 2012 3:03:33 AM

Little more info. Looking at the status. It says 0xc0000225. I think it has to be reverted to 0c0000225. Not sure,just what i thought. With acer aspire. There is a hidden pq service. With the computer back up files, and to access them at boot is done by pressing alt f10 and the erecovery will then start. Then appartently i could have done a start up repair, or system repair or full restore to factory settings. But when this is done the screen just goes back to the same original problem screen. Which is the boot manage screen, where itsays the same info i've provided.
(due to recent hardware or software changes,window is unable to start.insert install disk. Status: 0xc0000225)
Some how i have to change the hidden partition back to 0C, so it isn't active and the boot manager can recognize the MBR and load the three active partitions on the hard disk.
August 4, 2012 11:52:47 AM

Done some more work into solving problem. I've got the windows 7 sp1 recovery x-17 installed onto a usb, using windows 7 usb/dvd tool. So i can boot into this and choose start-up repair, command prompt repair and install functions.
What i've noticed is the hidden partition which has pqservice and ultimately the MBR which the boot manager needs to boot from "is a ntfs filesystem" and am worried buy trying to change the pqservice to active has changed it from fat32.
I need some help with links to command prompts for diskpart to make sure the pqservice is being directed towards at start up and to also change it back to a hidden partition. From what i can see
I don't think i can do a restore or recovery because the systems boot manager will still need the MBR on the pqservice or somewhere else to boot windows.
If i could get the required files to boot thats on the pqservice and have them on the c drive i'd be ok.
I'm worried though, because i think the pqservice is ment to be a Fat32 system. and not nfts as it is showing up in the command prompt at the moment and well as not hidden
August 4, 2012 12:06:45 PM

Someone i noticed tried a program called ultimate boot disk(put onto a usb). Maybe next for me to try.
!