Sign in with
Sign up | Sign in
Your question

Problems with Realtek HD

Last response: in Windows 7
Share
August 4, 2012 8:30:38 PM

I've got problems with Realtek driver, when i'm listening to music from wherever (internet, windows media player, etc) a popup appears saying "you have just unplugged a device" and then "you have just plugged a device into the audio jack" intermittently and then sound disappears. I have change my speakers but that was dysfunctional, i have change from Realtek r2.56 to r2.70 and some others and still not working. I have a foxconn motherboard M61PML-K and windows 7 64 bits sp1.

Thanks everyone.

More about : problems realtek

a b \ Driver
a b $ Windows 7
August 4, 2012 9:30:51 PM

been having the same issue with my asus p8z68-v pro gen3 motherboard

really annoying

how to fix

1. open Control Panel, select Hardware and sound.
2. Scroll down and select Realtek HD Audio Manager.
3. Click folder icon just above and to the right of where it says analog back panel and just below device advanced settings
4. click disable auto popup dialog when device has been plugged in
5. Click "OK" twice.

restart pc--this worked for me

m
0
l
August 4, 2012 9:48:42 PM

either a flaky realtek chip. I can't say about the drivers because I've worked on the ECS H67H2-M mobo and they run on r2.60. no issues. In fact, might just go over and mod the software to run X-Fi MB 2 on them.
m
0
l
Related resources
August 4, 2012 11:46:14 PM

mcnumpty23 said:
been having the same issue with my asus p8z68-v pro gen3 motherboard

really annoying

how to fix

1. open Control Panel, select Hardware and sound.
2. Scroll down and select Realtek HD Audio Manager.
3. Click folder icon just above and to the right of where it says analog back panel and just below device advanced settings
4. click disable auto popup dialog when device has been plugged in
5. Click "OK" twice.

restart pc--this worked for me


I have done that before, but i still have the same issue. I don't know if it can be the motherboard, because i already look many tutorials and i read lots of forums where people solve their problem with something simple, and i have done the same tutorials in where people have similar problems and my problem isn't solve. Thanks anyway mcnumpty23.
m
0
l
a b \ Driver
a b $ Windows 7
August 5, 2012 8:49:22 AM

have you tried

double clicking on the red speaker icon in the taskbar, and on the window that pops up, click the “I” icon.

Just unmark the show system tray icon setting and click ok.
m
0
l
!