Error message while desktop is loading

Hi, I am having a problem with Windows 7 64-bit loading the desktop, I get and error message that goes some thing like:

AsusSetup

C:\users\luc\appdata\XXXXXXXXXXXX.inf is lost!

I believe it is related to the chipset driver. I have already reinstalled all of the others but the chipset driver setup app will not run properly. If I run the old one it just prompts for a restart and doesn't do anything, if I run the new one it just claims I am using an unsupported OS. Is there any way to remove the chipset driver from the device manager or some other location? I am unsure of which one it is. I'll try to get a screenshot next time.

This issue just popped up out of nowhere it was running fine one day and the next this.

Specs:
i5 3570K
Corsair H100
Asus Sabertooth Z77
OCZ Vertex 4 256 GB
MSI GeForce GTX670
16GB G.Skill DDR3 PC3-17000 RipjawsZ Series 2133MHz
Corsair Professional 850 Watt
1.5 TB WD Black Cav storage drive
Corsair Obsidian 650D
Windows 7 Ultimate 64-Bit
Asus PCI-E Wireless-N
Corsair Link Cooling and Lighting
2 answers Last reply
More about error message desktop loading
  1. .inf this is indeed boot in safemode and delete all the .inf files or go to run and type CHKDSK.
  2. xtreme5 said:
    .inf this is indeed boot in safemode and delete all the .inf files or go to run and type CHKDSK.


    Thanks, I actually was able to figure out what was causing the issue. It was Windows Task Scheduler. For some reason on of the Asus setup utilities for the drivers had added it. Very strange because it seemed to come out of no where. Nevertheless when I deleted the unusual scheduled task the error message disappeared and everything seems to be running just fine. Thank you for your advice.
Ask a new question

Read More

Drivers Desktops Error Message Windows 7