Sign in with
Sign up | Sign in
Your question

Ming xing a008

Last response: in Network Providers
Share
January 14, 2009 7:35:10 PM

Hi,
I can't seem to send text messages from my new A008- I am receiving them, but I can't send any out. Is there anyone out there who can help???
Signed,
Frustrated

More about : ming xing a008

Anonymous
April 9, 2009 3:54:19 AM

I've had the same problem with my phone for the last 2 months, still have not been able to figure it out. I'm thinking about getting rid of it.
April 30, 2009 10:00:19 PM

I had this problem all last night as well as with mms messaging. I did a bit of reserching and this fixed both sms and mms messaging for my a008. Hopefully, it'll do the same for you... =]

Ok, these are the setting that I have with T-Mobile. It should work, as it does with my A008

Note: This is for using with the T-MobileWeb (the slow and cheap one) service with T-Mobile. If you are using the Full Internet service, forget about it. The A008 does not have enough memory to do real HTML internet.


-Goto "Services"
-and then "Data Account" on the phone.
-Select GPRS
-If you don't see the T-Mobile GPRS configuration in the list, create one your self
-To create one, select ANY existing configuration and edit it.
-For example, since the phone is likely from Hong Kong, you probably will see a config called "FET GPRS". Select that and edit
-After selecting a configuration and pressed "edit", you should be able to modify the account name, the APN, username, password, and the Auth. type

-Change the account name to "T-Mobile"
-Change the APN to wap.voicestream.com
-leave username and password empty
-change Auth.type to normal
-when asked, click "save"

Now we are done with the "Data Account" portion of the setting.
Next we have to modify the "WAP" portion.

-Select "WAP, under "Services"
-seclect "settings"
-select "Edit Profile"
-select whatever sim that your are using. Sim 1 or Sim 2
-Like before with the Data Account, either find or create your own profile by selecting ANY existing profile
-select "Edit Profile"

-Change the name to whatever you want. "T-Mobile" if you are not creative
-Change the Homepage to http://wap.myvoicestream.com
-Change the data account to GPRS --> "T-Mobile"
-Change the Connection Type to "WAP"
-The IP address is 216.155.165.050
-Leave the username and the password blank
-press "back" and "Activate Profile"

Wow, that was longer than what I wanted....

Hope this will work for you


Updated:

For MMS settings

*MUST config the above internet settings before for this to work*

-Goto "messages"
-Select "MMS"
-Select "MMS setting"
-Select "Server profile"
-Choose whatever SIM card you are using
-Select ANY existing profile and "Edit Profile"
-Rename the profile to "T-Mobile MMS"
-Change the Homepage to http://216.155.174.84/servlets/mms
-Change the data account to GPRS ---> "T-Mobile"
-Change connection type to "WAP"
-Leave username and password blank
Related resources
May 18, 2009 10:27:16 PM

what if you have At&t?
June 6, 2009 4:50:21 PM

I just follow the steps and it work perfect!
prizrizzo Many thanks!

June 20, 2009 5:38:42 PM

i can get everything set up for MMS but wheni go to edit the data account ie fet gprs etc i cant bc i dont have the 'edit' option, only 'ok' and 'back' help??? plz!
June 25, 2009 6:16:13 AM

i still cant receive pix messages on this phone..can anyone help..please..
July 26, 2009 4:54:14 PM

Slick_16 said:
what if you have At&t?





did u ever get it to work? cuz i also have att?
!