Sign in with
Sign up | Sign in
Your question

cannot join a game

Last response: in Video Games
Share
Anonymous
December 28, 2004 8:53:46 PM

Archived from groups: microsoft.public.games (More info?)

HI, I HAVE TRYING TO PLAY A MULTIPLAYER GAME BUT I COULDN'T. I HAVE TRY A
LOT OF THINGS BUT NOTHING, THE GAME IS AGE OF EMPIRES II, I CAN ENTER IN THE
BIG ROOM LIKE DEATCH MATCH, THEN I CAN ENTER IN THE SMALL ROOM THE GAME ONE,
BUT WHEN THE HOST LAUNCH APPEARS THE SIGN "SETTING UP MULTIPLAYER GAME" BUT
THEN ALWAYS APPEARS UNABLE TO JOIN THE GAME. SOME PEOPLE TOLD ME THAT IT WAS
MY FIREWALL, BUT I DISSABLED IT AND NOTHING, I DELETED TEMPORARY INTERNET
FILES AND COOKIES AND NOTHING, I DONT HAVE A ROUTER, WELL I HAVE A MODEM
THAT HAS MULTIPLE CONNECTIONS (WESTELL VERSALINK MODEL 327) I DONT KNOW IF
THIS IS THE PROBLEM, BUT I EVEN RESTORED MY PC AND NOTHING, HELP ME PLEASE

More about : join game

Anonymous
December 29, 2004 2:02:30 AM

Archived from groups: microsoft.public.games (More info?)

Hi ZULMA,

Sounds like there's a firewall in your Modem:

Call the tech support for that unit, and ask them to either setup a "DMZ"
(De-Militarized Zone which means the firewall is disabled) to bypass the
built-in firewall, or open the necessary ports in the equipment with you.

Here's the List of all Ports used by Zone
and DX Games: http://mvps.org/nibblesnbits/PortRoute.html#ports

If the ISP isn't sure that it's the modem at fault, ask them to help you
connect using Dial Up to see if it works. If it does, then it's that modem.

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com


Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________



"ZULMA E MEXICANO" <sgabrielx1@verizon.net> wrote in message news:ep$Q9kU7EHA.2568@TK2MSFTNGP11.phx.gbl...
> HI, I HAVE TRYING TO PLAY A MULTIPLAYER GAME BUT I COULDN'T. I HAVE TRY A
> LOT OF THINGS BUT NOTHING, THE GAME IS AGE OF EMPIRES II, I CAN ENTER IN THE
> BIG ROOM LIKE DEATCH MATCH, THEN I CAN ENTER IN THE SMALL ROOM THE GAME ONE,
> BUT WHEN THE HOST LAUNCH APPEARS THE SIGN "SETTING UP MULTIPLAYER GAME" BUT
> THEN ALWAYS APPEARS UNABLE TO JOIN THE GAME. SOME PEOPLE TOLD ME THAT IT WAS
> MY FIREWALL, BUT I DISSABLED IT AND NOTHING, I DELETED TEMPORARY INTERNET
> FILES AND COOKIES AND NOTHING, I DONT HAVE A ROUTER, WELL I HAVE A MODEM
> THAT HAS MULTIPLE CONNECTIONS (WESTELL VERSALINK MODEL 327) I DONT KNOW IF
> THIS IS THE PROBLEM, BUT I EVEN RESTORED MY PC AND NOTHING, HELP ME PLEASE
>
>
!