Can't delete - read only

Archived from groups: microsoft.public.windowsxp.general (More info?)

I did a search before asking this question, but didn't find an answer. I
click properties, uncheck read-only, click apply, then OK. But when I try to
delete the folder, it again says read-only. I am the only user of this
computer. It is not connected to a network. I do not have the file set up
for sharing.

It is not a system file or important file. It is a visual studio project I
created that I no longer want.

dennist685
18 answers Last reply
More about delete read only
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    dennist685 wrote:

    > I did a search before asking this question, but didn't find an answer.
    > I
    > click properties, uncheck read-only, click apply, then OK. But when I
    > try to
    > delete the folder, it again says read-only. I am the only user of
    > this
    > computer. It is not connected to a network. I do not have the file
    > set up for sharing.
    >
    > It is not a system file or important file. It is a visual studio
    > project I created that I no longer want.
    >
    > dennist685

    Try and delete the folder from Safe Mode. To get to Safe Mode,
    repeatedly tap the F8 key as the computer is starting up. This will
    give you the menu from which you can choose Safe Mode.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Read-only means nothing for folders.

    HOW TO: Take Ownership of a File or Folder in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:93288D43-C40A-4BD8-94D7-394CD3F8412C@microsoft.com,
    dennist685 <dennist685@newsgroup.nospam> hunted and pecked:
    > I did a search before asking this question, but didn't find an answer. I
    > click properties, uncheck read-only, click apply, then OK. But when I
    > try to delete the folder, it again says read-only. I am the only user of
    > this computer. It is not connected to a network. I do not have the file
    > set up for sharing.
    >
    > It is not a system file or important file. It is a visual studio project
    > I created that I no longer want.
    >
    > dennist685
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    dennist685,
    Just on a lark, try to rename the file to something else. Since you
    didn't give us the actual filename, it's harder for us to tell you how
    to rename it.
    If the filename was say; vsproject.*** I'd try renaming it to
    vsprojectold.***
    Then try to nuke it.
    Best,
    Treeman


    --
    Treeman


    ------------------------------------------------------------------------
    Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
    View this thread: http://www.msusenet.com/t-1870528780
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    From: "dennist685" <dennist685@newsgroup.nospam>

    | I did a search before asking this question, but didn't find an answer. I
    | click properties, uncheck read-only, click apply, then OK. But when I try to
    | delete the folder, it again says read-only. I am the only user of this
    | computer. It is not connected to a network. I do not have the file set up
    | for sharing.
    |
    | It is not a system file or important file. It is a visual studio project I
    | created that I no longer want.
    |
    | dennist685

    You can't delete a folder if a File Handle is open on a file within said folder structure.

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    So people know WTF you're replying to...

    When replying to a message, include enough original material to be
    understood.

    Because...

    It is possible to see a response to a message before seeing the original.

    It is possible to see a response to a message without seeing the
    original.

    Giving context helps everyone.


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:Treeman.1qgxwk@no-mx.msusenet.com,
    Treeman <Treeman.1qgxwk@no-mx.msusenet.com> hunted and pecked:
    > dennist685,
    > Just on a lark, try to rename the file to something else. Since you
    > didn't give us the actual filename, it's harder for us to tell you how
    > to rename it.
    > If the filename was say; vsproject.*** I'd try renaming it to
    > vsprojectold.***
    > Then try to nuke it.
    > Best,
    > Treeman
    >
    >
    > --
    > Treeman
    >
    >
    > ------------------------------------------------------------------------
    > Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
    > View this thread: http://www.msusenet.com/t-1870528780
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley Vogel wrote:

    > So people know WTF you're replying to...
    >
    > When replying to a message, include enough original material to be
    > understood.
    >
    > Because...
    >
    > It is possible to see a response to a message before seeing the original.
    >
    > It is possible to see a response to a message without seeing the
    > original.
    >
    > Giving context helps everyone.
    >
    >

    Top-posting with OE using a sig seperator has the same effect, Wes ;)

    Steve
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    WTF are you really??????????

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:e%23Tk3$obFHA.1392@TK2MSFTNGP14.phx.gbl,
    Malke <invalid@not-real.com> hunted and pecked:
    > dennist685 wrote:
    >
    >> I did a search before asking this question, but didn't find an answer.
    >> I
    >> click properties, uncheck read-only, click apply, then OK. But when I
    >> try to
    >> delete the folder, it again says read-only. I am the only user of
    >> this
    >> computer. It is not connected to a network. I do not have the file
    >> set up for sharing.
    >>
    >> It is not a system file or important file. It is a visual studio
    >> project I created that I no longer want.
    >>
    >> dennist685
    >
    > Try and delete the folder from Safe Mode. To get to Safe Mode,
    > repeatedly tap the F8 key as the computer is starting up. This will
    > give you the menu from which you can choose Safe Mode.
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Steve,

    You mean it erases the original message?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eaUTpCsbFHA.2936@tk2msftngp13.phx.gbl,
    Steve N. <Steve_N@nunya.biz.nes> hunted and pecked:
    > Wesley Vogel wrote:
    >
    >> So people know WTF you're replying to...
    >>
    >> When replying to a message, include enough original material to be
    >> understood.
    >>
    >> Because...
    >>
    >> It is possible to see a response to a message before seeing the original.
    >>
    >> It is possible to see a response to a message without seeing the
    >> original.
    >>
    >> Giving context helps everyone.
    >>
    >>
    >
    > Top-posting with OE using a sig seperator has the same effect, Wes ;)
    >
    > Steve
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I want to thank you all for all your help. I couldn't answer before now
    because it was Shabbat in Israel. I tried renaming, taking ownership and so
    on. I rebooted, not in safe mode. It deleted with no problem.

    dennist685
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    From: "dennist685" <dennist685@newsgroup.nospam>

    | I want to thank you all for all your help. I couldn't answer before now
    | because it was Shabbat in Israel. I tried renaming, taking ownership and so
    | on. I rebooted, not in safe mode. It deleted with no problem.
    |
    | dennist685

    Todah ! I hope you had a good Shabbos ;-)

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley Vogel wrote:

    > Steve,
    >
    > You mean it erases the original message?
    >

    Yes, when I reply to your message the quoted message in your message
    (below the sig seperator) vanishes. If I want to include it then I have
    to manually copy and paste it into my reply to you.

    Steve
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:ucu9S9EcFHA.3864@TK2MSFTNGP10.phx.gbl,
    Steve N. <Steve_N@nunya.biz.nes> typed:

    > Wesley Vogel wrote:
    >
    >> Steve,
    >>
    >> You mean it erases the original message?
    >>
    >
    > Yes, when I reply to your message the quoted message in your
    > message
    > (below the sig seperator) vanishes. If I want to include it
    > then I
    > have to manually copy and paste it into my reply to you.


    That's the newsreader standard (although Outlook Express doesn't
    follow it). Everything following the sig separator is presumed to
    be a signature and is stripped from the quoted material.

    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hmm.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:ucu9S9EcFHA.3864@TK2MSFTNGP10.phx.gbl,
    Steve N. <Steve_N@nunya.biz.nes> hunted and pecked:
    > Wesley Vogel wrote:
    >
    >> Steve,
    >>
    >> You mean it erases the original message?
    >>
    >
    > Yes, when I reply to your message the quoted message in your message
    > (below the sig seperator) vanishes. If I want to include it then I have
    > to manually copy and paste it into my reply to you.
    >
    > Steve
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Tools, options, send tab. Is "Include message in reply" box checked?

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23htdvaIcFHA.3464@tk2msftngp13.phx.gbl...
    > Hmm.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:ucu9S9EcFHA.3864@TK2MSFTNGP10.phx.gbl,
    > Steve N. <Steve_N@nunya.biz.nes> hunted and pecked:
    >> Wesley Vogel wrote:
    >>
    >>> Steve,
    >>>
    >>> You mean it erases the original message?
    >>>
    >>
    >> Yes, when I reply to your message the quoted message in your message
    >> (below the sig seperator) vanishes. If I want to include it then I have
    >> to manually copy and paste it into my reply to you.
    >>
    >> Steve
  15. Archived from groups: microsoft.public.windowsxp.general (More info?)

    See, your sig delimiter causes everything that follows to not be
    included. I suggest you either drop it, or bottom post.

    Wesley Vogel wrote:

    > Hmm.
    >
  16. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yes.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:e0d7PgIcFHA.3696@TK2MSFTNGP10.phx.gbl,
    Jone Doe <fake@nowhere.org> hunted and pecked:
    > Tools, options, send tab. Is "Include message in reply" box checked?
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23htdvaIcFHA.3464@tk2msftngp13.phx.gbl...
    >> Hmm.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ucu9S9EcFHA.3864@TK2MSFTNGP10.phx.gbl,
    >> Steve N. <Steve_N@nunya.biz.nes> hunted and pecked:
    >>> Wesley Vogel wrote:
    >>>
    >>>> Steve,
    >>>>
    >>>> You mean it erases the original message?
    >>>>
    >>>
    >>> Yes, when I reply to your message the quoted message in your message
    >>> (below the sig seperator) vanishes. If I want to include it then I have
    >>> to manually copy and paste it into my reply to you.
    >>>
    >>> Steve
  17. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hmmm...

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:uDDxW2OcFHA.1404@TK2MSFTNGP09.phx.gbl,
    Bob I <birelan@yahoo.com> hunted and pecked:
    > See, your sig delimiter causes everything that follows to not be
    > included. I suggest you either drop it, or bottom post.
    >
    > Wesley Vogel wrote:
    >
    >> Hmm.
  18. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Adding 2 periods to "Hmmm." does not change the proper working of the
    sig seperator. Either don't use it, or start bottom posting.

    Wesley Vogel wrote:

    > Hmmm...
    >
Ask a new question

Read More

Read Only Windows XP