disable drag and drop

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sometimes, I accidentally move folders/files into other folders/files
using drag and drop in Windows XP. Anyone know how I can disable it?

Thanks!
Chirag
17 answers Last reply
More about disable drag drop
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Chirag wrote:
    > Sometimes, I accidentally move folders/files into other folders/files
    > using drag and drop in Windows XP. Anyone know how I can disable it?
    >
    > Thanks!
    > Chirag

    Under "taskbar and start menu...customize" uncheck dragging and dropping
    --
    Mike Pawlak
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That is only for the Start Menu.

    [[Specifies whether you can drag items to the Start
    menu.]]

    Also disables the right click menu for the Start Menu if UNChecked.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl,
    MAP <mikepawlak2REM@OVEhotmail.com> hunted and pecked:
    > Chirag wrote:
    >> Sometimes, I accidentally move folders/files into other folders/files
    >> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>
    >> Thanks!
    >> Chirag
    >
    > Under "taskbar and start menu...customize" uncheck dragging and dropping
    > --
    > Mike Pawlak
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    That one is only for the 'all programs' section under the start menu. The drag and drop feature of
    explorer is hard-coded and cannot be disabled.

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    > Chirag wrote:
    >> Sometimes, I accidentally move folders/files into other folders/files
    >> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>
    >> Thanks!
    >> Chirag
    >
    > Under "taskbar and start menu...customize" uncheck dragging and dropping
    > --
    > Mike Pawlak
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanx Anando I learned something today :-)

    Anando [MS-MVP] wrote:
    > That one is only for the 'all programs' section under the start menu.
    > The drag and drop feature of explorer is hard-coded and cannot be
    > disabled.
    >
    >
    > "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    > news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >> Chirag wrote:
    >>> Sometimes, I accidentally move folders/files into other
    >>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>> can disable it?
    >>>
    >>> Thanks!
    >>> Chirag
    >>
    >> Under "taskbar and start menu...customize" uncheck dragging and
    >> dropping --
    >> Mike Pawlak

    --
    Mike Pawlak
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanx Wes! New info is always good.

    Wesley Vogel wrote:
    > That is only for the Start Menu.
    >
    > [[Specifies whether you can drag items to the Start
    > menu.]]
    >
    > Also disables the right click menu for the Start Menu if UNChecked.
    >
    >
    > In news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl,
    > MAP <mikepawlak2REM@OVEhotmail.com> hunted and pecked:
    >> Chirag wrote:
    >>> Sometimes, I accidentally move folders/files into other
    >>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>> can disable it?
    >>>
    >>> Thanks!
    >>> Chirag
    >>
    >> Under "taskbar and start menu...customize" uncheck dragging and
    >> dropping --
    >> Mike Pawlak

    --
    Mike Pawlak
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Actually, I think you can disable: Drag and drop or copy and paste files.

    First you have to Enable the My Computer Security Zone in Internet Options.

    Then...

    Internet Explorer | Security tab | My Computer Zone |
    Miscellaneous Settings | Disable: Drag and drop or copy and paste files

    [[Security Alert
    Your current security settings prohibit copying or moving files from this
    zone.]]
    -----

    How to Enable the My Computer Security Zone in Internet Options
    http://support.microsoft.com/?kbid=315933

    I did change the registry setting so I could see the My Computer Security
    Zone in Internet Options, but I chickened out and changed it back before I
    made any other changes.
    ----

    How can I prevent users from performing a copy/paste or drag-and-drop
    operation in Windows 2000 Explorer?
    http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm

    [[When you attempt to copy and paste or perform a drag-and-drop operation
    for files in either Windows Explorer or Microsoft Internet Explorer, you may
    receive the following error message:
    Security Alert
    Your current security settings prohibit copying or moving files from this
    zone. ]]
    Error Message: Your current security settings prohibit copying or moving
    files from this zone
    http://support.microsoft.com/default.aspx?scid=kb;en-us;284995

    [[Internet Explorer includes five predefined zones: Internet, Local
    Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    http://support.microsoft.com/kb/174360/

    [[You can access the security zone settings through the Internet Options
    utility in Control Panel, but the My Computer security zone is not available
    through the Internet Options utility.]]
    http://support.microsoft.com/default.aspx?scid=kb;en-us;284995

    [[Note By default, My Computer does not appear in the Zone box on the
    Security tab. ]]
    http://support.microsoft.com/kb/182569/

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    > That one is only for the 'all programs' section under the start menu. The
    > drag and drop feature of explorer is hard-coded and cannot be disabled.
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    > news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >> Chirag wrote:
    >>> Sometimes, I accidentally move folders/files into other folders/files
    >>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>
    >>> Thanks!
    >>> Chirag
    >>
    >> Under "taskbar and start menu...customize" uncheck dragging and dropping
    >> --
    >> Mike Pawlak
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Wesley Vogel wrote:

    > Actually, I think you can disable: Drag and drop or copy and paste files.

    That'a true, but then what are you gonna do, drop to a cmd prompt
    everytime you want to copy a file? Not really a working solution.

    Steve

    >
    > First you have to Enable the My Computer Security Zone in Internet Options.
    >
    > Then...
    >
    > Internet Explorer | Security tab | My Computer Zone |
    > Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >
    > [[Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone.]]
    > -----
    >
    > How to Enable the My Computer Security Zone in Internet Options
    > http://support.microsoft.com/?kbid=315933
    >
    > I did change the registry setting so I could see the My Computer Security
    > Zone in Internet Options, but I chickened out and changed it back before I
    > made any other changes.
    > ----
    >
    > How can I prevent users from performing a copy/paste or drag-and-drop
    > operation in Windows 2000 Explorer?
    > http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >
    > [[When you attempt to copy and paste or perform a drag-and-drop operation
    > for files in either Windows Explorer or Microsoft Internet Explorer, you may
    > receive the following error message:
    > Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone. ]]
    > Error Message: Your current security settings prohibit copying or moving
    > files from this zone
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Internet Explorer includes five predefined zones: Internet, Local
    > Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    > http://support.microsoft.com/kb/174360/
    >
    > [[You can access the security zone settings through the Internet Options
    > utility in Control Panel, but the My Computer security zone is not available
    > through the Internet Options utility.]]
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Note By default, My Computer does not appear in the Zone box on the
    > Security tab. ]]
    > http://support.microsoft.com/kb/182569/
    >
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Keep having fun! :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:%23yvbOxpbFHA.3712@TK2MSFTNGP09.phx.gbl,
    MAP <mikepawlak2REM@OVEhotmail.com> hunted and pecked:
    > Thanx Wes! New info is always good.
    >
    > Wesley Vogel wrote:
    >> That is only for the Start Menu.
    >>
    >> [[Specifies whether you can drag items to the Start
    >> menu.]]
    >>
    >> Also disables the right click menu for the Start Menu if UNChecked.
    >>
    >>
    >> In news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl,
    >> MAP <mikepawlak2REM@OVEhotmail.com> hunted and pecked:
    >>> Chirag wrote:
    >>>> Sometimes, I accidentally move folders/files into other
    >>>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>>> can disable it?
    >>>>
    >>>> Thanks!
    >>>> Chirag
    >>>
    >>> Under "taskbar and start menu...customize" uncheck dragging and
    >>> dropping --
    >>> Mike Pawlak
    >
    > --
    > Mike Pawlak
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Chirag" <patelc75@hotmail.com> wrote:

    > Sometimes, I accidentally move folders/files into other
    > folders/files using drag and drop in Windows XP.
    > Anyone know how I can disable it?

    You can't, but this might help you to avoid doing it by accident:

    - Open Control Panel > Mouse Properties.
    - Click the Pointer Options tab.
    - Try reducing the pointer speed, and/or check "Enhance pointer
    precision".

    P.
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hmmm...enlightening. Never realized that explorer settings would be buried deep within IE settings.
    Thanks Wesley.

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    > Actually, I think you can disable: Drag and drop or copy and paste files.
    >
    > First you have to Enable the My Computer Security Zone in Internet Options.
    >
    > Then...
    >
    > Internet Explorer | Security tab | My Computer Zone |
    > Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >
    > [[Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone.]]
    > -----
    >
    > How to Enable the My Computer Security Zone in Internet Options
    > http://support.microsoft.com/?kbid=315933
    >
    > I did change the registry setting so I could see the My Computer Security
    > Zone in Internet Options, but I chickened out and changed it back before I
    > made any other changes.
    > ----
    >
    > How can I prevent users from performing a copy/paste or drag-and-drop
    > operation in Windows 2000 Explorer?
    > http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >
    > [[When you attempt to copy and paste or perform a drag-and-drop operation
    > for files in either Windows Explorer or Microsoft Internet Explorer, you may
    > receive the following error message:
    > Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone. ]]
    > Error Message: Your current security settings prohibit copying or moving
    > files from this zone
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Internet Explorer includes five predefined zones: Internet, Local
    > Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    > http://support.microsoft.com/kb/174360/
    >
    > [[You can access the security zone settings through the Internet Options
    > utility in Control Panel, but the My Computer security zone is not available
    > through the Internet Options utility.]]
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Note By default, My Computer does not appear in the Zone box on the
    > Security tab. ]]
    > http://support.microsoft.com/kb/182569/
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    > Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >> That one is only for the 'all programs' section under the start menu. The
    >> drag and drop feature of explorer is hard-coded and cannot be disabled.
    >>
    >> --
    >>
    >> Anando
    >> Microsoft MVP- Windows Shell/User
    >> http://www.microsoft.com/mvp
    >> http://www.mvps.org
    >>
    >> In memory of Alex Nichol
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>
    >> Folder customizations
    >> http://newdelhi.sancharnet.in/minku
    >>
    >> Protect your PC!
    >> http://www.microsoft.com/protect
    >>
    >>
    >> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>> Chirag wrote:
    >>>> Sometimes, I accidentally move folders/files into other folders/files
    >>>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>>
    >>>> Thanks!
    >>>> Chirag
    >>>
    >>> Under "taskbar and start menu...customize" uncheck dragging and dropping
    >>> --
    >>> Mike Pawlak
    >
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    > First you have to Enable the My Computer Security Zone in Internet Options

    Actually, how would you go about doing that ? Guess, i am a novice :o)

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    > Actually, I think you can disable: Drag and drop or copy and paste files.
    >
    > First you have to Enable the My Computer Security Zone in Internet Options.
    >
    > Then...
    >
    > Internet Explorer | Security tab | My Computer Zone |
    > Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >
    > [[Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone.]]
    > -----
    >
    > How to Enable the My Computer Security Zone in Internet Options
    > http://support.microsoft.com/?kbid=315933
    >
    > I did change the registry setting so I could see the My Computer Security
    > Zone in Internet Options, but I chickened out and changed it back before I
    > made any other changes.
    > ----
    >
    > How can I prevent users from performing a copy/paste or drag-and-drop
    > operation in Windows 2000 Explorer?
    > http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >
    > [[When you attempt to copy and paste or perform a drag-and-drop operation
    > for files in either Windows Explorer or Microsoft Internet Explorer, you may
    > receive the following error message:
    > Security Alert
    > Your current security settings prohibit copying or moving files from this
    > zone. ]]
    > Error Message: Your current security settings prohibit copying or moving
    > files from this zone
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Internet Explorer includes five predefined zones: Internet, Local
    > Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    > http://support.microsoft.com/kb/174360/
    >
    > [[You can access the security zone settings through the Internet Options
    > utility in Control Panel, but the My Computer security zone is not available
    > through the Internet Options utility.]]
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >
    > [[Note By default, My Computer does not appear in the Zone box on the
    > Security tab. ]]
    > http://support.microsoft.com/kb/182569/
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    > Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >> That one is only for the 'all programs' section under the start menu. The
    >> drag and drop feature of explorer is hard-coded and cannot be disabled.
    >>
    >> --
    >>
    >> Anando
    >> Microsoft MVP- Windows Shell/User
    >> http://www.microsoft.com/mvp
    >> http://www.mvps.org
    >>
    >> In memory of Alex Nichol
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>
    >> Folder customizations
    >> http://newdelhi.sancharnet.in/minku
    >>
    >> Protect your PC!
    >> http://www.microsoft.com/protect
    >>
    >>
    >> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>> Chirag wrote:
    >>>> Sometimes, I accidentally move folders/files into other folders/files
    >>>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>>
    >>>> Thanks!
    >>>> Chirag
    >>>
    >>> Under "taskbar and start menu...customize" uncheck dragging and dropping
    >>> --
    >>> Mike Pawlak
    >
  12. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Anando,

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Internet Settings\Zones\0
    Value Name: Flags
    Value Type: REG_DWORD
    Value Data: 21 (in hexadecimal) or 47 (in hexadecimal)

    21 (in hexadecimal) = My Computer security zone hidden

    47 (in hexadecimal) = My Computer security zone displayed

    How to Enable the My Computer Security Zone in Internet Options
    http://support.microsoft.com/?kbid=315933


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OKcg3zsbFHA.2212@TK2MSFTNGP14.phx.gbl,
    Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >> First you have to Enable the My Computer Security Zone in Internet
    >> Options
    >
    > Actually, how would you go about doing that ? Guess, i am a novice :o)
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >> Actually, I think you can disable: Drag and drop or copy and paste files.
    >>
    >> First you have to Enable the My Computer Security Zone in Internet
    >> Options.
    >>
    >> Then...
    >>
    >> Internet Explorer | Security tab | My Computer Zone |
    >> Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >>
    >> [[Security Alert
    >> Your current security settings prohibit copying or moving files from this
    >> zone.]]
    >> -----
    >>
    >> How to Enable the My Computer Security Zone in Internet Options
    >> http://support.microsoft.com/?kbid=315933
    >>
    >> I did change the registry setting so I could see the My Computer Security
    >> Zone in Internet Options, but I chickened out and changed it back before
    >> I made any other changes.
    >> ----
    >>
    >> How can I prevent users from performing a copy/paste or drag-and-drop
    >> operation in Windows 2000 Explorer?
    >> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>
    >> [[When you attempt to copy and paste or perform a drag-and-drop operation
    >> for files in either Windows Explorer or Microsoft Internet Explorer, you
    >> may receive the following error message:
    >> Security Alert
    >> Your current security settings prohibit copying or moving files from this
    >> zone. ]]
    >> Error Message: Your current security settings prohibit copying or moving
    >> files from this zone
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>
    >> [[Internet Explorer includes five predefined zones: Internet, Local
    >> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >> http://support.microsoft.com/kb/174360/
    >>
    >> [[You can access the security zone settings through the Internet Options
    >> utility in Control Panel, but the My Computer security zone is not
    >> available through the Internet Options utility.]]
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>
    >> [[Note By default, My Computer does not appear in the Zone box on the
    >> Security tab. ]]
    >> http://support.microsoft.com/kb/182569/
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>> That one is only for the 'all programs' section under the start menu.
    >>> The drag and drop feature of explorer is hard-coded and cannot be
    >>> disabled.
    >>>
    >>> --
    >>>
    >>> Anando
    >>> Microsoft MVP- Windows Shell/User
    >>> http://www.microsoft.com/mvp
    >>> http://www.mvps.org
    >>>
    >>> In memory of Alex Nichol
    >>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>
    >>> Folder customizations
    >>> http://newdelhi.sancharnet.in/minku
    >>>
    >>> Protect your PC!
    >>> http://www.microsoft.com/protect
    >>>
    >>>
    >>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>> Chirag wrote:
    >>>>> Sometimes, I accidentally move folders/files into other folders/files
    >>>>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>>>
    >>>>> Thanks!
    >>>>> Chirag
    >>>>
    >>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>> dropping --
    >>>> Mike Pawlak
  13. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Anando,

    IE and Windows Explorer are related.

    For example...

    [[This behavior may occur if the ExplorerBar value in the following registry
    key is damaged:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    The ExplorerBar value contains positioning information for the All Folders
    pane in Windows Explorer.]]
    "All Folders" pane missing or Windows Explorer is blank
    http://support.microsoft.com/?kbid=192315

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:u8up1ysbFHA.1148@tk2msftngp13.phx.gbl,
    Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    > Hmmm...enlightening. Never realized that explorer settings would be
    > buried deep within IE settings. Thanks Wesley.
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >> Actually, I think you can disable: Drag and drop or copy and paste files.
    >>
    >> First you have to Enable the My Computer Security Zone in Internet
    >> Options.
    >>
    >> Then...
    >>
    >> Internet Explorer | Security tab | My Computer Zone |
    >> Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >>
    >> [[Security Alert
    >> Your current security settings prohibit copying or moving files from this
    >> zone.]]
    >> -----
    >>
    >> How to Enable the My Computer Security Zone in Internet Options
    >> http://support.microsoft.com/?kbid=315933
    >>
    >> I did change the registry setting so I could see the My Computer Security
    >> Zone in Internet Options, but I chickened out and changed it back before
    >> I made any other changes.
    >> ----
    >>
    >> How can I prevent users from performing a copy/paste or drag-and-drop
    >> operation in Windows 2000 Explorer?
    >> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>
    >> [[When you attempt to copy and paste or perform a drag-and-drop operation
    >> for files in either Windows Explorer or Microsoft Internet Explorer, you
    >> may receive the following error message:
    >> Security Alert
    >> Your current security settings prohibit copying or moving files from this
    >> zone. ]]
    >> Error Message: Your current security settings prohibit copying or moving
    >> files from this zone
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>
    >> [[Internet Explorer includes five predefined zones: Internet, Local
    >> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >> http://support.microsoft.com/kb/174360/
    >>
    >> [[You can access the security zone settings through the Internet Options
    >> utility in Control Panel, but the My Computer security zone is not
    >> available through the Internet Options utility.]]
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>
    >> [[Note By default, My Computer does not appear in the Zone box on the
    >> Security tab. ]]
    >> http://support.microsoft.com/kb/182569/
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>> That one is only for the 'all programs' section under the start menu.
    >>> The drag and drop feature of explorer is hard-coded and cannot be
    >>> disabled.
    >>>
    >>> --
    >>>
    >>> Anando
    >>> Microsoft MVP- Windows Shell/User
    >>> http://www.microsoft.com/mvp
    >>> http://www.mvps.org
    >>>
    >>> In memory of Alex Nichol
    >>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>
    >>> Folder customizations
    >>> http://newdelhi.sancharnet.in/minku
    >>>
    >>> Protect your PC!
    >>> http://www.microsoft.com/protect
    >>>
    >>>
    >>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>> Chirag wrote:
    >>>>> Sometimes, I accidentally move folders/files into other folders/files
    >>>>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>>>
    >>>>> Thanks!
    >>>>> Chirag
    >>>>
    >>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>> dropping --
    >>>> Mike Pawlak
  14. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yup, i realize Windows explorer and IE are closely related, but never thought that drag/drop
    settings could be accessed through IE settings. BTW even after making the regedit and disabling
    drag/drop, it still seems to work in explorer. Any ideas ?

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%235iuJjubFHA.3844@tk2msftngp13.phx.gbl...
    > Anando,
    >
    > IE and Windows Explorer are related.
    >
    > For example...
    >
    > [[This behavior may occur if the ExplorerBar value in the following registry
    > key is damaged:
    > HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    >
    > The ExplorerBar value contains positioning information for the All Folders
    > pane in Windows Explorer.]]
    > "All Folders" pane missing or Windows Explorer is blank
    > http://support.microsoft.com/?kbid=192315
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:u8up1ysbFHA.1148@tk2msftngp13.phx.gbl,
    > Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >> Hmmm...enlightening. Never realized that explorer settings would be
    >> buried deep within IE settings. Thanks Wesley.
    >>
    >> --
    >>
    >> Anando
    >> Microsoft MVP- Windows Shell/User
    >> http://www.microsoft.com/mvp
    >> http://www.mvps.org
    >>
    >> In memory of Alex Nichol
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>
    >> Folder customizations
    >> http://newdelhi.sancharnet.in/minku
    >>
    >> Protect your PC!
    >> http://www.microsoft.com/protect
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >>> Actually, I think you can disable: Drag and drop or copy and paste files.
    >>>
    >>> First you have to Enable the My Computer Security Zone in Internet
    >>> Options.
    >>>
    >>> Then...
    >>>
    >>> Internet Explorer | Security tab | My Computer Zone |
    >>> Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >>>
    >>> [[Security Alert
    >>> Your current security settings prohibit copying or moving files from this
    >>> zone.]]
    >>> -----
    >>>
    >>> How to Enable the My Computer Security Zone in Internet Options
    >>> http://support.microsoft.com/?kbid=315933
    >>>
    >>> I did change the registry setting so I could see the My Computer Security
    >>> Zone in Internet Options, but I chickened out and changed it back before
    >>> I made any other changes.
    >>> ----
    >>>
    >>> How can I prevent users from performing a copy/paste or drag-and-drop
    >>> operation in Windows 2000 Explorer?
    >>> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>>
    >>> [[When you attempt to copy and paste or perform a drag-and-drop operation
    >>> for files in either Windows Explorer or Microsoft Internet Explorer, you
    >>> may receive the following error message:
    >>> Security Alert
    >>> Your current security settings prohibit copying or moving files from this
    >>> zone. ]]
    >>> Error Message: Your current security settings prohibit copying or moving
    >>> files from this zone
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>
    >>> [[Internet Explorer includes five predefined zones: Internet, Local
    >>> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >>> http://support.microsoft.com/kb/174360/
    >>>
    >>> [[You can access the security zone settings through the Internet Options
    >>> utility in Control Panel, but the My Computer security zone is not
    >>> available through the Internet Options utility.]]
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>
    >>> [[Note By default, My Computer does not appear in the Zone box on the
    >>> Security tab. ]]
    >>> http://support.microsoft.com/kb/182569/
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>> That one is only for the 'all programs' section under the start menu.
    >>>> The drag and drop feature of explorer is hard-coded and cannot be
    >>>> disabled.
    >>>>
    >>>> --
    >>>>
    >>>> Anando
    >>>> Microsoft MVP- Windows Shell/User
    >>>> http://www.microsoft.com/mvp
    >>>> http://www.mvps.org
    >>>>
    >>>> In memory of Alex Nichol
    >>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>
    >>>> Folder customizations
    >>>> http://newdelhi.sancharnet.in/minku
    >>>>
    >>>> Protect your PC!
    >>>> http://www.microsoft.com/protect
    >>>>
    >>>>
    >>>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>>> Chirag wrote:
    >>>>>> Sometimes, I accidentally move folders/files into other folders/files
    >>>>>> using drag and drop in Windows XP. Anyone know how I can disable it?
    >>>>>>
    >>>>>> Thanks!
    >>>>>> Chirag
    >>>>>
    >>>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>>> dropping --
    >>>>> Mike Pawlak
    >
  15. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Anando,

    This is all theory for me as I haven't actually tried it.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eHvaervbFHA.2180@TK2MSFTNGP12.phx.gbl,
    Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    > Yup, i realize Windows explorer and IE are closely related, but never
    > thought that drag/drop settings could be accessed through IE settings.
    > BTW even after making the regedit and disabling drag/drop, it still seems
    > to work in explorer. Any ideas ?
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%235iuJjubFHA.3844@tk2msftngp13.phx.gbl...
    >> Anando,
    >>
    >> IE and Windows Explorer are related.
    >>
    >> For example...
    >>
    >> [[This behavior may occur if the ExplorerBar value in the following
    >> registry key is damaged:
    >> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    >>
    >> The ExplorerBar value contains positioning information for the All
    >> Folders pane in Windows Explorer.]]
    >> "All Folders" pane missing or Windows Explorer is blank
    >> http://support.microsoft.com/?kbid=192315
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:u8up1ysbFHA.1148@tk2msftngp13.phx.gbl,
    >> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>> Hmmm...enlightening. Never realized that explorer settings would be
    >>> buried deep within IE settings. Thanks Wesley.
    >>>
    >>> --
    >>>
    >>> Anando
    >>> Microsoft MVP- Windows Shell/User
    >>> http://www.microsoft.com/mvp
    >>> http://www.mvps.org
    >>>
    >>> In memory of Alex Nichol
    >>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>
    >>> Folder customizations
    >>> http://newdelhi.sancharnet.in/minku
    >>>
    >>> Protect your PC!
    >>> http://www.microsoft.com/protect
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >>>> Actually, I think you can disable: Drag and drop or copy and paste
    >>>> files.
    >>>>
    >>>> First you have to Enable the My Computer Security Zone in Internet
    >>>> Options.
    >>>>
    >>>> Then...
    >>>>
    >>>> Internet Explorer | Security tab | My Computer Zone |
    >>>> Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >>>>
    >>>> [[Security Alert
    >>>> Your current security settings prohibit copying or moving files from
    >>>> this zone.]]
    >>>> -----
    >>>>
    >>>> How to Enable the My Computer Security Zone in Internet Options
    >>>> http://support.microsoft.com/?kbid=315933
    >>>>
    >>>> I did change the registry setting so I could see the My Computer
    >>>> Security Zone in Internet Options, but I chickened out and changed it
    >>>> back before I made any other changes.
    >>>> ----
    >>>>
    >>>> How can I prevent users from performing a copy/paste or drag-and-drop
    >>>> operation in Windows 2000 Explorer?
    >>>> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>>>
    >>>> [[When you attempt to copy and paste or perform a drag-and-drop
    >>>> operation for files in either Windows Explorer or Microsoft Internet
    >>>> Explorer, you may receive the following error message:
    >>>> Security Alert
    >>>> Your current security settings prohibit copying or moving files from
    >>>> this zone. ]]
    >>>> Error Message: Your current security settings prohibit copying or
    >>>> moving files from this zone
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>
    >>>> [[Internet Explorer includes five predefined zones: Internet, Local
    >>>> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >>>> http://support.microsoft.com/kb/174360/
    >>>>
    >>>> [[You can access the security zone settings through the Internet
    >>>> Options utility in Control Panel, but the My Computer security zone is
    >>>> not available through the Internet Options utility.]]
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>
    >>>> [[Note By default, My Computer does not appear in the Zone box on the
    >>>> Security tab. ]]
    >>>> http://support.microsoft.com/kb/182569/
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >>>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>>> That one is only for the 'all programs' section under the start menu.
    >>>>> The drag and drop feature of explorer is hard-coded and cannot be
    >>>>> disabled.
    >>>>>
    >>>>> --
    >>>>>
    >>>>> Anando
    >>>>> Microsoft MVP- Windows Shell/User
    >>>>> http://www.microsoft.com/mvp
    >>>>> http://www.mvps.org
    >>>>>
    >>>>> In memory of Alex Nichol
    >>>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>>
    >>>>> Folder customizations
    >>>>> http://newdelhi.sancharnet.in/minku
    >>>>>
    >>>>> Protect your PC!
    >>>>> http://www.microsoft.com/protect
    >>>>>
    >>>>>
    >>>>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>>>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>>>> Chirag wrote:
    >>>>>>> Sometimes, I accidentally move folders/files into other
    >>>>>>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>>>>>> can disable it?
    >>>>>>>
    >>>>>>> Thanks!
    >>>>>>> Chirag
    >>>>>>
    >>>>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>>>> dropping --
    >>>>>> Mike Pawlak
  16. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Ok. Thanks anyways...and enjoy the sunday :o)

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    In memory of Alex Nichol
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%235h8nw2bFHA.3280@TK2MSFTNGP09.phx.gbl...
    > Anando,
    >
    > This is all theory for me as I haven't actually tried it.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:eHvaervbFHA.2180@TK2MSFTNGP12.phx.gbl,
    > Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >> Yup, i realize Windows explorer and IE are closely related, but never
    >> thought that drag/drop settings could be accessed through IE settings.
    >> BTW even after making the regedit and disabling drag/drop, it still seems
    >> to work in explorer. Any ideas ?
    >>
    >> --
    >>
    >> Anando
    >> Microsoft MVP- Windows Shell/User
    >> http://www.microsoft.com/mvp
    >> http://www.mvps.org
    >>
    >> In memory of Alex Nichol
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>
    >> Folder customizations
    >> http://newdelhi.sancharnet.in/minku
    >>
    >> Protect your PC!
    >> http://www.microsoft.com/protect
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%235iuJjubFHA.3844@tk2msftngp13.phx.gbl...
    >>> Anando,
    >>>
    >>> IE and Windows Explorer are related.
    >>>
    >>> For example...
    >>>
    >>> [[This behavior may occur if the ExplorerBar value in the following
    >>> registry key is damaged:
    >>> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    >>>
    >>> The ExplorerBar value contains positioning information for the All
    >>> Folders pane in Windows Explorer.]]
    >>> "All Folders" pane missing or Windows Explorer is blank
    >>> http://support.microsoft.com/?kbid=192315
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:u8up1ysbFHA.1148@tk2msftngp13.phx.gbl,
    >>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>> Hmmm...enlightening. Never realized that explorer settings would be
    >>>> buried deep within IE settings. Thanks Wesley.
    >>>>
    >>>> --
    >>>>
    >>>> Anando
    >>>> Microsoft MVP- Windows Shell/User
    >>>> http://www.microsoft.com/mvp
    >>>> http://www.mvps.org
    >>>>
    >>>> In memory of Alex Nichol
    >>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>
    >>>> Folder customizations
    >>>> http://newdelhi.sancharnet.in/minku
    >>>>
    >>>> Protect your PC!
    >>>> http://www.microsoft.com/protect
    >>>>
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >>>>> Actually, I think you can disable: Drag and drop or copy and paste
    >>>>> files.
    >>>>>
    >>>>> First you have to Enable the My Computer Security Zone in Internet
    >>>>> Options.
    >>>>>
    >>>>> Then...
    >>>>>
    >>>>> Internet Explorer | Security tab | My Computer Zone |
    >>>>> Miscellaneous Settings | Disable: Drag and drop or copy and paste files
    >>>>>
    >>>>> [[Security Alert
    >>>>> Your current security settings prohibit copying or moving files from
    >>>>> this zone.]]
    >>>>> -----
    >>>>>
    >>>>> How to Enable the My Computer Security Zone in Internet Options
    >>>>> http://support.microsoft.com/?kbid=315933
    >>>>>
    >>>>> I did change the registry setting so I could see the My Computer
    >>>>> Security Zone in Internet Options, but I chickened out and changed it
    >>>>> back before I made any other changes.
    >>>>> ----
    >>>>>
    >>>>> How can I prevent users from performing a copy/paste or drag-and-drop
    >>>>> operation in Windows 2000 Explorer?
    >>>>> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>>>>
    >>>>> [[When you attempt to copy and paste or perform a drag-and-drop
    >>>>> operation for files in either Windows Explorer or Microsoft Internet
    >>>>> Explorer, you may receive the following error message:
    >>>>> Security Alert
    >>>>> Your current security settings prohibit copying or moving files from
    >>>>> this zone. ]]
    >>>>> Error Message: Your current security settings prohibit copying or
    >>>>> moving files from this zone
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>>
    >>>>> [[Internet Explorer includes five predefined zones: Internet, Local
    >>>>> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >>>>> http://support.microsoft.com/kb/174360/
    >>>>>
    >>>>> [[You can access the security zone settings through the Internet
    >>>>> Options utility in Control Panel, but the My Computer security zone is
    >>>>> not available through the Internet Options utility.]]
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>>
    >>>>> [[Note By default, My Computer does not appear in the Zone box on the
    >>>>> Security tab. ]]
    >>>>> http://support.microsoft.com/kb/182569/
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >>>>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>>>> That one is only for the 'all programs' section under the start menu.
    >>>>>> The drag and drop feature of explorer is hard-coded and cannot be
    >>>>>> disabled.
    >>>>>>
    >>>>>> --
    >>>>>>
    >>>>>> Anando
    >>>>>> Microsoft MVP- Windows Shell/User
    >>>>>> http://www.microsoft.com/mvp
    >>>>>> http://www.mvps.org
    >>>>>>
    >>>>>> In memory of Alex Nichol
    >>>>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>>>
    >>>>>> Folder customizations
    >>>>>> http://newdelhi.sancharnet.in/minku
    >>>>>>
    >>>>>> Protect your PC!
    >>>>>> http://www.microsoft.com/protect
    >>>>>>
    >>>>>>
    >>>>>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>>>>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>>>>> Chirag wrote:
    >>>>>>>> Sometimes, I accidentally move folders/files into other
    >>>>>>>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>>>>>>> can disable it?
    >>>>>>>>
    >>>>>>>> Thanks!
    >>>>>>>> Chirag
    >>>>>>>
    >>>>>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>>>>> dropping --
    >>>>>>> Mike Pawlak
    >
  17. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I did, but it's Monday now. ;-(

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OOtUlT3bFHA.2212@TK2MSFTNGP14.phx.gbl,
    Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    > Ok. Thanks anyways...and enjoy the sunday :o)
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > In memory of Alex Nichol
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%235h8nw2bFHA.3280@TK2MSFTNGP09.phx.gbl...
    >> Anando,
    >>
    >> This is all theory for me as I haven't actually tried it.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:eHvaervbFHA.2180@TK2MSFTNGP12.phx.gbl,
    >> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>> Yup, i realize Windows explorer and IE are closely related, but never
    >>> thought that drag/drop settings could be accessed through IE settings.
    >>> BTW even after making the regedit and disabling drag/drop, it still
    >>> seems to work in explorer. Any ideas ?
    >>>
    >>> --
    >>>
    >>> Anando
    >>> Microsoft MVP- Windows Shell/User
    >>> http://www.microsoft.com/mvp
    >>> http://www.mvps.org
    >>>
    >>> In memory of Alex Nichol
    >>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>
    >>> Folder customizations
    >>> http://newdelhi.sancharnet.in/minku
    >>>
    >>> Protect your PC!
    >>> http://www.microsoft.com/protect
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%235iuJjubFHA.3844@tk2msftngp13.phx.gbl...
    >>>> Anando,
    >>>>
    >>>> IE and Windows Explorer are related.
    >>>>
    >>>> For example...
    >>>>
    >>>> [[This behavior may occur if the ExplorerBar value in the following
    >>>> registry key is damaged:
    >>>> HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    >>>>
    >>>> The ExplorerBar value contains positioning information for the All
    >>>> Folders pane in Windows Explorer.]]
    >>>> "All Folders" pane missing or Windows Explorer is blank
    >>>> http://support.microsoft.com/?kbid=192315
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:u8up1ysbFHA.1148@tk2msftngp13.phx.gbl,
    >>>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>>> Hmmm...enlightening. Never realized that explorer settings would be
    >>>>> buried deep within IE settings. Thanks Wesley.
    >>>>>
    >>>>> --
    >>>>>
    >>>>> Anando
    >>>>> Microsoft MVP- Windows Shell/User
    >>>>> http://www.microsoft.com/mvp
    >>>>> http://www.mvps.org
    >>>>>
    >>>>> In memory of Alex Nichol
    >>>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>>
    >>>>> Folder customizations
    >>>>> http://newdelhi.sancharnet.in/minku
    >>>>>
    >>>>> Protect your PC!
    >>>>> http://www.microsoft.com/protect
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:%23dtkI8rbFHA.3272@TK2MSFTNGP10.phx.gbl...
    >>>>>> Actually, I think you can disable: Drag and drop or copy and paste
    >>>>>> files.
    >>>>>>
    >>>>>> First you have to Enable the My Computer Security Zone in Internet
    >>>>>> Options.
    >>>>>>
    >>>>>> Then...
    >>>>>>
    >>>>>> Internet Explorer | Security tab | My Computer Zone |
    >>>>>> Miscellaneous Settings | Disable: Drag and drop or copy and paste
    >>>>>> files
    >>>>>>
    >>>>>> [[Security Alert
    >>>>>> Your current security settings prohibit copying or moving files from
    >>>>>> this zone.]]
    >>>>>> -----
    >>>>>>
    >>>>>> How to Enable the My Computer Security Zone in Internet Options
    >>>>>> http://support.microsoft.com/?kbid=315933
    >>>>>>
    >>>>>> I did change the registry setting so I could see the My Computer
    >>>>>> Security Zone in Internet Options, but I chickened out and changed it
    >>>>>> back before I made any other changes.
    >>>>>> ----
    >>>>>>
    >>>>>> How can I prevent users from performing a copy/paste or drag-and-drop
    >>>>>> operation in Windows 2000 Explorer?
    >>>>>> http://www.jsifaq.com/SUBG/TIP3300/rh3394.htm
    >>>>>>
    >>>>>> [[When you attempt to copy and paste or perform a drag-and-drop
    >>>>>> operation for files in either Windows Explorer or Microsoft Internet
    >>>>>> Explorer, you may receive the following error message:
    >>>>>> Security Alert
    >>>>>> Your current security settings prohibit copying or moving files from
    >>>>>> this zone. ]]
    >>>>>> Error Message: Your current security settings prohibit copying or
    >>>>>> moving files from this zone
    >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>>>
    >>>>>> [[Internet Explorer includes five predefined zones: Internet, Local
    >>>>>> Intranet, Trusted Sites, Restricted Sites, and My Computer.]]
    >>>>>> http://support.microsoft.com/kb/174360/
    >>>>>>
    >>>>>> [[You can access the security zone settings through the Internet
    >>>>>> Options utility in Control Panel, but the My Computer security zone
    >>>>>> is not available through the Internet Options utility.]]
    >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;284995
    >>>>>>
    >>>>>> [[Note By default, My Computer does not appear in the Zone box on the
    >>>>>> Security tab. ]]
    >>>>>> http://support.microsoft.com/kb/182569/
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:exN774obFHA.3912@TK2MSFTNGP15.phx.gbl,
    >>>>>> Anando [MS-MVP] <anando@mvps.org> hunted and pecked:
    >>>>>>> That one is only for the 'all programs' section under the start
    >>>>>>> menu. The drag and drop feature of explorer is hard-coded and
    >>>>>>> cannot be disabled.
    >>>>>>>
    >>>>>>> --
    >>>>>>>
    >>>>>>> Anando
    >>>>>>> Microsoft MVP- Windows Shell/User
    >>>>>>> http://www.microsoft.com/mvp
    >>>>>>> http://www.mvps.org
    >>>>>>>
    >>>>>>> In memory of Alex Nichol
    >>>>>>>
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    >>>>>>>
    >>>>>>> Folder customizations
    >>>>>>> http://newdelhi.sancharnet.in/minku
    >>>>>>>
    >>>>>>> Protect your PC!
    >>>>>>> http://www.microsoft.com/protect
    >>>>>>>
    >>>>>>>
    >>>>>>> "MAP" <mikepawlak2REM@OVEhotmail.com> wrote in message
    >>>>>>> news:%23eab3wobFHA.2524@TK2MSFTNGP10.phx.gbl...
    >>>>>>>> Chirag wrote:
    >>>>>>>>> Sometimes, I accidentally move folders/files into other
    >>>>>>>>> folders/files using drag and drop in Windows XP. Anyone know how I
    >>>>>>>>> can disable it?
    >>>>>>>>>
    >>>>>>>>> Thanks!
    >>>>>>>>> Chirag
    >>>>>>>>
    >>>>>>>> Under "taskbar and start menu...customize" uncheck dragging and
    >>>>>>>> dropping --
    >>>>>>>> Mike Pawlak
Ask a new question

Read More

Microsoft Windows XP