Sign in with
Sign up | Sign in
Your question
Solved

Computer wont go past black screen w/ blinking underscore NEED HELP

Last response: in Windows 7
Share
August 8, 2012 3:56:31 AM

I dont know where I should post this so sorry but here's my problem. So recently, my mother was using my computer watching a movie and all of a sudden it just shut down by itself. When she tried to turn it on, it showed a weird screen that i've never seen called "American Megatrend" bios thingy and it just ran through the whole system specs and etc. After that, on the bottom left it would say "Press [ESC] to boot" so she pressed boot and it looked as if the pc had just restarted itself and she heard the pc power up beep sound and the screen just went to a black screen with the blinking cursor. I tried pressing F12 to open up the BIOS Config thingy and it showed three. When i tried to chose one, it just went back to the beep sound and black screen w/underscore. We have a All-In-One Gateway Model # ZX4951-33e. I also tried inserting the system recovery discs my mother made before all this happened but they wont boot up. It would do the same thing, show the american megatrend screen and run through the specs and countdown from 9 to press esc to boot and after that, Beep, black screen with blinking underscore.
Please help us, we dont want to end up buying another pc and Im not really good with computers (neither is my mom) it would be great if you guys could help us out :D 
a b $ Windows 7
August 8, 2012 4:11:50 AM

Sounds to me as if your Hard Drive has failed. It's just possible that a connection has come loose, you'll have to take the side off the case and check the power and data cables to the HDD, perhaps also try the SATA cable in a different slot. If that doesn't work it may be time to purchase a new HDD. (Hope you had your data backed up!)
Edit - just took a look at your model, might not be so easy to access... I'll investigate further..
First try Powering on and press Alt plus F10 see what you get.
m
0
l
August 8, 2012 4:43:20 AM

dodger46 said:
Sounds to me as if your Hard Drive has failed. It's just possible that a connection has come loose, you'll have to take the side off the case and check the power and data cables to the HDD, perhaps also try the SATA cable in a different slot. If that doesn't work it may be time to purchase a new HDD. (Hope you had your data backed up!)
Edit - just took a look at your model, might not be so easy to access... I'll investigate further..


Thanks for the reply, also, yes it is very hard to access the inside of my pc since the screws allowing me in arent even X shaped or straight lined. Also if it helps I also uploaded a video on youtube to show what it the pc startup looks like.

http://www.youtube.com/watch?v=LJSrROs-cso&list=UUtGMjx...
m
0
l
Related resources

Best solution

a b $ Windows 7
August 8, 2012 4:48:15 AM

Did you try Alt + F10?
Share
August 8, 2012 4:49:10 AM

dodger46 said:
Sounds to me as if your Hard Drive has failed. It's just possible that a connection has come loose, you'll have to take the side off the case and check the power and data cables to the HDD, perhaps also try the SATA cable in a different slot. If that doesn't work it may be time to purchase a new HDD. (Hope you had your data backed up!)
Edit - just took a look at your model, might not be so easy to access... I'll investigate further..
First try Powering on and press Alt plus F10 see what you get.




Wait! I tried the Alt plus F10 and it took me to some screen, restore options i presume, and i pressed enter and then it brought up the Gateway restore options :D  I chose to do factory restore (Got my files all backed up before) but i have read that while restoring it goes to a blue screen and then the blinking one again. Ill fill you in after a while.
m
0
l
August 8, 2012 6:09:48 AM

Best answer selected by HIIMDAVID.
m
0
l
August 8, 2012 6:10:55 AM

dodger46 said:
Did you try Alt + F10?


Thank you for all the help! The Alt + F10 worked. Im updating the system and gonna make a restore point in case this happens again. Again, thank you :D 
m
0
l
a b $ Windows 7
August 8, 2012 6:24:41 AM

You're welcome!
You'll probably get lots of updates....
m
0
l
August 8, 2012 8:11:32 AM

dodger46 said:
You're welcome!
You'll probably get lots of updates....


Haha yeah I did. 260+ updates -___-
m
0
l
March 20, 2013 4:48:48 PM

i am having the same problem, my daughters pc had a black screen would not go anywhere from there...i disconnected everything and turned it on and it worked .... so i was able to by pass the screen and did Virus scan and update ... when i went to bed.... i woke up and it was off again?
m
0
l
!