Sign in with
Sign up | Sign in
Your question

my comptuer is broken

Last response: in Components
Share
January 12, 2004 9:21:48 PM

hello everyone
im sorry if this is posted into the wrong area, im not sure were to post it

well my computer is broken, and i think that i the problem is with my memory because
my computer has a athlon XP 2100+, g4 Ti4200 , 512 ddr
the compter has recently gotton REALLY laggy, even when just running desktop, and i don't know whats going on
i would really like some help
any help would be awsome, if theres any questions just ask

More about : comptuer broken

January 13, 2004 6:32:37 AM

Is it just laggy, or are you experiencing any reboots, lockups etc? What's your OS? If it is just performance, you may just need to perform some basic housekeeping and a few tweaks.

<font color=blue>"Look, I know it's old-fashioned, but I'm from the school that believes if God intended us to fly, he wouldn't have invented Spanish air traffic control" - Dave Lister</font color=blue>
January 13, 2004 8:06:34 PM

How about a reformat and reinstall? That may pep it up a bit. How about adaware and other proggies to clean out spyware etc.

To check your memory d/l and memtest86. Go here to d/l free copy <A HREF="http://www.memtest86.com/#commands" target="_new">http://www.memtest86.com/#commands&lt;/A>

Good Luck

XP 2000+
MSI KT3 ULTRA-2 KT333
Maxtor 60GB ATA 133 7200RPM
512MB PC2700
9600 Pro
Win98SE
Related resources
January 13, 2004 8:10:28 PM

no, this lag has just started, but there are no lock ups or freezes just RREAALy close, its like instead of having 120GB hard drive( which is 50%free) a AMD 2100XP, and 512 pci2700 DDR
its like my old computer ( old p1 300Mhz cpu, 3 GB hard drive (packed full) and like 28mb ram
and i have tried system restore but i turnd it off a while ago by accident

im running Windows XP
and i don't think i could change anything on the computer because the lagg is unbarable, i will move the mouse then it will freeze for 20 or 30 seconds and openeing something is a joke, it took me 2 minutes for my start menu to open

and im afraid i can't reformat and install because this computer has ALL of my moms payroll and taxes on it
January 14, 2004 6:38:08 AM

First thing I'd suggest is to check for spyware. Use Spybot or Ad-Aware. Every chance that you've got some on your machine.

You can get Ad-aware from <A HREF="http://www.lavasoftusa.com/" target="_new">here</A> and Spybot from <A HREF="http://www.safer-networking.org/index.php?lang=en&page=..." target="_new">here</A>. If you use both, Spybot and Ad-aware do have issues with each other. Spybot will warn you about it.

Run those and see how you go.

<font color=blue>"Look, I know it's old-fashioned, but I'm from the school that believes if God intended us to fly, he wouldn't have invented Spanish air traffic control" - Dave Lister</font color=blue>
January 14, 2004 6:31:29 PM

see thats the thing, before it started to act funny i did a Full system scall ( viruses, adware spy ware ect) with Norton, Ad-aware, and Hijack this and i got rid of EVERYTHING and everything was fine then the next day it started acting funny
January 16, 2004 6:52:46 AM

Maybe the easiest and quickest solution would be to go for a system rebuild. Wipe the drive and try again.

<font color=blue>"Look, I know it's old-fashioned, but I'm from the school that believes if God intended us to fly, he wouldn't have invented Spanish air traffic control" - Dave Lister</font color=blue>
January 16, 2004 11:19:31 PM

"and im afraid i can't reformat and install because this computer has ALL of my moms payroll and taxes on it"

thats a lazy excuse. she better hope shes got it backed up anyway! i have absolutely no sympathy for people that dont back up important data.

wpdclan.com cs game server - 69.12.5.119:27015
January 18, 2004 8:11:48 PM

Check you drives with the manufacturers drive fitness programs. Those runs from dos and thus are not interefered by any Windows programs and spyware etc. If you drives check out ok, check your memory with memtest. If all hardware checks out ok, it must be a software issue. This is not necessarily spyware, so any spybot etc. may come out empty. Windslow just gets laggy. Personally I re-image my boot drive at least twice a year.
If you don't have recent image, backup your data and reinstall the os.

<i><b>Engineering is the fine art of making what you want from things you can get</b></i>
!