Sign in with
Sign up | Sign in
Your question

Access Mode MN-700 Can't get in now.

Last response: in Networking
Share
June 22, 2004 3:36:31 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I am using a MN-700 wireless base in access point mode to allow
wireless access to my Win98SE machines via a dial up connection using
ICS. In setting up my network I was able to access the base management
screen with no problem via IP address 192.168.2.1 before switching it
to access mode. I assigned the MN-700 a name as per instructions. Now
I can not access it via the name I assigned it. I am using IE6 and get
a not found message when I try the name I assigned to it. Everything
else in the network works fine. Internet and all the machines show up.
I tried running the MSBNdowload software and it finds the MN-700 OK
and tells me it doesn't need a update. How can I find this thing?
Network resources shows nothing and I have tried everything to get
back into the MN-700. I sure don't want to reset the box since
everything is working fine. But I would like to be able to get back in
there if I need to change channels or something. BTW I have tried both
the ethernet side and the wireless side to find it. Is there any
untility to probe around and find what IP is assigned to it. The way I
understand it since I have ICS enabled, it will use DHCP to assign it
a address.

Billy

More about : access mode 700

Anonymous
June 22, 2004 5:44:30 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

How are you typing in the name in IE?

--
Andrew C. Madsen
Information Architect
Harley-Davidson Motor Company
"Billy" <bwigg@roddelectronics.com> wrote in message
news:16e57fc1.0406221036.17bfb62@posting.google.com...
> I am using a MN-700 wireless base in access point mode to allow
> wireless access to my Win98SE machines via a dial up connection using
> ICS. In setting up my network I was able to access the base management
> screen with no problem via IP address 192.168.2.1 before switching it
> to access mode. I assigned the MN-700 a name as per instructions. Now
> I can not access it via the name I assigned it. I am using IE6 and get
> a not found message when I try the name I assigned to it. Everything
> else in the network works fine. Internet and all the machines show up.
> I tried running the MSBNdowload software and it finds the MN-700 OK
> and tells me it doesn't need a update. How can I find this thing?
> Network resources shows nothing and I have tried everything to get
> back into the MN-700. I sure don't want to reset the box since
> everything is working fine. But I would like to be able to get back in
> there if I need to change channels or something. BTW I have tried both
> the ethernet side and the wireless side to find it. Is there any
> untility to probe around and find what IP is assigned to it. The way I
> understand it since I have ICS enabled, it will use DHCP to assign it
> a address.
>
> Billy
!