XPSP2 Pro lose Mapped Drive Connection

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,
On a network with aboute 40 XP/2K clients, 5 XP SP2 clients loses there
Mapped Drive Connections and have to reboot to get working again.

The Network is a 2000 domain with 2K server I have tried:
http://support.microsoft.com/default.aspx?scid=kb;en-us;297684
http://support.microsoft.com/kb/138365/EN-US/
I have also verified that the DNS settings is Ok (internal AD-DNS)
Anyone have a clue?
2 answers Last reply
More about xpsp2 lose mapped drive connection
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    More info:
    - The clints are on different switches
    - They are scanned flr viruses/trojans/adware/spyware etc.

    Problem not solved! And i´m soon being hangd :-)
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    MrM wrote:

    > More info:
    > - The clints are on different switches
    > - They are scanned flr viruses/trojans/adware/spyware etc.
    >
    > Problem not solved! And i´m soon being hangd :-)

    I believe that part of the problem is the TCP/IP limitation 10
    unresolved outgoing ICMP requests implemented in SP2 (previously was
    65,535), but I have no proof. I do have proof that removal of SP2 solves
    the problems I've had with mapped drives and browsing network shares.

    http://blog.davidkaspar.com/archives/2005/04/windows_xp_sp2_and_event_id_4226.php

    Steve
Ask a new question

Read More

Connection DNS Windows XP