How can I share favorites between users?

I am running Win XP Pro. My wife and I have
separate user accounts, but I find a lot of
different links that would be useful to her
when I'm on the web. I would like to be able
to have us both use the same set of favorites,
and not have to deal with importing/exporting.
Does anyone know how to accomplish this? Or
a link to information on the web would do, also.


Thanks,

Rich
7 answers Last reply
More about share favorites users
  1. just change the location in this registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell\Folders\Favorites


    <i>It's always the one thing you never suspected.</i>
  2. Nice...that's a bookmark. I'll add that to my site and credit you. Thanks Jeff!

    <A HREF="http://www.btvillarin.com" target="_new">btvillarin.com</A>
    <font color=red>Site's back up! L33t!</font color=red>
  3. Ok, I tried to follow directions, but it's not quiet
    working out perfectly. (BTW, if anyone is having a
    bit of trouble finding the registry key, it is in
    ...\Explorer\Shell Folders\Favorites, not
    ...\Explorer\Shell\Folders\Favorites .

    So, the way I am attempting to do this is thus...
    I run regedit to open the registry up. I go to the key, and the original key reads,
    C:\Documents and Settings\Richard\Favorites
    I right click on the Favorites key, click 'Modify',
    then remove "Richard", type in "All Users", and click 'OK'.
    Then, I can get out of regedit and come back, and as long
    as I don't open a new session of explorer (when I regedit
    I'm out of all programs, AFAIK), and the key reads the
    same. However, as soon as I open Explorer and try to look
    at the few favorites in the "All Users" directory, it
    changes back to the Favorites in "Richard".

    Am I somehow not logged in correctly? I'm pretty sure this
    account has the right priviliges.

    Thanks for any suggestions. I think I'm on the right track,
    at least.
  4. Quote:
    BTW, if anyone is having a
    bit of trouble finding the registry key, it is in
    ...\Explorer\Shell Folders\Favorites, not
    ...\Explorer\Shell\Folders\Favorites .

    oops - typo.

    I think I got it wrong - looks like the actual key is:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\Favorites

    Also, log off and back on before you start IE again.

    <i>It's always the one thing you never suspected.</i>
  5. Ok, I made the change, exited from regedit,
    logged off, logged on, and then started
    Explorer, and it's still referencing the favorites
    under my account, not "All Users". It's as if
    Explorer is referencing something somewhere that
    tells the registry to go back to what it was.
    Any ideas? (BTW, I am running Norton Utilites 2002,
    if that might make a difference).
  6. Here's maybe a better way: Grab a copy of TweakUI from the MS website (downloads). On the My Computer tab you can change the location of various things, among them Favorites.

    <i>It's always the one thing you never suspected.</i>
  7. Ok, using Tweak UI fixed it. I had actually
    downloaded it and tried it before I started
    asking questions here. I guess I just didn't go
    deep enough into the different trees to find the
    Favorites option. I'm still not sure what it did
    differently from what I had done with regedit, but
    with Tweak UI I actually picked the folder, rather
    than typing it in as with regedit. I am thinking
    that once I tried to open Explorer, it tried to reach
    the directory I typed in, couldn't find it for some
    reason, and then went back to the default, which would
    be C:\Documents and Settings\Username\Favorites

    Anyway, thanks a lot.

    Rich
Ask a new question

Read More

Favorites User Accounts Windows XP