Sign in with
Sign up | Sign in
Your question

*PC Won't Keep Time Dispite New Battery

Last response: in Windows XP
Share
Anonymous
June 14, 2005 1:35:15 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

The laptop I'm working on wasn't keeping time. I checked the cmos battery
and it was almost dead. I bought a new one and it tested perfect. Why could
it be that the time still isn't being kept when I reboot. It still reverts
to 2002!
--
Warmest regards,

Steve Horrillo

More about : time dispite battery

Anonymous
June 14, 2005 1:35:16 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Steve Horrillo wrote
> The laptop I'm working on wasn't keeping time. I checked the cmos battery
> and it was almost dead. I bought a new one and it tested perfect. Why
> could
> it be that the time still isn't being kept when I reboot. It still reverts
> to 2002!

Please cross-post instead of multi-posting in the future.

Check with the hardware manufacturer. System time is more a hardware issue
than software.
(Most of the time - unless you have your time synching with something..)

You also could check for a BIOS update..

--
Shenan Stanley
MS-MVP
--
Anonymous
June 14, 2005 1:35:16 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This probably what happened.

When you removed the cmos battery the power was lost to the BIOS resulting
in when you replaced the battery it defaulted back to the year your BIOS
chip was manufactured.

I'm thinking the solution to getting back to the correct year you could
enter the BIOS, change the year, save the settings and after rebooting all
should be ok.

The way I enter the BIOS on my computer is during the first screen on
booting, press the DEL key.

Do not make any other changes than changing the time. Exit saving your
changes and your computer will reboot. Your date and time should now be ok.


--
Don
Vancouver, USA


"Steve Horrillo" <usenet@stephenhorrillo.com> wrote in message
news:GSmre.95031$CR5.7429@bignews1.bellsouth.net...
> The laptop I'm working on wasn't keeping time. I checked the cmos battery
> and it was almost dead. I bought a new one and it tested perfect. Why
> could
> it be that the time still isn't being kept when I reboot. It still reverts
> to 2002!
> --
> Warmest regards,
>
> Steve Horrillo
Related resources
Anonymous
June 14, 2005 3:37:59 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Steve Horrillo" <usenet@stephenhorrillo.com> wrote in message
news:GSmre.95031$CR5.7429@bignews1.bellsouth.net...
> The laptop I'm working on wasn't keeping time. I checked the cmos battery
> and it was almost dead. I bought a new one and it tested perfect. Why
> could
> it be that the time still isn't being kept when I reboot. It still reverts
> to 2002!
> --
> Warmest regards,
>
> Steve Horrillo

How are you changing the time? Through Windoze won't do, you'll need to do
it in the BIOS, and make sure you SAVE and EXIT the BIOS.
Anonymous
June 14, 2005 3:54:46 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

"Alan Smith" <alan@hidden.email> wrote in message
news:D 8l2gv$n0e$2@newsg1.svr.pol.co.uk...
>
> "Steve Horrillo" <usenet@stephenhorrillo.com> wrote in message
> news:GSmre.95031$CR5.7429@bignews1.bellsouth.net...
>> The laptop I'm working on wasn't keeping time. I checked the cmos battery
>> and it was almost dead. I bought a new one and it tested perfect. Why
>> could
>> it be that the time still isn't being kept when I reboot. It still
>> reverts
>> to 2002!
>> --
>> Warmest regards,
>>
>> Steve Horrillo
>
> How are you changing the time? Through Windoze won't do, you'll need to do
> it in the BIOS, and make sure you SAVE and EXIT the BIOS.
>

btw, if that doesn't work you should reset the BIOS, there's usually a
jumper you temporarily set to do this. After you've done that you'll need to
reset all of the BIOS settings (like hard disk parameters etc,- write all of
the settings down as you'll need to set some yourself.)
Anonymous
June 14, 2005 5:55:21 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On 13-Jun-2005, "Alan Smith" <alan@hidden.email> wrote:

> btw, if that doesn't work you should reset the BIOS, there's usually a
> jumper you temporarily set to do this. After you've done that you'll need
> to
> reset all of the BIOS settings (like hard disk parameters etc,- write all
> of
> the settings down as you'll need to set some yourself.)

No need. Setting the time in the bios did the trick I even fixed the dead
screen problem somehw. Many thanks to a!l

--
Warmest regards,

Steve Horrillo, Realtor | Trainer | Hypnotherapist
http://brokeragenttraining.com (Advanced training for real estate
professionals)
http://over100percent.com (Realtors earn over 100 percent)
!