Sign in with
Sign up | Sign in
Your question

Huge TMP Files in Windows\Temp

Tags:
Last response: in Windows 7
Share
August 10, 2012 4:17:18 AM

Hey community,
I think its a serious problem, but something is writing huge files into my Windows\Temp folder.
TMP0000000789F2D108048D0CAD is an example of a filename. Its roughly around 4 gigs. The problem is causing my netbook to be very slow and I suppose it harms the HD as well.
It writes until space free is very little. Goes away after a long time and does cleanup again. But is very annoying.
Anyone know of its solution?
a b $ Windows 7
August 10, 2012 5:24:05 AM

AutoCAD?
m
0
l
Related resources
a b $ Windows 7
August 10, 2012 5:30:58 AM

An photo/video editing software?
m
0
l
August 10, 2012 5:41:04 AM

It could be windows shadow copy service, disable it to see if that's the fix. Also disabling sleep mode and/or hibernate can help.
m
0
l
August 10, 2012 7:03:42 AM

@Pyree I'm positive such programs are not causing this.

@thor220 I'll look into that, thank you.

@raytseng I have been using that, may I ask how to check which process has written most?
m
0
l
August 10, 2012 7:15:19 AM

press f1 and read the help file.

But easiest way. Just find one event record in the list that is working on what you want to analyze.
Then right-click and choose include path for it to filter on that path.

Then it should filter and show you everything that is working on the path (the file).

You can also setup the filters manually, but finding and making the filters from existing event records is easier
m
0
l
August 10, 2012 7:43:20 AM

why don't you just use Process monitor. then you'll know.
m
0
l
August 11, 2012 5:09:36 AM

Wow that's windows defender! Disable it and see if the problem goes away. Try avg in the mean time if you need.
m
0
l
August 14, 2012 1:09:10 AM

@raytseng that screenshot was from Process Monitor.
Edit: My bad, what I'm using is Process Explorer :p  will do that

@thor220
Yep, I guess it, I disabled Windows Defender but I suppose MSE utilizes modules from it causing it to act that way.
I moved to MSE expecting that it wasn't a resource hog, but I suppose I have to move-on if I don't find any solution here soon :/ 
m
0
l
!