Quotation Mark Problem

Archived from groups: microsoft.public.windowsxp.general (More info?)

When I type a quotation mark(") in Office, Wordpad, Notepad, Outlook Express,
Internet Explorer etc. it doesn't appear until I type the next character.
Particularly annoying with closing quotation marks where you have to press
space bar twice, once to show the quotation mark then again to show the
space.

Also when I type the quotation mark followed by any vowel, two dots appear
over the letter eg. ö or ä. I am using English(Australia) as the region and
lanuage setting. I have seen this problem on other PC's and other versions of
Windows.
4 answers Last reply
More about quotation mark problem
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:AA840A48-25E9-439A-9EF9-9F07519CB897@microsoft.com,
    Markham30 <Markham30@discussions.microsoft.com> typed:

    > When I type a quotation mark(") in Office, Wordpad, Notepad,
    > Outlook
    > Express, Internet Explorer etc. it doesn't appear until I type
    > the
    > next character. Particularly annoying with closing quotation
    > marks
    > where you have to press space bar twice, once to show the
    > quotation
    > mark then again to show the space.
    >
    > Also when I type the quotation mark followed by any vowel, two
    > dots
    > appear over the letter eg. ö or ä. I am using
    > English(Australia) as
    > the region and lanuage setting. I have seen this problem on
    > other
    > PC's and other versions of Windows.


    You're using the US-International keyboard layout, which is
    provided to facilitate typing special characters like ä. This can
    be turned off in Control Panel | Regional and Language Options |
    Languages | Details | Settings.


    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    "Markham30" <Markham30@discussions.microsoft.com> wrote in message
    news:AA840A48-25E9-439A-9EF9-9F07519CB897@microsoft.com...
    > When I type a quotation mark(") in Office, Wordpad, Notepad, Outlook
    Express,
    > Internet Explorer etc. it doesn't appear until I type the next character.
    > Particularly annoying with closing quotation marks where you have to press
    > space bar twice, once to show the quotation mark then again to show the
    > space.
    >
    > Also when I type the quotation mark followed by any vowel, two dots appear
    > over the letter eg. ö or ä. I am using English(Australia) as the region
    and
    > lanuage setting. I have seen this problem on other PC's and other versions
    of
    > Windows.

    Press the six control keys (left Alt, Ctrl, Shift, right Alt, Ctrl, Shift),
    one at a time, and your keyboard will probably reset itself to its
    normal mode of operation.
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you Ken, that fixed the problem. Much appreciated.

    "Ken Blake" wrote:

    > In news:AA840A48-25E9-439A-9EF9-9F07519CB897@microsoft.com,
    > Markham30 <Markham30@discussions.microsoft.com> typed:
    >
    > > When I type a quotation mark(") in Office, Wordpad, Notepad,
    > > Outlook
    > > Express, Internet Explorer etc. it doesn't appear until I type
    > > the
    > > next character. Particularly annoying with closing quotation
    > > marks
    > > where you have to press space bar twice, once to show the
    > > quotation
    > > mark then again to show the space.
    > >
    > > Also when I type the quotation mark followed by any vowel, two
    > > dots
    > > appear over the letter eg. ö or ä. I am using
    > > English(Australia) as
    > > the region and lanuage setting. I have seen this problem on
    > > other
    > > PC's and other versions of Windows.
    >
    >
    >
    > You're using the US-International keyboard layout, which is
    > provided to facilitate typing special characters like ä. This can
    > be turned off in Control Panel | Regional and Language Options |
    > Languages | Details | Settings.
    >
    >
    > --
    > Ken Blake - Microsoft MVP Windows: Shell/User
    > Please reply to the newsgroup
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In news:F5EB4AE4-3AD5-4FA5-905E-194E89A04240@microsoft.com,
    Markham30 <Markham30@discussions.microsoft.com> typed:

    > Thank you Ken, that fixed the problem. Much appreciated.


    You're welcome. Glad to help.

    --
    Ken Blake
    Please reply to the newsgroup


    > "Ken Blake" wrote:
    >
    >> In news:AA840A48-25E9-439A-9EF9-9F07519CB897@microsoft.com,
    >> Markham30 <Markham30@discussions.microsoft.com> typed:
    >>
    >>> When I type a quotation mark(") in Office, Wordpad, Notepad,
    >>> Outlook
    >>> Express, Internet Explorer etc. it doesn't appear until I
    >>> type
    >>> the
    >>> next character. Particularly annoying with closing quotation
    >>> marks
    >>> where you have to press space bar twice, once to show the
    >>> quotation
    >>> mark then again to show the space.
    >>>
    >>> Also when I type the quotation mark followed by any vowel,
    >>> two
    >>> dots
    >>> appear over the letter eg. ö or ä. I am using
    >>> English(Australia) as
    >>> the region and lanuage setting. I have seen this problem on
    >>> other
    >>> PC's and other versions of Windows.
    >>
    >>
    >>
    >> You're using the US-International keyboard layout, which is
    >> provided to facilitate typing special characters like ä. This
    >> can
    >> be turned off in Control Panel | Regional and Language Options
    >> |
    >> Languages | Details | Settings.
    >>
    >>
    >> --
    >> Ken Blake - Microsoft MVP Windows: Shell/User
    >> Please reply to the newsgroup
Ask a new question

Read More

Internet Explorer Outlook Express Windows XP