Sign in with
Sign up | Sign in
Your question

Connection failure desparately help

Last response: in Mobile Computing
Share
Anonymous
a b $ Windows 7
November 11, 2009 4:52:44 PM

My new windows 7 machine won't connect to my Office VPN. After verify username/password, I get Error 734. It's set up exactly like my working XP VPN connection. I make sure to disconnect my XP VPN before trying to eliminate any duplicate conflict.
November 12, 2009 6:39:34 AM

# First and foremost, validate that the username and password you are using for the connection are correct. Most passwords are case sensitive, so you may way to re-enter your password and ensure that your caps-lock key is not active.
# If your username and password are correct, you may be passing on your windows domain credentials where you do not want to. Click your "Start" button, select "Connect To", and then click the connection you use for dial-up services. In the dialog that opens, click the "Properties" button. Now click on the "Options" tab. If the checkbox before "Include Windows logon domain" is checked, click it to uncheck it. Then click "OK". Test your PPP connection again.
# In some cases, you are using a secured password for authentication where the remote server does not permit it. To fix this click the "Start" button and select "Connect To". Now select your dial-up connection. In the "Connect" box that appears, click "Properties", then click on the "Security" tab. In the "Security Options" region under the "Validate my identity as follows" section check the "Allow unsecured password" checkbox if it is unchecked. Now click "OK". Retest your PPP connection.
# You may have multi-link negotiation turned on, but are using a single-link connection. To remedy this click "Start" and select "Settings". Now click "Network and Dial-up Connections". Right click your dial-up connection item, and then click "Properties". Click on the "Networking" tab, and select "Settings". If a check appears next to the "Negotiate multi-link for single link connections", click it to uncheck it. Click the "OK" button twice to finish. Test your connection again.
!