"always allow" sites' cookies continue to be blocked?

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,
I have added several sites related to games, stocks, etc., to the "always
allowed" list in Tools > Internet Options > Privacy. Their domains (e.g.
eqrankings.com, ameritrade.com, etc.) are noted with a checkmark by
"Always Accept Cookies From This Site" when I examine the context menu in
the Privacy Report. This is where it's telling me automatic cookie
handling has blocked this cookie.
I really do want cookies from these sites to be retained. Really. These
sites have been manually listed and flagged from my 1st visits to them. IE
has been closed, the computer rebooted, etc., and yet still it has the
"red eye" with my report showing it's blocked my cookies upon my visit...
What am I missing here folks, if anyone knows? How do I convince IE that
the "always allow" list is sincere?
Thank you in advance,
Joel

--
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
7 answers Last reply
More about always allow sites cookies continue blocked
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Joel wrote:

    > Hello,
    > I have added several sites related to games, stocks, etc., to the
    > "always allowed" list in Tools > Internet Options > Privacy. Their
    > domains (e.g. eqrankings.com, ameritrade.com, etc.) are noted with a
    > checkmark by "Always Accept Cookies From This Site" when I examine the
    > context menu in the Privacy Report. This is where it's telling me
    > automatic cookie handling has blocked this cookie.
    > I really do want cookies from these sites to be retained. Really.
    > These sites have been manually listed and flagged from my 1st visits
    > to them. IE has been closed, the computer rebooted, etc., and yet
    > still it has the "red eye" with my report showing it's blocked my
    > cookies upon my visit... What am I missing here folks, if anyone
    > knows? How do I convince IE that the "always allow" list is sincere?
    > Thank you in advance,
    > Joel
    >

    Check and see if you have third-party software running that protects IE,
    like Spybot Search & Destroy's immunize feature for instance. Or if you
    have an Internet security suite and some option enabled there.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you for the tips. I checked Spybot and Ad-Watch and they're not
    blocking the cookies. I verified the symptom with both uninstalled earlier
    too.
    This has been IE's behavior since at least fall '03 (I first began using
    ameritrade.com). The only inconvenience is that I routinely have to close
    all instances of IE and relaunch it when it begins blocking the cookies
    (red "eye" in the status bar listing the "blocked" cookies).
    On Tue, 14 Jun 2005 06:22:16 -0700, Malke <invalid@not-real.com> wrote:

    > Joel wrote:
    >
    >> Hello,
    >> I have added several sites related to games, stocks, etc., to the
    >> "always allowed" list in Tools > Internet Options > Privacy. Their
    >> domains (e.g. eqrankings.com, ameritrade.com, etc.) are noted with a
    >> checkmark by "Always Accept Cookies From This Site" when I examine the
    >> context menu in the Privacy Report. This is where it's telling me
    >> automatic cookie handling has blocked this cookie.
    >> I really do want cookies from these sites to be retained. Really.
    >> These sites have been manually listed and flagged from my 1st visits
    >> to them. IE has been closed, the computer rebooted, etc., and yet
    >> still it has the "red eye" with my report showing it's blocked my
    >> cookies upon my visit... What am I missing here folks, if anyone
    >> knows? How do I convince IE that the "always allow" list is sincere?
    >> Thank you in advance,
    >> Joel
    >>
    >
    > Check and see if you have third-party software running that protects IE,
    > like Spybot Search & Destroy's immunize feature for instance. Or if you
    > have an Internet security suite and some option enabled there.
    >
    > Malke


    --
    Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Joel wrote:

    > Thank you for the tips. I checked Spybot and Ad-Watch and they're not
    > blocking the cookies. I verified the symptom with both uninstalled
    > earlier too.
    > This has been IE's behavior since at least fall '03 (I first began
    > using ameritrade.com). The only inconvenience is that I routinely have
    > to close all instances of IE and relaunch it when it begins blocking
    > the cookies (red "eye" in the status bar listing the "blocked"
    > cookies). On Tue, 14 Jun 2005 06:22:16 -0700, Malke
    > <invalid@not-real.com> wrote:

    Then I'm sorry I don't have an answer for you. You should post your
    question in a newsgroup specifically for Internet Explorer where you
    will find experts on that program. Here's a list of all the MS
    newsgroups so you can find the right one:
    http://aumha.org/nntp.htm

    Good luck and again - I'm sorry I wasn't able to help.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Suggest disabling any firewall until cookies are working correctly. Make
    certain your time, date, and time *zone* settings are all correct.

    Managing Cookies
    http://support.microsoft.com/?kbid=283185
    http://inetexplorer.mvps.org/answers.htm#cookies

    Web Site Reports That You Must Enable Cookies
    http://support.microsoft.com/?kbid=299331

    Error Message: Not Accepting Cookies
    http://support.microsoft.com/?kbid=175662

    Error Message: Your Web Browser Options Are Currently Set to Disable
    Cookies...
    (covers re-setting time via command line prompt)
    http://support.microsoft.com/?kbid=814141

    Troubleshooting Secure Sites (WinXP/IE6 SP1)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
    http://inetexplorer.mvps.org/answers2.htm#secure_sites

    Troubleshooting Secure Site (WinXP/IE6 SP2)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;870700
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE) & Security

    Joel wrote:
    > Hello,
    > I have added several sites related to games, stocks, etc., to the "always
    > allowed" list in Tools > Internet Options > Privacy. Their domains (e.g.
    > eqrankings.com, ameritrade.com, etc.) are noted with a checkmark by
    > "Always Accept Cookies From This Site" when I examine the context menu in
    > the Privacy Report. This is where it's telling me automatic cookie
    > handling has blocked this cookie.
    > I really do want cookies from these sites to be retained. Really. These
    > sites have been manually listed and flagged from my 1st visits to them. IE
    > has been closed, the computer rebooted, etc., and yet still it has the
    > "red eye" with my report showing it's blocked my cookies upon my visit...
    > What am I missing here folks, if anyone knows? How do I convince IE that
    > the "always allow" list is sincere?
    > Thank you in advance,
    > Joel
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you!
    I'm finding what I needed in these pages.
    Joel
    On Tue, 14 Jun 2005 11:26:34 -0700, PA Bear <PABearMVP@gmail.com> wrote:

    > Suggest disabling any firewall until cookies are working correctly.
    > Make certain your time, date, and time *zone* settings are all correct.
    >
    > Managing Cookies
    > http://support.microsoft.com/?kbid=283185
    > http://inetexplorer.mvps.org/answers.htm#cookies
    >
    > Web Site Reports That You Must Enable Cookies
    > http://support.microsoft.com/?kbid=299331
    >
    > Error Message: Not Accepting Cookies
    > http://support.microsoft.com/?kbid=175662
    >
    > Error Message: Your Web Browser Options Are Currently Set to Disable
    > Cookies..
    > (covers re-setting time via command line prompt)
    > http://support.microsoft.com/?kbid=814141
    >
    > Troubleshooting Secure Sites (WinXP/IE6 SP1)
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
    > http://inetexplorer.mvps.org/answers2.htm#secure_sites
    >
    > Troubleshooting Secure Site (WinXP/IE6 SP2)
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;870700


    --
    Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Which was...?

    YW.
    --
    ~PA Bear

    Joel wrote:
    > Thank you!
    > I'm finding what I needed in these pages.
    > Joel
    > On Tue, 14 Jun 2005 11:26:34 -0700, PA Bear <PABearMVP@gmail.com> wrote:
    >
    >> Suggest disabling any firewall until cookies are working correctly.
    >> Make certain your time, date, and time *zone* settings are all correct.
    >>
    >> Managing Cookies
    >> http://support.microsoft.com/?kbid=283185
    >> http://inetexplorer.mvps.org/answers.htm#cookies
    >>
    >> Web Site Reports That You Must Enable Cookies
    >> http://support.microsoft.com/?kbid=299331
    >>
    >> Error Message: Not Accepting Cookies
    >> http://support.microsoft.com/?kbid=175662
    >>
    >> Error Message: Your Web Browser Options Are Currently Set to Disable
    >> Cookies..
    >> (covers re-setting time via command line prompt)
    >> http://support.microsoft.com/?kbid=814141
    >>
    >> Troubleshooting Secure Sites (WinXP/IE6 SP1)
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
    >> http://inetexplorer.mvps.org/answers2.htm#secure_sites
    >>
    >> Troubleshooting Secure Site (WinXP/IE6 SP2)
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;870700
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    In addition to the Internet Options > Privacy panel, the sites must be add
    to the Security panel > trusted zone. Also, to "reset" the automatic
    rejection once it's occurred, you must set the cookie handling on the
    privacy panel to "block all" or "accept all" (full on or off), save and
    close IE. Reconfigure the privacy level when you re-start IE (or from
    Control Panel > Internet Options).
    Little hoops *Joel jumps through*
    On Tue, 14 Jun 2005 17:24:27 -0700, PA Bear <PABearMVP@gmail.com> wrote:

    > Which was...?
    >
    > YW.


    --
    Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
Ask a new question

Read More

Internet Explorer Cookie Windows XP