Sign in with
Sign up | Sign in
Your question

Icon problems in the latest Palm Desktop

Last response: in Cell Phones & Smartphones
Share
Anonymous
August 14, 2004 10:29:12 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Greetings,

I am wondering if anyone has seen issues with the latest Palm Desktop SW not
displaying the application icons correctly on the left hand side of the
screen? Several of the icons show up as black boxes until you move the
cursor over them and then they display the correct colorized icon. If you
click on the icon it will be correctly displayed until you click on a
different icon at which point it returns to the black box. It would seem
that the icons might be corrupted.

If you have any ideas as to how to fix this problem I'd appreciate your
advice. So far Palm support has suggested that my handheld is broken and
that I should get a repair ticket for it! Holy Cow, how stupid is that idea.

Cheers
TC
Anonymous
August 14, 2004 10:29:13 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On Sat, 14 Aug 2004 06:29:12 +0000, Tony Clark wrote:

> I am wondering if anyone has seen issues with the latest Palm Desktop SW

It would probably help if you mentioned what version specifically you are
talking about.

Since there are different versions available for different handhelds (e.g.
the Zire 72 and 31), stating the version you're discussing would
elimintate ambiguity.

> not displaying the application icons correctly on the left hand side of
> the screen?

I haven't seen in 4.1. Any custom conduits installed?

--
Lenroc
Anonymous
August 15, 2004 12:33:26 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Lenroc" <lenroc@NOSPAMFORYOU.hotmail.com> wrote in message
news:p an.2004.08.14.06.38.46.359000@NOSPAMFORYOU.hotmail.com...
> On Sat, 14 Aug 2004 06:29:12 +0000, Tony Clark wrote:
>
> > I am wondering if anyone has seen issues with the latest Palm Desktop SW
>
> It would probably help if you mentioned what version specifically you are
> talking about.
>

Sorry about that. I am using the Palm Desktop from Palm with my T3. Version
is 4.1.4. I am running Windows XP Home with pretty much up to date patches.

> Since there are different versions available for different handhelds (e.g.
> the Zire 72 and 31), stating the version you're discussing would
> elimintate ambiguity.
>
> > not displaying the application icons correctly on the left hand side of
> > the screen?
>
> I haven't seen in 4.1. Any custom conduits installed?
>

The only conduits I am using are the ones from Palm.

> --
> Lenroc

Thanks
TC
Related resources
Anonymous
August 15, 2004 9:01:48 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On Sat, 14 Aug 2004 20:33:26 GMT, "Tony Clark"
<curiousgeorge1964@hotmail.com> was understood to have stated the
following:

>
>"Lenroc" <lenroc@NOSPAMFORYOU.hotmail.com> wrote in message
>news:p an.2004.08.14.06.38.46.359000@NOSPAMFORYOU.hotmail.com...
>> On Sat, 14 Aug 2004 06:29:12 +0000, Tony Clark wrote:
>>
>> > I am wondering if anyone has seen issues with the latest Palm Desktop SW
>>
>> It would probably help if you mentioned what version specifically you are
>> talking about.
>>
>
>Sorry about that. I am using the Palm Desktop from Palm with my T3. Version
>is 4.1.4. I am running Windows XP Home with pretty much up to date patches.
>
>> Since there are different versions available for different handhelds (e.g.
>> the Zire 72 and 31), stating the version you're discussing would
>> elimintate ambiguity.
>>
>> > not displaying the application icons correctly on the left hand side of
>> > the screen?
>>
>> I haven't seen in 4.1. Any custom conduits installed?
>>
>
>The only conduits I am using are the ones from Palm.

I'm using 4.1.2 at home, and 4.1.4 at work with no problems; I'm using
a T|3 as well.

Here is something to try: right click on the icon pane, and change the
size of the icons to whatever they are currently not set to. Then
change them back. Just an idea, though.
Anonymous
August 17, 2004 4:33:55 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"David W. Poole, Jr."
<LauraBushMurderedHerBoyfriendIsATroll.20.dwpj65@spamgourmet.com> wrote in
message news:fl5vh05g9e15eqpr867c85kg7gqjcs8e14@4ax.com...
> On Sat, 14 Aug 2004 20:33:26 GMT, "Tony Clark"
SNIP

>
> I'm using 4.1.2 at home, and 4.1.4 at work with no problems; I'm using
> a T|3 as well.
>
> Here is something to try: right click on the icon pane, and change the
> size of the icons to whatever they are currently not set to. Then
> change them back. Just an idea, though.
>


Thanks for the suggestion. I actually tried that with no results. What
finally fixed it was an uninstall and reinstall of the Palm Desktop.

(sarcasm on) Thankfully Palm support sent me no less than 3 emails with
details on how to remove and reinstall the program. (sarcasm off)

Cheers
TC
Anonymous
August 17, 2004 8:09:02 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On Tue, 17 Aug 2004 00:33:55 GMT, "Tony Clark"
<curiousgeorge1964@hotmail.com> was understood to have stated the
following:

>Thanks for the suggestion. I actually tried that with no results. What
>finally fixed it was an uninstall and reinstall of the Palm Desktop.

Glad you got it fixed, sorry the suggestion didn't pan out. Given a
reinstallation was required, I'd assume either a file or the registry
got corrupt.

>(sarcasm on) Thankfully Palm support sent me no less than 3 emails with
>details on how to remove and reinstall the program. (sarcasm off)

Sounds like their support is about as good as Compaq's. I had a
three-for-all with their tech support regarding the DC output of a
transformer for a particular scanner of theirs. Kept getting back "120
volts AC", along with some other meaningless drivel in a very broken
English.
Anonymous
August 18, 2004 8:55:21 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"David W. Poole, Jr."
<LauraBushMurderedHerBoyfriendIsATroll.20.dwpj65@spamgourmet.com> wrote in
message news:i2f3i0dnsjdddmu9qgfuvlgqlsufm40evd@4ax.com...
SNIP


>
> Sounds like their support is about as good as Compaq's. I had a
> three-for-all with their tech support regarding the DC output of a
> transformer for a particular scanner of theirs. Kept getting back "120
> volts AC", along with some other meaningless drivel in a very broken
> English.
>
Palm support has usually been pretty good but it seems to be going downhill.
Normally I get a survey to fill out after the fact but I haven't gotten one
this time. I think they know they will get a bad score given that I had to
ask them twice to respond and at least one time they sent me an email with a
bunch of meaningless text (corrupt HTML I think). I think it's time to write
a letter to the boss over at Palm.

Cheers
TC
Anonymous
August 18, 2004 10:47:25 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Tony Clark" <curiousgeorge1964@hotmail.com> wrote in message
news:ZiBUc.5810$3O3.1216@newsread2.news.pas.earthlink.net...
>
> "David W. Poole, Jr."
> <LauraBushMurderedHerBoyfriendIsATroll.20.dwpj65@spamgourmet.com> wrote in
> message news:i2f3i0dnsjdddmu9qgfuvlgqlsufm40evd@4ax.com...
> SNIP
>
>
> >
> > Sounds like their support is about as good as Compaq's. I had a
> > three-for-all with their tech support regarding the DC output of a
> > transformer for a particular scanner of theirs. Kept getting back "120
> > volts AC", along with some other meaningless drivel in a very broken
> > English.
> >
> Palm support has usually been pretty good but it seems to be going
downhill.
> Normally I get a survey to fill out after the fact but I haven't gotten
one
> this time. I think they know they will get a bad score given that I had to
> ask them twice to respond and at least one time they sent me an email with
a
> bunch of meaningless text (corrupt HTML I think). I think it's time to
write
> a letter to the boss over at Palm.
>
> Cheers
> TC
>

I'll join you. I wanted to know about a possible compatibility issue in
their accessories, and they gave some idiotic stock answer about something
completely different. All I needed was "yes" or "no", so they lost my sale
to somewhere else. Also, they *never* got it right as far as VersaMail is
concerned; mainly because they never understood what I was saying.
!