Sign in with
Sign up | Sign in
Your question

I'll start in here. Problem with network

Last response: in Mobile Computing
Share
November 26, 2009 5:32:17 PM

OK i had an issue with my Acer aspire 5570z. the plug for the power cord went bad. In the tradition of Acer, it is not soldered to the board. It is on a replacable "power board". I replaced this board ($35) and everything is fine except for one. My network. I can't get the built in network to work. It says it can't find a network to connect to. I have a card in it for now and can get on the net. I plugged everything back in. I plugged everything back in where it went. I took close up shots as a just in case measure so I can look at how it went whatever it happens to be. This isn't the first time to take a box apart. That is usually how I start when I want a new computer. A collection of parts. I checked and rechecked everything is plugged in. I'm obviously going to have to take this thing back apart again but I thought I'd get some suggestions before I did it. So feel free to suggest.
Thanks

More about : start problem network

November 30, 2009 7:40:01 AM

Is the network card listed in the device manager? If so and there isn't an exclamation point or anything near it in the device manager, try re-loading or updating the drivers. If it isn't there, it would appear as if it is an internal issue. Isn't working on laptops a joy?
m
0
l
December 7, 2009 1:45:02 AM

buwish said:
Is the network card listed in the device manager? If so and there isn't an exclamation point or anything near it in the device manager, try re-loading or updating the drivers. If it isn't there, it would appear as if it is an internal issue. Isn't working on laptops a joy?


It's listed and said to be working normally. I' try down loading and reinstalling the drivers.
m
0
l
!