Passport Information not being saved.

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have recently upgraded to the latest version of MSN Messenger and started
experiencing some ill effects from the upgrade. My user account on my
computer will no longer store my passport information (for me or any other
account on my machine). I have checked all of the settings in MSNM to make
sure that nothing is set there, and there isn't. I have also gone through
the wizard to setup the accounts for a .net pasport, and still doesn't seem
to be working.

Anyone have a fix for this??

Regards,
Shane
4 answers Last reply
More about passport information saved
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Remove the Cookies associated with your Passport account,
    which would be coded msn & passport. Look in your user
    profile under the Cookies sub-folder.
    C:\Documents and Settings\'YourLoginName'\Cookies

    Also check the Privacy (TAB) of IE's Options and make sure
    those cookies are set to Allowed (Always).

    "Shane Curveon" <sfcuervo@telus.net> wrote in message
    news:Ocs339PcFHA.2936@tk2msftngp13.phx.gbl...
    >I have recently upgraded to the latest version of MSN Messenger and started
    > experiencing some ill effects from the upgrade. My user account on my
    > computer will no longer store my passport information (for me or any other
    > account on my machine). I have checked all of the settings in MSNM to
    > make
    > sure that nothing is set there, and there isn't. I have also gone through
    > the wizard to setup the accounts for a .net pasport, and still doesn't
    > seem
    > to be working.
    >
    > Anyone have a fix for this??
    >
    > Regards,
    > Shane
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I will have a look at this and see if it fixes the problem. Will repost if
    it doens't resolve the issue


    Many thanks
    "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> wrote in message
    news:uehSNBQcFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Remove the Cookies associated with your Passport account,
    > which would be coded msn & passport. Look in your user
    > profile under the Cookies sub-folder.
    > C:\Documents and Settings\'YourLoginName'\Cookies
    >
    > Also check the Privacy (TAB) of IE's Options and make sure
    > those cookies are set to Allowed (Always).
    >
    > "Shane Curveon" <sfcuervo@telus.net> wrote in message
    > news:Ocs339PcFHA.2936@tk2msftngp13.phx.gbl...
    >>I have recently upgraded to the latest version of MSN Messenger and
    >>started
    >> experiencing some ill effects from the upgrade. My user account on my
    >> computer will no longer store my passport information (for me or any
    >> other
    >> account on my machine). I have checked all of the settings in MSNM to
    >> make
    >> sure that nothing is set there, and there isn't. I have also gone
    >> through
    >> the wizard to setup the accounts for a .net pasport, and still doesn't
    >> seem
    >> to be working.
    >>
    >> Anyone have a fix for this??
    >>
    >> Regards,
    >> Shane
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Actually didn't fix the issue at all. NO change.


    "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> wrote in message
    news:uehSNBQcFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Remove the Cookies associated with your Passport account,
    > which would be coded msn & passport. Look in your user
    > profile under the Cookies sub-folder.
    > C:\Documents and Settings\'YourLoginName'\Cookies
    >
    > Also check the Privacy (TAB) of IE's Options and make sure
    > those cookies are set to Allowed (Always).
    >
    > "Shane Curveon" <sfcuervo@telus.net> wrote in message
    > news:Ocs339PcFHA.2936@tk2msftngp13.phx.gbl...
    >>I have recently upgraded to the latest version of MSN Messenger and
    >>started
    >> experiencing some ill effects from the upgrade. My user account on my
    >> computer will no longer store my passport information (for me or any
    >> other
    >> account on my machine). I have checked all of the settings in MSNM to
    >> make
    >> sure that nothing is set there, and there isn't. I have also gone
    >> through
    >> the wizard to setup the accounts for a .net pasport, and still doesn't
    >> seem
    >> to be working.
    >>
    >> Anyone have a fix for this??
    >>
    >> Regards,
    >> Shane
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Doesn't seem to have helped any


    "R. McCarty" <PcEngWork-NoSpam_@mindspring.com> wrote in message
    news:uehSNBQcFHA.2124@TK2MSFTNGP14.phx.gbl...
    > Remove the Cookies associated with your Passport account,
    > which would be coded msn & passport. Look in your user
    > profile under the Cookies sub-folder.
    > C:\Documents and Settings\'YourLoginName'\Cookies
    >
    > Also check the Privacy (TAB) of IE's Options and make sure
    > those cookies are set to Allowed (Always).
    >
    > "Shane Curveon" <sfcuervo@telus.net> wrote in message
    > news:Ocs339PcFHA.2936@tk2msftngp13.phx.gbl...
    >>I have recently upgraded to the latest version of MSN Messenger and
    >>started
    >> experiencing some ill effects from the upgrade. My user account on my
    >> computer will no longer store my passport information (for me or any
    >> other
    >> account on my machine). I have checked all of the settings in MSNM to
    >> make
    >> sure that nothing is set there, and there isn't. I have also gone
    >> through
    >> the wizard to setup the accounts for a .net pasport, and still doesn't
    >> seem
    >> to be working.
    >>
    >> Anyone have a fix for this??
    >>
    >> Regards,
    >> Shane
    >>
    >
    >
Ask a new question

Read More

Microsoft MSN Messenger Windows XP