Memtest Freezing

Consider this:

P4 2.6c
P4c-800E DLX
2x512 Ocz 4000 Copper

When i run memtest, my computer freezes after 4-10 mins.
I tried using 2 other memory modules same brand and memtest still freezes after a couple minutes.

So the memory is not the problem. What could be the problem then? Cpu? mobo?

Any help would be greatly appreciated.
4 answers Last reply
More about memtest freezing
  1. Try having Legacy USB Support (in BIOS) disabled during the test.
  2. Try raising vDIMM. Go into BIOS, access the AI Overclocking menu, set it to "Manual" and you'll get the option to change something called "DDR Reference Voltage". Increase it to 2.85v.

    <font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
    <font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
  3. Prof133 your the man!

    You solved my problem!

    Thank you!
  4. I would like to express my thanks to Prof133 as well. A client of mine had a similar problem, and it seemed to have corrupted their Windows 7 installation, as well. Disabling Legacy USB support allowed MemTest to run and after I re-installed Windows 7 it seemed to have no problems.
Ask a new question

Read More

Memory Computer