Sign in with
Sign up | Sign in
Your question

Explorer has lost it;s mind !!!!

Last response: in Windows XP
Share
Anonymous
June 14, 2005 6:21:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Someone help before I tear ALL my hair out This just started 3 days
ago. I have not installed any new software, and don't think I have
made any changes knowingly to my system.

When I do a right click on MY Computer and select Explore, Windows
Explorer starts up showing My Computer, My Documents, My Network
Places, and Norton Protected Recycle Bim under DESKTOP in the FOLDERS
window. Some have a small plus and some donlt. In the right or files
window, it is blank fow a ssecond or two and then the flashlight
appears scanning left to right and back. This keeps on for about 2
minutes and then the drives are displayed both in the right window and
also in the left window under MY COMPUTER.

It seems as though Explorer has forgotten the drive configuration and
needs to reconstuct it everytime. The other thing that happens seems
to bear this out. When I go to save a file, the save dialog pops up
and is usually in My Documents - but it could be others depending on
which app I am trying to save from. If I don't want this folder, I
can click in the drop down bar that displays My Documents or other
folder and normally I would expect to see drives and folder dropdown
to allow me to drill down to the desired folder. But in this case, it
sits for a long time and then showa the drop down list of drives and
folders almostas if it had to do a search all over again to
reconstruct the disk configuration before showing the drop down.

Another instance seems to follow this: when doing a rigth click on a
file to do a SEND TO then right click menu pops up and highlights the
SEND TO item, but freezes until a few minutes pass and then it
displays all the SEND TO options in the cascading menu. I interpret
tihs to be a delay while the contents of a Send YTo folder is located
after searching to reconstruct the disk configuration?

I have only 2 users on my system and this happens with both.

I have run AdAware Pro, Spybot, Norton Antivirus and Microsoft
Antispyware, all with no findings. I have does other things like a
registry scan, system optimizer and similar tasks in Tune UP
Utilkities, all with no effect. Windows Update is all caught up. I
have doen many hardware tests (MEMTEST86, and Checkit hardware
diagnostics And whatever I could do without destroying system data.
Everything has turned up negative.

Can someone tell me where the disk configuration for explorer is kept
? or better still what or who is doing the searching the brings up
the flashlight ? It sometimes appears on my system when I open Add or
Remove programs in control panel.

For the sake of my hair, please help or point me to somewhere to look
or try.

Thanks to all.
Soon to be bald JungleJim

More about : explorer lost mind

Anonymous
June 15, 2005 12:45:17 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Just a thought, but when was the last time you emptied Norton Protected
Recycle Bim(sic)?

Jungle Jim wrote:

> Someone help before I tear ALL my hair out This just started 3 days
> ago. I have not installed any new software, and don't think I have
> made any changes knowingly to my system.
>
> When I do a right click on MY Computer and select Explore, Windows
> Explorer starts up showing My Computer, My Documents, My Network
> Places, and Norton Protected Recycle Bim under DESKTOP in the FOLDERS
> window. Some have a small plus and some donlt. In the right or files
> window, it is blank fow a ssecond or two and then the flashlight
> appears scanning left to right and back. This keeps on for about 2
> minutes and then the drives are displayed both in the right window and
> also in the left window under MY COMPUTER.
>
> It seems as though Explorer has forgotten the drive configuration and
> needs to reconstuct it everytime. The other thing that happens seems
> to bear this out. When I go to save a file, the save dialog pops up
> and is usually in My Documents - but it could be others depending on
> which app I am trying to save from. If I don't want this folder, I
> can click in the drop down bar that displays My Documents or other
> folder and normally I would expect to see drives and folder dropdown
> to allow me to drill down to the desired folder. But in this case, it
> sits for a long time and then showa the drop down list of drives and
> folders almostas if it had to do a search all over again to
> reconstruct the disk configuration before showing the drop down.
>
> Another instance seems to follow this: when doing a rigth click on a
> file to do a SEND TO then right click menu pops up and highlights the
> SEND TO item, but freezes until a few minutes pass and then it
> displays all the SEND TO options in the cascading menu. I interpret
> tihs to be a delay while the contents of a Send YTo folder is located
> after searching to reconstruct the disk configuration?
>
> I have only 2 users on my system and this happens with both.
>
> I have run AdAware Pro, Spybot, Norton Antivirus and Microsoft
> Antispyware, all with no findings. I have does other things like a
> registry scan, system optimizer and similar tasks in Tune UP
> Utilkities, all with no effect. Windows Update is all caught up. I
> have doen many hardware tests (MEMTEST86, and Checkit hardware
> diagnostics And whatever I could do without destroying system data.
> Everything has turned up negative.
>
> Can someone tell me where the disk configuration for explorer is kept
> ? or better still what or who is doing the searching the brings up
> the flashlight ? It sometimes appears on my system when I open Add or
> Remove programs in control panel.
>
> For the sake of my hair, please help or point me to somewhere to look
> or try.
>
> Thanks to all.
> Soon to be bald JungleJim
Anonymous
June 15, 2005 12:45:18 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Bob I <birelan@yahoo.com> wrote in
news:#$w0nCbcFHA.2076@TK2MSFTNGP15.phx.gbl:

> Just a thought, but when was the last time you emptied Norton
> Protected Recycle Bim(sic)?
>
It happens each day around 4:00 AM.followed by an Empty Recycle Bin




<<<<snip>>>>
>
Related resources
Anonymous
June 15, 2005 3:18:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Are there unavailable drives? Does the behavior change if the network is
unplugged/disconnected. In Folder Options, View, is "Automatically
search for Network folders and printers checked?

Jungle Jim wrote:

> Bob I <birelan@yahoo.com> wrote in
> news:#$w0nCbcFHA.2076@TK2MSFTNGP15.phx.gbl:
>
>
>>Just a thought, but when was the last time you emptied Norton
>>Protected Recycle Bim(sic)?
>>
>
> It happens each day around 4:00 AM.followed by an Empty Recycle Bin
>
>
>
>
> <<<<snip>>>>
>
>
Anonymous
June 15, 2005 7:30:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Bob I <birelan@yahoo.com> wrote in
news:o qs$WYccFHA.2840@TK2MSFTNGP14.phx.gbl:

> Are there unavailable drives? Does the behavior change if the
> network is
> unplugged/disconnected. In Folder Options, View, is
> "Automatically
> search for Network folders and printers checked?
>
>> <<<<snip>>>>
That's the first thing I checked after it came back, but there were no
drives unavailable snf just to be sure I did uncheck the "auto search
for net folders and printers.

It doesn't seem to matter if the network is on or off, or the other
computer is on or off the net.

I havew discovered this however and I'm trying to see what it means:
I did a START/RUN/typed explorer %systemroot%/OK. When this starts up
I get 2 panes - SYSTEM TASKS and files, with all the files in my
C:/WINDOWS folder. I go up t othe taskbar, click on FOLDERS and I get
the left pane showing MY COMPUTER with the C drive below and then the
WINDOWS folder unser it. Both MY Computer and the C Drive have a plus
on the treee. When I click either plus, it starts looking again, but
I get no flashlight - just a bust pointer but only while in the
folders pane.....after some time passes, everything is displayed.

If I type explorer /e in the Run box, click OK I get the C drive in
the folder pane with My Docs, My Network Places, etc and the C drive
files and folders in the files pane If I click the plus on My
Computer - yep it pauses and then after somew time shows all the
stuff.

I don't know what this means.

I appreciate your interest.
Anonymous
June 16, 2005 12:53:31 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Maybe this Article is the answer
Long delay before files appear in My Computer in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;819017

Jungle Jim wrote:

> Bob I <birelan@yahoo.com> wrote in
> news:o qs$WYccFHA.2840@TK2MSFTNGP14.phx.gbl:
>
>
>>Are there unavailable drives? Does the behavior change if the
>>network is
>> unplugged/disconnected. In Folder Options, View, is
>> "Automatically
>>search for Network folders and printers checked?
>>
>>
>>><<<<snip>>>>
>
> That's the first thing I checked after it came back, but there were no
> drives unavailable snf just to be sure I did uncheck the "auto search
> for net folders and printers.
>
> It doesn't seem to matter if the network is on or off, or the other
> computer is on or off the net.
>
> I havew discovered this however and I'm trying to see what it means:
> I did a START/RUN/typed explorer %systemroot%/OK. When this starts up
> I get 2 panes - SYSTEM TASKS and files, with all the files in my
> C:/WINDOWS folder. I go up t othe taskbar, click on FOLDERS and I get
> the left pane showing MY COMPUTER with the C drive below and then the
> WINDOWS folder unser it. Both MY Computer and the C Drive have a plus
> on the treee. When I click either plus, it starts looking again, but
> I get no flashlight - just a bust pointer but only while in the
> folders pane.....after some time passes, everything is displayed.
>
> If I type explorer /e in the Run box, click OK I get the C drive in
> the folder pane with My Docs, My Network Places, etc and the C drive
> files and folders in the files pane If I click the plus on My
> Computer - yep it pauses and then after somew time shows all the
> stuff.
>
> I don't know what this means.
>
> I appreciate your interest.
>
Anonymous
June 17, 2005 10:58:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Bob I <birelan@yahoo.com> wrote in
news:uvpw4rncFHA.3328@TK2MSFTNGP09.phx.gbl:

> Maybe this Article is the answer
> Long delay before files appear in My Computer in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;819017
>
Bob I thanks for the pointer, but it didn't do it - WIA, when rt
clicked has STOP grayed out, I don't have HP scanners - mine is a
Microtek and it's USN, so I plug it in when I need it, don't have a
DSL modem. I do have a cable modem, but it is isolated from all my
systems by a router, so `this doesn't apply, although I did disconect
it from ther router.

On a positive side, the delays are getting shorter, now down to about
7 sec (maybe i'm wearing it down).

BTW how did you choose your words to do a KB search to get this hit ?
I never get hits or too many. I guess I just don't have the gift.

I will keep on until I decide to re-install or do a repair re-install
I guess. Thanks for your help and interest.

Junglejim w/hair left.
Anonymous
June 20, 2005 2:41:58 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

FWIW this is what I plugged in

windows XP explorer delay

Jungle Jim wrote:

> Bob I <birelan@yahoo.com> wrote in
> news:uvpw4rncFHA.3328@TK2MSFTNGP09.phx.gbl:
>
>
>>Maybe this Article is the answer
>>Long delay before files appear in My Computer in Windows XP
>>http://support.microsoft.com/default.aspx?scid=kb;en-us;819017
>>
>
> Bob I thanks for the pointer, but it didn't do it - WIA, when rt
> clicked has STOP grayed out, I don't have HP scanners - mine is a
> Microtek and it's USN, so I plug it in when I need it, don't have a
> DSL modem. I do have a cable modem, but it is isolated from all my
> systems by a router, so `this doesn't apply, although I did disconect
> it from ther router.
>
> On a positive side, the delays are getting shorter, now down to about
> 7 sec (maybe i'm wearing it down).
>
> BTW how did you choose your words to do a KB search to get this hit ?
> I never get hits or too many. I guess I just don't have the gift.
>
> I will keep on until I decide to re-install or do a repair re-install
> I guess. Thanks for your help and interest.
>
> Junglejim w/hair left.
>
!