Sign in with
Sign up | Sign in
Your question

Pinging via IP works, not using hostname - MN700

Last response: in Networking
Share
Anonymous
June 23, 2004 2:23:01 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hello,

My new MN700 is working like a charm. I have three machines
connected and can see their hostnames and DHCP-assigned IPs
in the Base Station Management Tool. I can, of course, ping
each machine from the others using the IP addresses, but
not using the hostnames. Naturally I can add a line to my
hosts file for each machine, but the IP will change as they
get reassigned by the DHCP server.

Question: Is there any way that I can support host names
rather than just IPs in my small network? Thanks.

Dylan Thomas
www.esri.com
Anonymous
June 23, 2004 5:00:43 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Answered my own question: the two machines that couldn't
see each other were set up on different Windows domains.

>-----Original Message-----
>Hello,
>
>My new MN700 is working like a charm. I have three machines
>connected and can see their hostnames and DHCP-assigned IPs
>in the Base Station Management Tool. I can, of course, ping
>each machine from the others using the IP addresses, but
>not using the hostnames. Naturally I can add a line to my
>hosts file for each machine, but the IP will change as they
>get reassigned by the DHCP server.
>
>Question: Is there any way that I can support host names
>rather than just IPs in my small network? Thanks.
>
>Dylan Thomas
>www.esri.com
>.
>
!