Sign in with
Sign up | Sign in
Your question

how to set up Ibm viavoice PRO 9 to work with Windows XP S..

Last response: in Windows XP
Share
June 15, 2005 3:54:34 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment (More info?)

It just does work. The speechbar caused error and it begins to send error
report to Microsoft, that's all..

ANYbody has any ideas?
Anonymous
June 15, 2005 3:34:08 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment (More info?)

Hi Networm,
What type of request for help is that to post ?
I run and use successfully Viavoice 9 with XP Home & SP2.
As voice recognition goes it's a great programme but does take getting use to.
There are a stack of reasons why you might be getting a report message error.
I assume you have the most recent updates for PRO 9, if so,
Try this: Reboot your PC, disable your anti-virus & your firewall, start
Viavoice
if it doesn't show a send error report, work backwards, disable anti virus &
firewall one at a time, if the above is of no help or it is to do with one of
those programmes go to www.ibm.com/uk/ for support phone numbers.

DON'T FORGET TO ENABLE BOTH YOUR ANTI-VIRUS & FIREWALL AGAIN BEFORE GOING ON
LINE.
--
Sandal


"networm" wrote:

> It just does work. The speechbar caused error and it begins to send error
> report to Microsoft, that's all..
>
> ANYbody has any ideas?
>
>
>
>
Related resources
!