Sign in with
Sign up | Sign in
Your question

Windows install & bootup freeze on boot screen

Last response: in Windows 7
Share
August 11, 2012 9:31:47 PM

I'm having trouble installing windows on a new rig I just built. I'm not sure if its a driver error or maybe some other hardware error I'm overlooking. Here's the problem I'm encountering. I've tried to install 3 different windows. Windows 7 64bit(burned), Windows 7 32bit (burned), Windows Vista OEM. Upon the fresh install my computer goes to the "Loading files from disk" than will try to boot up to the install. When the boot up screen comes on with the horizontal bar it freezes after about 10-15 seconds, then nothing.

I have 3 hard drives I've tried to install every copy on (2 SATA HDDs, and a SSD). Same symptom. My old HDD with windows still on it, I tried to boot it up and it still freezes(shouldn't boot up anyway right?). When I try to load safemode on the HDD with windows on it, I am able to. I tried installing the Vista copy through this method and it is successful until the PC reboots during the install and freezes back up bootup. This made me think it was a driver error.

I also mistakenly tried installing windows with no HDD's attached to the motherboard.. That also made it to the bootup screen, but froze(duh) at the bootup screen too. So from that mistaken test, could this be a hardware issue if its freezing at the same spot with and without the HDD?

Computer:
i7 2600k
P8Z68-V PRO/GEN3
EVGA 560TI
Coolmaster 212 EVO
Lite-On iHAS124-04
Corsair Force Series GT CSSD-F120GBGT-BK 2.5" 120GB SATA III
G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL10D-16GBXL


I've also tried removing the video card and using the onboard video, leaving only one stick of ram in, and I've swapped ram from another PC to test(can't remember the model ram). I haven't tried swapping the dvd drive yet.

I've read places that a heatsink could be causing this problem, but if I can get into safe mode on an old windows install could it be hardware such as the heatsink/cpu, or just drivers?
a b $ Windows 7
August 12, 2012 8:27:39 AM

I think your anwer may be in BIOS, check to ensure your hard drives are set as NTFS and not FAT32. Also, while in there, ensure your boot order is correct for setup with optical drive first, your intended system drive second (it can be changed later if you choose)
Hope it helps
m
0
l
a b $ Windows 7
August 12, 2012 9:08:45 AM

make sure your ssd and main hard drive are on the gray intel sata ports. and the cd-rom and other drive on the blue intel 3g ports. the navy blue sata ports are for data drives only on a thrid party controller. in the bios make sure the 3 party sata controllers is turned off. and the other sata ports are set to achi mode not raid or ide. i would also check the bios rev of your mb and check asus web page to see if there some bios patches. on my sabertooth mb that has the same bios. under ai settings tab set your ram speed to xmp profile. that set your ram speed to max. under boot you have the cd-rom/hard drive as first boot device. but under that menu you have to pick what drive you want to boot first from.
m
0
l
!