Sign in with
Sign up | Sign in
Your question

Lag each 60 seconds

Last response: in Windows 7
Share
March 9, 2010 3:53:21 PM

At the moment im using Win7 64bit,
I used vista, but dualbooted it with win7

Every 60 seconds a lag spike starts, which lasts for 30-60
seconds,
Then after the spike is gone, it's normal for 60 seconds again,
and then it all starts over.
It only happens in games, could also be without using games but i can't notice it.

Note: I'm directly plugged into router.

Note II : Wireless card may be on, and screwing things up, but not sure about that,
i'm using intel(R) WiFi Link 5100 AGN

Please help me fix this lag

Results of speed test:
Download: 8.81Mb/s
Upload: 0.75Mb/s
Ping: 10ms

specs:
OS Name : Microsoft Windows 7 Ultimate
Version : 6.1.7600 build 7600
System manufacturer : Acer
System model : Aspire 5930
Processor : Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00 GHz, 2000Mhz, 2 Cores, 2 logical processors
RAM : 4.00GB
Virtual Memory : 7.99GB

Thanks in advance.

More about : lag seconds

a b $ Windows 7
March 9, 2010 5:41:38 PM

so let me think, you are playing which game? I am assuming it's a MMO, do you know the ping times to the server, try removing the hard wire and see if you can log onto the internet
m
0
l
March 10, 2010 3:55:23 PM

It doesn't matter which game i play, the games that have a little bit more quality than the others will lag.
What do u mean with removing the hard wire? Sorry i don't know that much about computers hehe.
m
0
l
March 14, 2010 11:27:51 AM

bump...
m
0
l
!