Sign in with
Sign up | Sign in
Your question

audigy 2 zs platinum pro remote doesn't work

Last response: in Components
Share
February 2, 2004 4:20:56 AM

Am I the only one with this problem???
February 3, 2004 10:59:30 PM

HELP PLEASE

I just changed the card to another pci slot and still the remote doesn't work.

I could change the IRQ routing. Is that too dangerous???
February 5, 2004 1:01:16 AM

I did everything creative told me to do except changing the IRQ routing. But then a guy from mcplus support told me that changing the IRQ routing is dangerous. So I don't know if I should change it or not.

Did anyone have problems with there pc after changing the IRQ routing?
Related resources
February 24, 2004 10:46:39 PM

Are people pissed at me??? Knowone answers my questions.

And I want to know if the IRQ routing are in bios updates. Knowone wants to tell me.

<P ID="edit"><FONT SIZE=-1><EM>Edited by Zemuron on 02/24/04 07:48 PM.</EM></FONT></P>
February 24, 2004 11:46:23 PM

Check the batteries.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
February 25, 2004 1:31:13 PM

have you used any of the other inputs or outputs on the breakout box? you may have a bad cable connecing the box and the card.
March 3, 2004 11:59:32 PM

I'm pretty sure my cables a properly connected. 2 lights r "on" on the hub. The MIC output works. I'll change the batterie, and see. If it's not that it's the IRQ routing maybe.
March 7, 2004 11:12:51 PM

I changed to a brand new batterie and still the light doesn't turn on on the hub when I press the buttons on my remote. It did light only a few times thought. But the light doesn't turn on all the time. It turns on ones every 30 button I press approximitly.

Why won't anyone tell me if the IRQ routing updates are in bios update???
March 9, 2004 2:43:25 PM

I don't really follow you...

...Windows sets the IRQs.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
March 9, 2004 5:23:38 PM

Below is part of the response from creative support:

"Dear Customer,

Let us reinstall the drivers to make sure that we have the correct drivers installed in the system. Also, make sure that you have the latest BIOS and update for your motherboard chipset, including the IRQ routing."

So if windows sets the IRQ routing why are they telling me to update it? There's know way to update the IRQ?
March 9, 2004 9:15:47 PM

You can force IRQs upon cards in the BIOS, but I wouldn't really recommend it.

If everything except the remote works fine I doubt it's an IRQ problem. Maybe the remote is just dead. Can you return it and get a new one?

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
March 9, 2004 11:56:39 PM

You don't recommend to change the IRQ, why not? Creative will want me to try everything before I replace my remote. Is it cuz I might damage my comp? I can alwas use GoBack to revert the harddrive.
March 10, 2004 1:25:11 AM

The best way to change the IRQ is to move it to another slot. Since you've already done this you can safely say you've already changed the IRQ.

Is your BIOS set to "Plug and Play OS"?
Is your PCI bus overclocked?
Are your voltage levels OK?

You will not damage your computer by playing with IRQs.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
March 11, 2004 8:43:57 PM

1. I dunno if my bios is set to "Plug and Play OS". How exactly can I determine this?

2. I never overclocked my pci bus. So I don't think it's overclocked. How can I make sure it's not?

3. I dunno if my voltage levels are ok. How can I determine if they are ok?
March 12, 2004 9:23:15 PM

Plug & Play OS setting will be somewhere in your BIOS.

If nothing in your computer is overclocked I doubt the PCI bus is. There are programs (such as Sisoft Sandra) that will tell you for sure.

You should have a hardware monitor section in your BIOS that will show you your voltages. If not then Sisoft Sandra will tell you them as well.



*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
March 13, 2004 8:14:36 PM

In Sisoft Sandra this is my voltage info:

Voltage sensors:

cpu voltage: 1.71v
aux voltage: 1.79v
+3.3v voltage: 3.33v
+5v voltage: 5.08v
+12v voltage: 11.92v
-12v Voltage: -13.27v
-5v Voltage: -5.30v

My specs are:

p4 1.60GHZ
9700 pro
audigy 2 zs platinum pro
768mb of ram

I have a cd rom and a hard disk drive, that's it. Are my voltage ok? I don't know what else you need to know.

Where exactly in Sisoft Sandra does it say if there's something overclocked in my computer?
March 15, 2004 12:22:56 AM

Should be fine. Look for bus speeds.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
March 15, 2004 8:27:22 PM

Why would I need to look for bus speeds? Don't make me waste my time.

Creative told me to install and update the latest IRQ files. Changing the card to another pci slot doesn't install and update the latest IRQ files. How can I get them?
March 16, 2004 1:55:37 AM

I sugested you check and see if your PCI bus speed was at spec, you asked how, I told you to to look in Sisoft Sandra for bus speeds.

I'm giving up my time trying to help you, not wasting your time.

Creative isn't making any sense. There is no such thing as an "IRQ file". Just tell them you tried "updating the IRQ files" and it didn't work, and you want a new card & remote.

*Dual PIII-800 @900 i440BX and Tualeron 1.2 @1.7 i815*
!