I don't get my desktop

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi, I am using XP Pro SP2 and when I first start up the computer it goes
directly to a Local Disk C window instead of the desktop. I've tried
everything I can think of to stop this happening but nothing is working.
Can anyone help me? All I want is my computer to go the desktop when it
first starts. Thanks in advance. Susie
3 answers Last reply
More about desktop
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Have you run your Anti Virus program along with Spyware removal programs?
    Also boot into the Safe mode (tap F-8 key during bootup and select safe
    mode) and attempt a System Restore from System tools.
    "Susie" <ddg108@hotmail.com> wrote in message
    news:eQ5Oh5kcFHA.1504@TK2MSFTNGP15.phx.gbl...
    > Hi, I am using XP Pro SP2 and when I first start up the computer it goes
    > directly to a Local Disk C window instead of the desktop. I've tried
    > everything I can think of to stop this happening but nothing is working.
    > Can anyone help me? All I want is my computer to go the desktop when it
    > first starts. Thanks in advance. Susie
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Susie,

    When you close the windows displaying C, is your desktop underneath? If so,
    then you likely just have a corrupt registry entry in one of the run keys.
    The way to isolate which one is to run msconfig and disable items loading
    from those keys on the startup tab.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Susie" <ddg108@hotmail.com> wrote in message
    news:eQ5Oh5kcFHA.1504@TK2MSFTNGP15.phx.gbl...
    > Hi, I am using XP Pro SP2 and when I first start up the computer it goes
    > directly to a Local Disk C window instead of the desktop. I've tried
    > everything I can think of to stop this happening but nothing is working.
    > Can anyone help me? All I want is my computer to go the desktop when it
    > first starts. Thanks in advance. Susie
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks Jim, I'll give it a try. Susie


    "Jim B" <ffarero@cfl.rr.com> wrote in message
    news:u3RiRnlcFHA.3712@TK2MSFTNGP09.phx.gbl...
    > Have you run your Anti Virus program along with Spyware removal programs?
    > Also boot into the Safe mode (tap F-8 key during bootup and select safe
    > mode) and attempt a System Restore from System tools.
    > "Susie" <ddg108@hotmail.com> wrote in message
    > news:eQ5Oh5kcFHA.1504@TK2MSFTNGP15.phx.gbl...
    >> Hi, I am using XP Pro SP2 and when I first start up the computer it goes
    >> directly to a Local Disk C window instead of the desktop. I've tried
    >> everything I can think of to stop this happening but nothing is working.
    >> Can anyone help me? All I want is my computer to go the desktop when it
    >> first starts. Thanks in advance. Susie
    >>
    >
    >
Ask a new question

Read More

Desktops Computers Windows XP