Sign in with
Sign up | Sign in
Your question

MN-700 and Westell Wirespeed: No Internet Access

Last response: in Networking
Share
June 24, 2004 1:38:05 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi, I'm running Windows XP Pro and currently have access
to the internet through an old 3Com router. I need to
update my router to set up xbox live. So I bought the MN-
700 and went through the instructions carefully.

I do connect to the router, but the router cannot "verify"
the internet connection. I tried all of the
recommendations, e.g., resetting the modem, checking
connections and settings, even brought in several novice
consultants. The modem is pretty old, a Westell Wirespeed
B90, Rev E. It came with my SPC DSL setup. Could that be
the problem??
Thanks,
Steve
Anonymous
June 24, 2004 6:28:28 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

What type of connection do you have - dynamic, static, or
PPoE? There are some known problems with PPoE -- I doubt
the modem would matter.

Otherwise, try this. Put back your 3Com router, and
connect the MN700 Modem port to the 3Com router. Connect
all PCs to the MN700. Set it to use a dynamic IP in the
WAN screen. You can leave the MN700 as a router (and have
two network segments, one below the 3Com router, and
another more secure below the MN700) -- otherwise set the
MN700 into bridge mode.

>-----Original Message-----
>Hi, I'm running Windows XP Pro and currently have access
>to the internet through an old 3Com router. I need to
>update my router to set up xbox live. So I bought the
MN-
>700 and went through the instructions carefully.
>
>I do connect to the router, but the router
cannot "verify"
>the internet connection. I tried all of the
>recommendations, e.g., resetting the modem, checking
>connections and settings, even brought in several novice
>consultants. The modem is pretty old, a Westell
Wirespeed
>B90, Rev E. It came with my SPC DSL setup. Could that
be
>the problem??
>Thanks,
>Steve
>.
>
June 24, 2004 11:55:24 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thanks for the reply, Anom. I have dynamic connection, so
hopefully okay there. I'll try "piggybacking" the router
as you suggest. Just hope that the xbox is happy with it!

>-----Original Message-----
>What type of connection do you have - dynamic, static, or
>PPoE? There are some known problems with PPoE -- I doubt
>the modem would matter.
>
>Otherwise, try this. Put back your 3Com router, and
>connect the MN700 Modem port to the 3Com router. Connect
>all PCs to the MN700. Set it to use a dynamic IP in the
>WAN screen. You can leave the MN700 as a router (and have
>two network segments, one below the 3Com router, and
>another more secure below the MN700) -- otherwise set the
>MN700 into bridge mode.
>
>>-----Original Message-----
>>Hi, I'm running Windows XP Pro and currently have access
>>to the internet through an old 3Com router. I need to
>>update my router to set up xbox live. So I bought the
>MN-
>>700 and went through the instructions carefully.
>>
>>I do connect to the router, but the router
>cannot "verify"
>>the internet connection. I tried all of the
>>recommendations, e.g., resetting the modem, checking
>>connections and settings, even brought in several novice
>>consultants. The modem is pretty old, a Westell
>Wirespeed
>>B90, Rev E. It came with my SPC DSL setup. Could that
>be
>>the problem??
>>Thanks,
>>Steve
>>.
>>
>.
>
!