Sign in with
Sign up | Sign in
Your question

Must reset MN-700 every time we restart computer, using WPA

Last response: in Networking
Share
Anonymous
a b F Wireless
June 24, 2004 12:41:36 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Our network consists of an MN-700 router, a desktop with
a MN-730 wireless-G adapter, two latptops with linksys
wireless-G adapters, a printer with internal wireless-b
and a laptop with internal wireless-g.

Every time we restart a computer, we have to reset the
router (turn it off, turn it back on) for that computer
to get on the network. (The computer might say it's
connected to the network under wireless networks property
window, but in reality no packets are received and it
can't connect online or to the network drives).

Also, periodically, the computers will just drop off the
network without having been re-started. This happens
most frequently with the desktop with the microsoft
wireless adapter.

Any ideas on how to solve this? All computers are running
XP with the latest updates.
June 24, 2004 1:37:38 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Ideally, one of the computers should be connected to the
router via ethernet cable. The desktop would be the
logical choice. Swap the wireless NIC with an inexpensive
ethernet one. You don't say what kind of Internet
connection you have. Make sure IEEE is not checked on the
Authenication tab of all the computers' network
connection.

>-----Original Message-----
>Our network consists of an MN-700 router, a desktop with
>a MN-730 wireless-G adapter, two latptops with linksys
>wireless-G adapters, a printer with internal wireless-b
>and a laptop with internal wireless-g.
>
>Every time we restart a computer, we have to reset the
>router (turn it off, turn it back on) for that computer
>to get on the network. (The computer might say it's
>connected to the network under wireless networks
property
>window, but in reality no packets are received and it
>can't connect online or to the network drives).
>
>Also, periodically, the computers will just drop off the
>network without having been re-started. This happens
>most frequently with the desktop with the microsoft
>wireless adapter.
>
>Any ideas on how to solve this? All computers are
running
>XP with the latest updates.
>.
>
Anonymous
a b F Wireless
June 24, 2004 6:10:00 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The wired connection is only needed to setup the router
or update its firmware (and this can even been done with
a wireless connection, but manually).

>-----Original Message-----
>Ideally, one of the computers should be connected to the
>router via ethernet cable. The desktop would be the
>logical choice. Swap the wireless NIC with an
inexpensive
>ethernet one. You don't say what kind of Internet
>connection you have. Make sure IEEE is not checked on
the
>Authenication tab of all the computers' network
>connection.
>
>>-----Original Message-----
>>Our network consists of an MN-700 router, a desktop
with
>>a MN-730 wireless-G adapter, two latptops with linksys
>>wireless-G adapters, a printer with internal wireless-b
>>and a laptop with internal wireless-g.
>>
>>Every time we restart a computer, we have to reset the
>>router (turn it off, turn it back on) for that computer
>>to get on the network. (The computer might say it's
>>connected to the network under wireless networks
>property
>>window, but in reality no packets are received and it
>>can't connect online or to the network drives).
>>
>>Also, periodically, the computers will just drop off
the
>>network without having been re-started. This happens
>>most frequently with the desktop with the microsoft
>>wireless adapter.
>>
>>Any ideas on how to solve this? All computers are
>running
>>XP with the latest updates.
>>.
>>
>.
>
Anonymous
a b F Wireless
June 25, 2004 10:15:45 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thanks for the tip! The Internet connection is a cable
modem... I checked for the IEEE on the authentication
tab - it is checked, and greyed out - I couldn't figure
out how to uncheck it... any ideas?

Thanks!
>-----Original Message-----
>Ideally, one of the computers should be connected to the
>router via ethernet cable. The desktop would be the
>logical choice. Swap the wireless NIC with an
inexpensive
>ethernet one. You don't say what kind of Internet
>connection you have. Make sure IEEE is not checked on
the
>Authenication tab of all the computers' network
>connection.
>
>>-----Original Message-----
>>Our network consists of an MN-700 router, a desktop
with
>>a MN-730 wireless-G adapter, two latptops with linksys
>>wireless-G adapters, a printer with internal wireless-b
>>and a laptop with internal wireless-g.
>>
>>Every time we restart a computer, we have to reset the
>>router (turn it off, turn it back on) for that computer
>>to get on the network. (The computer might say it's
>>connected to the network under wireless networks
>property
>>window, but in reality no packets are received and it
>>can't connect online or to the network drives).
>>
>>Also, periodically, the computers will just drop off
the
>>network without having been re-started. This happens
>>most frequently with the desktop with the microsoft
>>wireless adapter.
>>
>>Any ideas on how to solve this? All computers are
>running
>>XP with the latest updates.
>>.
>>
>.
>
!