Sign in with
Sign up | Sign in
Your question

audigy 2 zs doesn't play surround

Last response: in Components
Share
February 10, 2004 2:52:46 PM

My Audigy 2 ZS doesn't play surround sound (over Logitech Z-5300 speakers) unless I select to upmix the sound (or use the upmix button on the speakers). Is this how the card is suppose to work (does the audigy do 6 seperate channels when you select the upmix options in the software) or is there a problem with my card?

More about : audigy play surround

February 10, 2004 7:54:19 PM

surround as in 5.1 dvd, or playing mp3s in all speakers?
upmixing (CMSS with creative) will just copy the stereo channels to the rear speakers giving you fake 5.1
February 10, 2004 9:49:19 PM

Yeah, 5.1 as in DVD 5.1. It only goes to the front speakers (2.1)
Related resources
February 13, 2004 1:38:09 AM

if your in powerdvd or the like make sure you set the audio settings correctly, in powerdvd you would need to tell it 6 speakers (5.1)
also make sure windows audio properties is set to 5.1 and in the audigy settings as well
February 13, 2004 1:57:48 AM

Yeah, I set the DVD to use the 5.1 Dolby Surround audio track, and I told the software with the audigy that i'm using 5.1 speakers, but I was unaware about the windows settings you referred to. I couldn't find it in the volume control program, so where would I find them?
February 15, 2004 8:02:23 PM

When you select 5.1 speakers in the audigy settings there is a little checkbox underneath it that says "synchronize with control panel." If you check that box it will set the windows settings for you. Also in powerdvd, if you set the audio to use SPDIF, the audigy will decode the sound. I think the version of PowerDVD that came with my cd burner had 5.1 decoding disabled because it wasn't the full version. So if that is the case, tell it to use SPDIF.
February 17, 2004 6:11:46 PM

Thanks, that seemed to do it for DVDs. However, my tv tuner utilized 5.1 without upmix before I got the audigy (with no tinkering of settings). Any ideas on that? (Already looked through my tv tuner settings. It's the Hauppauge PVR-250 if it matters.)
!