Sign in with
Sign up | Sign in
Your question

2 soundcards....help

Last response: in Components
Share
February 13, 2004 7:02:37 PM

I have an old Thrustmaster joystick that uses a gameport, and i purchased an Audigy soundcard (with no gameport, nor the pinouts for the bracket) So i came across another sound blaster live 5.1 with a gameport built into it, adn installed it to use the gameport and use the sound form my audigy. Unfortunately, if i leave both cards enabled so i can use the gameport, the sounds runs thru the Live by default. Under device manager, the soundcard and gameport are listed as separate devices, but if i disable only the card and leave the gamport enabled, the joystick is no longer detected.

Long story short: is it possible to use the gameport on the Live, while using the sound on the audigy?

"Who is General Failure, and why is he reading my drive?"
P4 3.0 HT, Intel D865GBF, 512MB Crucial PC3200 DDR, WD 36GB Raptor 10,000RPM, BBA Radeon 9600PRO

More about : soundcards

February 14, 2004 1:08:18 AM

There's only one way to find out! Try it. I would just install the Live! then disable everything except the gameport. Then install the Audigy. Or throw them both in the garbage where they belong.

You've tried and failed. The lesson here is, never try again. -- Homer Simpson.
February 14, 2004 1:37:10 AM

LOL, I think it's a Creative driver issue. If your board doesn't have a gameport header like my P4C800-E Deluxe (sound can be disabled separately from port), consider finding another, CHEAP soundcard and disabling only the sound features in device manager.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
February 15, 2004 1:31:50 PM

When i disble just sound, the gameport no longer recognizes the joystick. It instantly says "not connected" even though the "gameport device" is still enabled in device manager.

"Who is General Failure, and why is he reading my drive?"
P4 3.0 HT, Intel D865GBF, 512MB Crucial PC3200 DDR, WD 36GB Raptor 10,000RPM, BBA Radeon 9600PRO
February 15, 2004 4:27:08 PM

I once saw a port board at Wal-Mart, I think it was PCI...it's been a while.

You could always look for one of the USB legacy port boxes, I once saw one with Serial, Parallel, and Joystick ports on the same unit.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
February 15, 2004 5:02:48 PM

Yeah i saw those on ebay. Luckily today i was just messing around with disabling the cards in a paticular order, then re-enabling them and now i am getting sound and a usable joystick out of my setup. Dont ask me how....but it suddenly works.

"Who is General Failure, and why is he reading my drive?"
P4 3.0 HT, Intel D865GBF, 512MB Crucial PC3200 DDR, WD 36GB Raptor 10,000RPM, BBA Radeon 9600PRO
!