Sign in with
Sign up | Sign in
Your question

Webshots wallpaper problem

Last response: in Windows XP
Share
June 17, 2005 11:46:19 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I downloaded Webshots 2.0, but when I try to use it as wallpaper the wallpaer
only appears centered, and I already checked the "tile" option in windows
properties. XP "tiles" every picture except in webshots. Any help??
June 17, 2005 12:16:28 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Don't you want it centered? If you want it to cover your entire screen,
set it to Stretch. Click Apply and OK.
--
Some days you're the windshield,
some days you're the bug.


"Gerry" wrote:

> I downloaded Webshots 2.0, but when I try to use it as wallpaper the wallpaer
> only appears centered, and I already checked the "tile" option in windows
> properties. XP "tiles" every picture except in webshots. Any help??
>
Anonymous
June 17, 2005 2:18:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Use the Wallpaper changer within the Webshots program.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Gerry" wrote:

| I downloaded Webshots 2.0, but when I try to use it as wallpaper the wallpaer
| only appears centered, and I already checked the "tile" option in windows
| properties. XP "tiles" every picture except in webshots. Any help??
Related resources
Can't find your answer ? Ask !
June 18, 2005 12:56:11 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Non of the options (stretch/center) works when I'm using webshots, it just
centers it and that's it.
My problem with stretching it is that some of the pictures are only a
quarter screen wide, and if I stretche them they look ridiculous

Gerry

"Byte" wrote:

> Don't you want it centered? If you want it to cover your entire screen,
> set it to Stretch. Click Apply and OK.
> --
> Some days you're the windshield,
> some days you're the bug.
>
>
> "Gerry" wrote:
>
> > I downloaded Webshots 2.0, but when I try to use it as wallpaper the wallpaer
> > only appears centered, and I already checked the "tile" option in windows
> > properties. XP "tiles" every picture except in webshots. Any help??
> >
June 18, 2005 1:00:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

webshots 2.0 (and I don't remember if 1.0 does or not) doe not give you an
option to tile or not, it only give you the choice of fitting the screen
which with many of my pictures I needed stretched and tiled, and I can do it
in my old computer which has webshots 1.0

Gerry

"Carey Frisch [MVP]" wrote:

> Use the Wallpaper changer within the Webshots program.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "Gerry" wrote:
>
> | I downloaded Webshots 2.0, but when I try to use it as wallpaper the wallpaer
> | only appears centered, and I already checked the "tile" option in windows
> | properties. XP "tiles" every picture except in webshots. Any help??
>
>
February 4, 2011 7:29:57 PM

I know this is an old topic, but I still use my old v1.3.0 Webshots.

Its better to correct Webshots...

Get a binary editor, like UltraEdit...and load up the file C:\Windows\Webshots.scr and then search for the ASCII entry of "WallpaperStyle" and change it to "TileWallpaper" and null out the last character with 00...you'll also notice there already is a "TileWallpaper" entry there...we've just made it set that registry entry twice...and hence it wont change the "WallpaperStyle" entry on you anymore...

Now that is solved, you just have to open up regedit.exe and browse to...
HKEY_USERS\S-1-5-21-515967899-1417001333-839522115-1003\Control Panel\Desktop\\WallpaperStyle
And change it from 0 to 2.

Job done!

But please note, the long number will probably be different on your system. There are only 6 "WallpaperStyle" entries in the registry, and all 5 of them should be at 2 already. So you find the one that ain't and your sorted!

Have a good one!
!