Installing XP on New Hard Drive

Archived from groups: microsoft.public.windowsxp.general (More info?)

Alright I just finished with my first PC Build. I turned it on and everything
went well. I placed my OS CD (Win XP Pro) and it installed everything. After
it finished it said that the computer would reboot. It rebooted but then it
went back into Window's Setup again. I thought this was wierd, so I took out
the CD and restarted the computer. But it did nothing, it ran throug the
normal stuff, asked me if I wanted to use RAID utility etc., and then stopped
at Boot from CD. If I put the OS CD in again, it just takes me back to setup.
What's going on?? Is this suppose to happen?? Its asking me once again to
accept the licesnce agreement? What should I do?
3 answers Last reply
More about installing hard drive
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Go into the BIOS and remove the CD drive from the boot order, change the
    first boot device to the hard drive, and try again.

    "Enrique" <Enrique@discussions.microsoft.com> wrote in message
    news:43F559C8-16D1-429C-8E3A-B3001A851880@microsoft.com...
    > Alright I just finished with my first PC Build. I turned it on and
    > everything
    > went well. I placed my OS CD (Win XP Pro) and it installed everything.
    > After
    > it finished it said that the computer would reboot. It rebooted but then
    > it
    > went back into Window's Setup again. I thought this was wierd, so I took
    > out
    > the CD and restarted the computer. But it did nothing, it ran throug the
    > normal stuff, asked me if I wanted to use RAID utility etc., and then
    > stopped
    > at Boot from CD. If I put the OS CD in again, it just takes me back to
    > setup.
    > What's going on?? Is this suppose to happen?? Its asking me once again to
    > accept the licesnce agreement? What should I do?
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hey unfortunately that didnt work. I made my "Hard Disk" (there was no Hard
    Drive option) the first and only boot device and nothing happened. The same
    old stuff came up and then it sat there after it was "Verifying DMI Pool
    Data." I'm using a SATA 150 Hard Drive, does that make a difference?? Well
    anymore ideas???

    "Jerry" wrote:

    > Go into the BIOS and remove the CD drive from the boot order, change the
    > first boot device to the hard drive, and try again.
    >
    > "Enrique" <Enrique@discussions.microsoft.com> wrote in message
    > news:43F559C8-16D1-429C-8E3A-B3001A851880@microsoft.com...
    > > Alright I just finished with my first PC Build. I turned it on and
    > > everything
    > > went well. I placed my OS CD (Win XP Pro) and it installed everything.
    > > After
    > > it finished it said that the computer would reboot. It rebooted but then
    > > it
    > > went back into Window's Setup again. I thought this was wierd, so I took
    > > out
    > > the CD and restarted the computer. But it did nothing, it ran throug the
    > > normal stuff, asked me if I wanted to use RAID utility etc., and then
    > > stopped
    > > at Boot from CD. If I put the OS CD in again, it just takes me back to
    > > setup.
    > > What's going on?? Is this suppose to happen?? Its asking me once again to
    > > accept the licesnce agreement? What should I do?
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Did you read your M/B manual - the section on how to install the SATA
    drivers during the Windows Install? Without these drivers the computer will
    not boot up.

    --
    Regards,

    Richard Urban

    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!


    "Enrique" <Enrique@discussions.microsoft.com> wrote in message
    news:43F559C8-16D1-429C-8E3A-B3001A851880@microsoft.com...
    > Alright I just finished with my first PC Build. I turned it on and
    > everything
    > went well. I placed my OS CD (Win XP Pro) and it installed everything.
    > After
    > it finished it said that the computer would reboot. It rebooted but then
    > it
    > went back into Window's Setup again. I thought this was wierd, so I took
    > out
    > the CD and restarted the computer. But it did nothing, it ran throug the
    > normal stuff, asked me if I wanted to use RAID utility etc., and then
    > stopped
    > at Boot from CD. If I put the OS CD in again, it just takes me back to
    > setup.
    > What's going on?? Is this suppose to happen?? Its asking me once again to
    > accept the licesnce agreement? What should I do?
    >
Ask a new question

Read More

Windows XP CD-Rom Hard Drives