FS2004 cant get full screen

Archived from groups: microsoft.public.games (More info?)

I cant seem to get a full screen in flight sim 2004 if i run above 800x600
I just get big black border around the menus , but I can run windows
fine at 1024x768

any ideas?
3 answers Last reply
More about fs2004 full screen
  1. Archived from groups: microsoft.public.games (More info?)

    Hi Oliver,

    If you're using a laptop, try these suggestions...
    If not, try pressing ALT+ENTER to activate Full Screen mode.

    Check your manual and see if they list instructions there as to
    which BIOS setting or keyboard Fn key you can use to setup
    "Fit to Screen" video mode. That's a common laptop feature.

    Another thought that comes to mind is to see if you can start
    the game in window mode using a switch (check the game's
    readme file) and then maximize that window to Full Screen. ;-)

    One poster replied:
    "Thank you. You helped me get to a solution. My laptop is
    using nVIDIA. When I went to the settings for Digital Flat
    Panel Options within this software, there was an option that
    allowed Display Adapter scaling. Once I selected that option,
    I got a larger screen size for the lower resolution games. I still
    had to play around with the compatibility settings for one game,
    but now I have everything working. Thank you!"

    Please post back with your finding, and I'll add it to my KB. :-)

    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com


    Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
    Visit my Zone.com / Gaming Helpsite: http://nibblesnbits.tk or Call / Contact
    MS Support at: http://support.microsoft.com/default.aspx?scid=sz;en-us;top
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________


    "Oliver Gunnell" <Oliver.spamGunnell@dsl.pipex.com> wrote in message news:36k4i9F52hqjiU1@individual.net...
    >I cant seem to get a full screen in flight sim 2004 if i run above 800x600
    > I just get big black border around the menus , but I can run windows
    > fine at 1024x768
    >
    > any ideas?
    >
  2. Archived from groups: microsoft.public.games (More info?)

    "Jimmy S." <Private> wrote in message
    news:ehMo3U7CFHA.3504@TK2MSFTNGP12.phx.gbl...
    > Hi Oliver,
    >
    > If you're using a laptop, try these suggestions...
    > If not, try pressing ALT+ENTER to activate Full Screen mode.
    >
    > Check your manual and see if they list instructions there as to
    > which BIOS setting or keyboard Fn key you can use to setup
    > "Fit to Screen" video mode. That's a common laptop feature.
    >
    > Another thought that comes to mind is to see if you can start
    > the game in window mode using a switch (check the game's
    > readme file) and then maximize that window to Full Screen. ;-)
    >
    > One poster replied:
    > "Thank you. You helped me get to a solution. My laptop is
    > using nVIDIA. When I went to the settings for Digital Flat
    > Panel Options within this software, there was an option that
    > allowed Display Adapter scaling. Once I selected that option,
    > I got a larger screen size for the lower resolution games. I still
    > had to play around with the compatibility settings for one game,
    > but now I have everything working. Thank you!"
    >
    > Please post back with your finding, and I'll add it to my KB. :-)
    >
    > --
    > Cheers, Windows XP MVP Shell / User
    > Jimmy S. http://mvp.support.microsoft.com

    Ok well I can get higher res in the game itself ie inflight but
    I cant seem to get menu and flight school without the borders
    only if i change game res to 800x600 will it fill the screen
  3. Archived from groups: microsoft.public.games (More info?)

    Hi Oliver,

    I found this tip in the FS 2004 FAQ at simflight.com:

    · How can I hide the menu bar in window mode or display it permanently in full-screen mode?

    Change HideMenuNormal=0 to 1 in the [MAIN] section of the fs9.cfg file, display it with the ALT key
    Change HideMenuFullScreen=1 to 0 in this same section


    --
    Cheers, Windows XP MVP Shell / User
    Jimmy S. http://mvp.support.microsoft.com

    Game FAQs: http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
    Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
    MS Assisted Support: http://support.microsoft.com/select/?target=assistance
    My advice is donated "AS IS" without warranty; nor do I confer any rights.
    _________________________________________________________


    "Oliver Gunnell" <Oliver.spamGunnell@dsl.pipex.com> wrote in message news:36ko86F5282gqU1@individual.net...
    >
    > "Jimmy S." <Private> wrote in message news:ehMo3U7CFHA.3504@TK2MSFTNGP12.phx.gbl...
    >> Hi Oliver,
    >>
    >> If you're using a laptop, try these suggestions...
    >> If not, try pressing ALT+ENTER to activate Full Screen mode.
    >>
    >> Check your manual and see if they list instructions there as to
    >> which BIOS setting or keyboard Fn key you can use to setup
    >> "Fit to Screen" video mode. That's a common laptop feature.
    >>
    >> Another thought that comes to mind is to see if you can start
    >> the game in window mode using a switch (check the game's
    >> readme file) and then maximize that window to Full Screen. ;-)
    >>
    >> One poster replied:
    >> "Thank you. You helped me get to a solution. My laptop is
    >> using nVIDIA. When I went to the settings for Digital Flat
    >> Panel Options within this software, there was an option that
    >> allowed Display Adapter scaling. Once I selected that option,
    >> I got a larger screen size for the lower resolution games. I still
    >> had to play around with the compatibility settings for one game,
    >> but now I have everything working. Thank you!"
    >>
    >> Please post back with your finding, and I'll add it to my KB. :-)
    >>
    >> --
    >> Cheers, Windows XP MVP Shell / User
    >> Jimmy S. http://mvp.support.microsoft.com
    >
    > Ok well I can get higher res in the game itself ie inflight but
    > I cant seem to get menu and flight school without the borders
    > only if i change game res to 800x600 will it fill the screen
    >
Ask a new question

Read More

Games Microsoft Video Games