Leadtek WinFast TV2000 XP problem

I have a Leadtek WinFast TV2000 XP card. When the TV application is running, the CPU usage goes up and down the whole time, between 11 and 26%. The hard disk is being accessed about every 3 seconds, which corresponds to the peaks in the CPU usage. Can anyone explain this?
The application (WinFast PVR) crashes frequently ("WinFast PVR Application has encountered a problem and needs to close").
Have checked the IRQ settings and installed the newest Leadtek drivers.
I have 'video in' on my graphics card, and had to disable nVidia WDM crossbar og video capture for the Leadtek card to work.
P4, 2.5GHz, 512MB RAM, WinXP.

Any hints appreciated.
2 answers Last reply
More about leadtek winfast tv2000 problem
  1. What motherboard are you using?

    <font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
    <font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
  2. For me, the winfastTV2000XP worked ok, but it does have some software issue.
    the problem i bumbed in is that if I want to use a web cam, the TV card have to be disabled
    so I'm not suprised that you have to disable your video-in on the graphic card for WinFast to work.
    As the CPU usage goes up and down, i think is because the card uses software decoding TV signals
    Once I was extracting a big zip file, and the picture of my TV2000 XP started to delay

    Trix are <font color=red>NOT JUST</font color=red> for kids
Ask a new question

Read More

Tuner Cards Windows XP CPUs Leadtek Graphics