Sign in with
Sign up | Sign in
Your question

Compaq N610c Multibay Battery Problem

Last response: in Laptops & Notebooks
Share
June 2, 2008 2:06:58 AM

My Compaq Evo N610c multibay battery charges to 100%, but the laptop will not see it as full. It sees it as 0% and even when I try to calibrate it, it tries for 1 minute and then says that I should plug in the laptop, which is pluged in.

It did charge it, but it won't see it properly.

When I took the main battery out, the laptop just shuts off.

The battery is brand new and I don't know what to do or what might need to be repaired or changed.

Any ideas would be great.

Thanks.
Aaron
November 21, 2011 12:30:40 AM

aaronz said:
My Compaq Evo N610c multibay battery charges to 100%, but the laptop will not see it as full. It sees it as 0% and even when I try to calibrate it, it tries for 1 minute and then says that I should plug in the laptop, which is pluged in.

It did charge it, but it won't see it properly.

When I took the main battery out, the laptop just shuts off.

The battery is brand new and I don't know what to do or what might need to be repaired or changed.

Any ideas would be great.

Thanks.
Aaron


Aaron, I have EXACTLY the same issue as you mention above in the quoted message. Have you or anyone reading this found an answer that allows the battery to be used by the laptop?

Paul
December 2, 2011 12:55:31 PM

Does ANYONE HAVE A SUGGESTION?
December 20, 2011 5:23:11 PM

Hey there,

Since you mentioned the battery is brand new have you tried using a different power supply/ac adapter?

!