Audio Device Not Installed After Clean Install of Windows ..

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have been forced to perform clean install of Window XP due to a corruption
issue.

Everything worked well however I no longer have any Audio device installed.
Before the install sound worked fine.

I have no idea what brand / type of sound card I have however what ever it
is, Windows is not detecting it.

Can anyone offer any suggestions?

Chris
1 answer Last reply
More about audio device installed clean install windows
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Use Everest Home Edition to analyze/display internal components
    of the PC. You'll either have a PCI add-in card or a Audio chip
    based on the motherboard itself. Your vendor's web site should
    have the latest driver/control software package for whichever is in
    your computer.
    Latest Everest Home Edition found here:
    http://www.lavalys.com/products/download.php?pid=1&lang=en&pageid=3

    "Chris Mitchell" <cmitch@bigpond.net.au> wrote in message
    news:Vzdte.22862$F7.12156@news-server.bigpond.net.au...
    >I have been forced to perform clean install of Window XP due to a
    >corruption issue.
    >
    > Everything worked well however I no longer have any Audio device
    > installed. Before the install sound worked fine.
    >
    > I have no idea what brand / type of sound card I have however what ever it
    > is, Windows is not detecting it.
    >
    > Can anyone offer any suggestions?
    >
    > Chris
    >
    >
    >
Ask a new question

Read More

Clean Install Devices Audio Windows XP