Sign in with
Sign up | Sign in
Your question

Bootmgr missing error from usb windows 7 ISO

Last response: in Windows 7
Share
August 16, 2012 6:27:15 PM

Hello,
My computer recently began to give me bsod and would not detect external devices, i.e. external hard drives, wireless adapters, and other usb devices. The issue windows gave me as the cause was that these devices did not have digital signatures. After online research and a trip to the geek squad, I determined that all of my hardware was in perfect working order. I tried to remove and re-install my copy of windows 7 64 bit ultimate but found that my disk was, despite being unscathed, unreadable and unusable.

I found several articles about creating a bootable USB drive with an ISO of the disk. I have the ISO on my laptop and have been trying to get my USB to operate on the desktop, which due to blue screens and automatic restarts gave me no recourse but to wipe it completely. As I stand now I have partitioned the USB drive as fat32 after doing a cmd prompt cleaning and have loaded the iso on using several different programs including the official Microsoft USB creator. All but one have produced the same error saying "error loading operating system" when booting from just the USB. The only program to produce a different result was YUMI which loaded a program that launches on start up and gives me the option to use the Windows 7 ISO but then produces another error saying "Error 27: Unrecognized Command"

Have I missed something in the formatting process or does the fact that the Windows USB creator re formats the USB as NTFS before every ISO upload mean that I cannot load my copy of Windows 7 this way?
August 16, 2012 9:05:44 PM

Quick update, I was able to rename the iso without spaces or special characters and it now boots the start up but states that I am missing drivers and will not commence installation.
a b $ Windows 7
August 16, 2012 9:20:28 PM

There's just too many question marks at the moment. Is this a laptop or desktop? Brand? Model etc. You said you have a .iso where did you get this from?
Related resources
August 17, 2012 7:52:34 AM

Id be glad to fill in the blanks. I'm creating the usb and researching off of my laptop but the break is with my desktop pc. I build the pc and have been making upgrades as available for the past couple years and have always had issues with my OS. I took the tower to geek squad and had them run hardware diagnostics and was informed my hardware is not the cause of any of the blue screening. I originally purchased a copy of windows 7 home premium and upgraded to ultimate with an upgrade only boot disk. After experiencing several issues I wiped my hard drive and have been trying to boot a digital copy of the installation disk on a 32 gig USB flash drive that I've formatted as both FAT32 and NSFT in different attempts and loaded .iso files provided to me by Microsoft support direct download links. The windows official USB/DVD creator program doesn't recognize the .iso files as a "valid file format" despite their file type and the fact that I didn't change them from how they were downloaded. I was able to load up till the windows setup screen where it informs me It cannot detect device drivers. I did this by uploading the .iso file through YUMI which was described as a linux bootkey usb creator that worked when windows wouldnt. Any input or advise is appreciated.

I'm not sure what good the specs would do you for my computer but if it'll help see below.

Motherboard: ASUS M4A78T-E AM3 AMD 790GX HDMI ATX AMD Motherboard
Powersupply: Rosewill Xtreme Series RX850-D-B 850W Continuous @40°C ,80 PLUS Certified, ATX12V v2.2 & EPS12V v2.91, SLI Ready CrossFire Ready, Active PFC "Compatible with Core i7, i5" Power Supply
CPU: AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 95W Quad-Core Processor HDX945WFGIBOX
Hard Drive: Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL
Video Card: XFX HD-585A-ZNFC Radeon HD 5850 (Cypress Pro) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card w/ATI Eyefinity
August 17, 2012 7:55:52 PM

Is there a limit to the number of times a single IP can download this file because I was provided the same file link to digital river by microsoft support but it seems like something is preventing the download from completing? I get a network error message 7/10 tries and .iso files that cannot be uploaded with the official boot key creator the other 3 completed attempts. I havnt lost internet connection in that time and Im supposed to get 50 mb/s.

On a side note, I was able to get the copy I made of windows 7 home premium to load properly to the usb but it is missing the bootsect and displays this information

Files copied successfully. However, we were unable to run bootsect to make the USB device bootable. If you need assistance with bootsect, please click the "Online Help" link above for more information

I read that this is an issue caused when trying to create a bootkey USB for a 64 bit system on a 32 bit system but the only solution I can find says to download this and add it to the USB bootkey. Would anyone know where to download this bootsect.exe and how to add it to the bootkey?
!