Sign in with
Sign up | Sign in
Your question

Windows update question

Tags:
  • Windows Update
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
June 19, 2005 5:44:41 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

hello,

the windows tab on the system properties dialog box is grayed out and i
don't see any option to turn it back on. can someone tell me how to turn
this feature back on?

thank you.
--
Indera
* * * * * * * * * *
Don't just live life.
Live life well.

More about : windows update question

Anonymous
June 19, 2005 6:11:26 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

I don't know of any "Windows" tab in system properties. Could you please
elaborate as to exactly where you are going and looking at this?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
news:eBKuSaPdFHA.892@tk2msftngp13.phx.gbl...
> hello,
>
> the windows tab on the system properties dialog box is grayed out and i
> don't see any option to turn it back on. can someone tell me how to turn
> this feature back on?
>
> thank you.
> --
> Indera
> * * * * * * * * * *
> Don't just live life.
> Live life well.
>
>
>
Anonymous
June 19, 2005 6:36:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

(Have you been saving up all these recent posts, Indera? <w>)

The Automatic Updates tab?

Windows Update Greyed Out - Restore (Line 179, Right)
http://www.kellys-korner-xp.com/xp_tweaks.htm
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Dr. Indera wrote:
> hello,
>
> the windows tab on the system properties dialog box is grayed out and i
> don't see any option to turn it back on. can someone tell me how to turn
> this feature back on?
>
> thank you.
Related resources
Anonymous
June 23, 2005 7:09:43 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

hi rick,

oops. i meant the "automatic updates" tab on the system properties dialog
box.
i'm sorry for the confusion.

--
Indera
* * * * * * * * * *
Don't just live life.
Live life well.


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:uUKcSpPdFHA.2420@TK2MSFTNGP12.phx.gbl...
: Hi,
:
: I don't know of any "Windows" tab in system properties. Could you please
: elaborate as to exactly where you are going and looking at this?
:
: --
: Best of Luck,
:
: Rick Rogers, aka "Nutcase" - Microsoft MVP
: http://mvp.support.microsoft.com/
: Associate Expert - WindowsXP Expert Zone
: www.microsoft.com/windowsxp/expertzone
: Windows help - www.rickrogers.org
:
: "Dr. Indera" <dr.indera.bugoff@cant.spam.me> wrote in message
: news:eBKuSaPdFHA.892@tk2msftngp13.phx.gbl...
: > hello,
: >
: > the windows tab on the system properties dialog box is grayed out and i
: > don't see any option to turn it back on. can someone tell me how to turn
: > this feature back on?
: >
: > thank you.
: > --
: > Indera
: > * * * * * * * * * *
: > Don't just live life.
: > Live life well.
: >
: >
: >
:
:
Anonymous
June 23, 2005 7:10:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

hi pa bear,

yes, sort of.
i keep a journal of computer things that i can't figure out. i've tackled
most of the outlook express issues, so now, i'm taking on windows xp
<smile>.
yep, that's the tab i meant.

--
Indera
* * * * * * * * * *
Don't just live life.
Live life well.


"PA Bear" <PABearMVP@gmail.com> wrote in message
news:%23TqH92PdFHA.3012@tk2msftngp13.phx.gbl...
: (Have you been saving up all these recent posts, Indera? <w>)
:
: The Automatic Updates tab?
:
: Windows Update Greyed Out - Restore (Line 179, Right)
: http://www.kellys-korner-xp.com/xp_tweaks.htm
: --
: ~Robear Dyer (PA Bear)
: MS MVP-Windows (IE/OE) & Security
:
: Dr. Indera wrote:
: > hello,
: >
: > the windows tab on the system properties dialog box is grayed out and i
: > don't see any option to turn it back on. can someone tell me how to turn
: > this feature back on?
: >
: > thank you.
!