Sign in with
Sign up | Sign in
Your question

DNS server is not responding.

Last response: in Windows 7
Share
August 16, 2012 11:49:02 PM

I have tried many fixes found here and around the web and I am coming up short. Could anyone help me out?

Issues:
After about an 5min-1hour, my internet browser stops being able to load webpages. Restarting the computer allows me to browse for a few minutes.
I am able to torrent/play online games with no issue beyond the 1 hour limit.
My computer is the only one having issues, 3 other computers on the home network and multiple gaming systems are unaffected by the problem.

System Specs:
Running a Windows 7 system.
Wired Cable Zoom Modem/Router.
Service is through Comcast.

Attempts to fix:
Ran Malwarebytes and Alvira multiple times - all threats removed
Reset the modem/router - no change
netsh winsock reset - no change
ipconfig/flushdns - no change
Entered the router and went into DHCP license renewal to 9999 min - no change
Went into TCP/IPv4 protocol and manually set DNS to 208.67.222.222 and secondary to 208.67.220.220 - no change

C:\Users\John>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : VADER
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 90-E6-BA-71-66-35
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a5e4:bec0:60bb:3fd9%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.12(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, August 16, 2012 6:44:37 PM
Lease Expires . . . . . . . . . . : Thursday, August 16, 2012 9:31:16 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 244377274
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-BF-F6-B8-90-E6-BA-71-66-35

DNS Servers . . . . . . . . . . . : 75.75.76.76
75.75.75.75
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VirtualBox Host-Only Network:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter
Physical Address. . . . . . . . . : 08-00-27-00-38-05
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::79c2:8542:c820:a162%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.56.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 403177511
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-BF-F6-B8-90-E6-BA-71-66-35

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{73743D79-159E-4FD9-A21F-4B5B25776D49}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{C2DA5771-3EA0-4EE9-806E-6A607D0974DC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


More about : dns server responding

a b $ Windows 7
August 17, 2012 2:13:38 AM

disable IPv6 and see if it has any impact
m
0
l
a b $ Windows 7
August 17, 2012 2:20:35 AM

Go to Control Panel\Network and Internet\Network Connections

Right click on Local Area Connection and select properties.

Double click "Internet Protocol Version 4 (TCP/IPv4)"

Enter the following information, this will give you a static internal IP for your network and use Google DNS servers.


m
0
l
Related resources
a b $ Windows 7
August 17, 2012 2:27:03 AM

The DNS servers as listed in original message are from Comcast, and they seem to filter DNS requests to Google.

@fatejobobeast, when this happens - open "Command Prompt", and try to ping these servers:
ping www.yahoo.com
ping www.comcast.com
as well as
traceroute -n 75.75.75.75

Post results here
m
0
l
a b $ Windows 7
August 17, 2012 2:41:52 AM

Try these DNS servers: 68.87.74.162 / 68.87.68.162

If that doesn't work, try calling Comcast and speak to a senior level tech, ask them if you can be put on the WHITE list
m
0
l
November 27, 2012 8:17:30 AM


this is not enough for resolved this problem.so this post was not good for me.
m
0
l
November 27, 2012 8:24:40 AM

i have done this but my issue not fix.so this post was not good for me..
m
0
l
December 8, 2012 1:23:02 PM

Thanks for the responses.

After trying these suggestions and none of them working, I switched from Firefox to Chrome.

It appears the issue was totally found within the Firefox browser, and I have had no issues since using chrome as far as loading webpages and flash videos.

Again, thanks for the help, and I suggest to anyone else to try a browser other than Firefox or Explorer and see if the problem remains.
m
0
l
July 7, 2014 11:02:10 PM

Hi,

DNS error is the error you may get due to four different reason. You should first check your IP 4 and have to use netsh command.
Try netsh winsock reset followed by ipconfig/flushdns.

Thanks
m
0
l
!