Solved

Shockwaveplayer nstallation

i already installed shockwave player version 11.5.8 612,why is it that when i want to play video on google and in encarta it always ask meo install shockwaveplayer w/c i already have,tx pls. help
3 answers Last reply Best Answer
More about shockwaveplayer nstallation
  1. Best answer
  2. Best answer selected by ric_02.
  3. ok,thnk you very much,i thnk your idea is the best anmwer of my problem
Ask a new question

Read More

Shockwave Google Video Mobile Computing