Hidden folder problem

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have some folders that have a HIDDEN attribute. I cannot get then to
display in Powerdesk Pro even though the Hide System Files preferance is
turned off. They DO display in Windows Explorer. Is there any way to turn
off the Hidden attribute??. It is greyed out in Properties.
2 answers Last reply
More about hidden folder problem
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Frank,

    Not familiar with these commands but this link looks like your solution.
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/attrib.mspx

    Drew

    "Frank" <fjmet@amisp.net> wrote in message
    news:11bepvu3su6gm4a@corp.supernews.com...
    >I have some folders that have a HIDDEN attribute. I cannot get then to
    >display in Powerdesk Pro even though the Hide System Files preferance is
    >turned off. They DO display in Windows Explorer. Is there any way to turn
    >off the Hidden attribute??. It is greyed out in Properties.
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Goto Command Shell
    Change to that drive and downto that folder.
    Type:
    ATTRIB -H [filename]
    or type the following for help
    ATTRIB /?

    S.
Ask a new question

Read More

Windows Explorer Microsoft Windows XP Displays