Sign in with
Sign up | Sign in
Your question

Welcome screen timer

Last response: in Windows XP
Share
Anonymous
June 21, 2005 10:12:33 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I notice that after about five minutes of idle time, the Welcome Screen is
re-displayed. Can I increase this timer?

Regards
Stephen Ford

More about : screen timer

June 21, 2005 11:22:31 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Right-click desktop > Properties > Screen Saver

In "Wait" box


Jon


"Stephen Ford" <stephen_ford_NOSPAM_@ntlworld.com> wrote in message
news:epVurRodFHA.3376@TK2MSFTNGP10.phx.gbl...
>I notice that after about five minutes of idle time, the Welcome Screen is
>re-displayed. Can I increase this timer?
>
> Regards
> Stephen Ford
>
>
Anonymous
June 22, 2005 6:31:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I've tried increasing the wait time as you suggest. We'll see what happens.

I'd ignored that before because I'd swear this happens sooner than the
15mins default. But the "On resume, display Welcome screen" is what's
happening, so I must be wrong! We'll see. Anyway the "On resume.." is
equally useful, because by disabing that, I can restart directly in the
screen in which I was working, so thanks.


Regards
Stephen Ford
Related resources
Anonymous
June 23, 2005 3:44:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try power options then - same options of displaying welcome screen.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"Stephen Ford" <stephen_ford_NOSPAM_@ntlworld.com> wrote in message news:uAILB7ydFHA.688@TK2MSFTNGP14.phx.gbl...
> I've tried increasing the wait time as you suggest. We'll see what happens.
>
> I'd ignored that before because I'd swear this happens sooner than the
> 15mins default. But the "On resume, display Welcome screen" is what's
> happening, so I must be wrong! We'll see. Anyway the "On resume.." is
> equally useful, because by disabing that, I can restart directly in the
> screen in which I was working, so thanks.
>
>
> Regards
> Stephen Ford
>
>
Anonymous
June 23, 2005 3:44:06 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

<Try power options then - same options of displaying welcome screen.>

Thanks for suggestion. Disabling "On resume, display Welcome screen" has
done the trick.

Stephen
!