Sign in with
Sign up | Sign in
Your question

Problem upgrading from 512MB to 1GB RAM

Last response: in Memory
Share
March 24, 2004 8:28:15 PM

Hi all,

Having another problem with my PC (thankfully got the last one fixed). I have an ASUS P4C800-E Deluxe mobo, and I don't think the other specs are important (though if anybody thinks otherwise, I will post them). I've been running on a single 512MB stick of Corsair XMS RAM (http://www.newegg.com/app/viewProductDesc.asp?descripti...) since I got the PC, and wanted to upgrade to 1GB. I bought another stick of the exact same type of RAM, and just got it today.
I went ahead and opened up the case, popped the second stick into slot A2 of my mobo (the original stick being in A1 and my manual telling me to space them like that). I close the PC up, plug things in, turn her back on and... nothing. Not a thing happens. The hard drive light blinks for a moment, and the CD-ROM drive blinks (showing it has power), then nothing. No video feed, no beeps, no more lights blinking, not a thing.

I tried spacing the RAM differently (B1 and B2, and I also tried A1 and B1), but nothing ever works. I can boot up with a single stick (either stick will work), and when I do that after trying both sticks, I get an error during POST about "over clocking failed!" and I'm not sure what it means; I have no over-clocking settings configured that I am aware of. The error stops the computer and says either hit F1 for setup or F2 for default settings.

The only difference between my two sticks of RAM is on the sticker at the right side, they both say "XMS3202v#.#", the original stick I believe is 1.4, the new one is 3.2, but they are supposed to be the identical product, and I don't think they are different.

If anybody has any ideas I would greatly appreciate hearing them... Unreal Tournament 2004 needs more RAM ;) 
March 24, 2004 8:40:16 PM

hey Bob,
just a guess here, but sounds like the two sticks might have different timings.

Are the BIOS set to run the ram at "SPD" timings? If so, try each stick individually and see if the timings change.



Barton 2500+
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
9600 Pro
Enermax Noisetaker 420 watts
Win98SE
March 24, 2004 9:05:35 PM

I looked around in BIOS, and yes, the RAM is set to use the SPD setting, but I couldn't find a value for that setting in relation to the RAM anywhere in BIOS. When I go to system information it just says 512MB RAM. Any ideas where to look for the SPD value in the ASUS P4C800-E Deluxe BIOS?
Related resources
a b } Memory
March 25, 2004 12:47:29 AM

First of all, your RAM should be in the First and Third slot, I think those are A1 and B1, for Dual Channel operation.

It will probably fail to boot. Then when you turn it off, and back on, it will tell you "CPU overclocking failed" or something like that, it doesn't mean that at all, it means your system failed to boot.

Go into the Advanced menu in BIOS, then JumperFree Configuration, set AI Overclock Tuner to Manual, and that will allow you to change your memory voltage, I suggest 2.8v.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
March 30, 2004 2:11:19 AM

Weird, I just got on to bitch about the same problem, although with a different system. (Stats in signature) My exisiting stick is version 1.2 and the new stick I got today is version 3.1 and they apparently do not like each other at all. I tried every combination, as well as slowing the timings down. I'm not even trying to run in dual channel mode. I'm going to borrow my roommate's stick tomorrow which is V1.1 and see if it works with mine. If it does, hopefully he'll swap with me.

<font color=purple>AMD XP 2500+ @ 3200+/200, A7N8X Dlx, 512mb PC3200 Corsair XMS DDR, ATi 9800Pro, Audigy Platinum, 2/5 TB of storage, TDK 48x CDRW, Lite-On 16x DVD, XP Pro SP1, and more neon than a ghetto sled
!