Problems with Silicon Image Raid utility

I just purchased two Seagate SATA drives, 120GB each. I have them connected, powered, etc. I'm using an Asus A7N8X Deluxe Mobo, which has a Silicon Image Sil 3112A controller. I'm trying create a RAID 0 array from the Configuration utility, and encountering difficulty. It's seeing both drives, allows me to select each of them for inclusion in the array, and I've selected a 32k stripe size. However, when I tell it to create the array, I get a "Not enough single drives to create Raid set!" error. I'm stumped. Any ideas?
6 answers Last reply
More about problems silicon image raid utility
  1. I tried setting up a RAID array with a Sil3112A and 2xSeagate 7200.7s on my on motherboard. With me it wouldnt recognise the drives at all...I hate the Sil3112a controller.
    The only thing I can recommend is update the cards BIOS by going to the Silicon Image web site. At least when I did this the drives got recognised (it frooze stright afterwards tho).

    P4 2.6@3.25
    512Mb PC4000
    2x120Gb 7200.7 in RAID0
    Waterchill KT12-L30
    Abit AI7
    Ge-Force4 Ti4200
  2. I updated my BIOS to the latest version- it gave me a new option in the RAID Config utility "Low-level format". The drives were brand new, so I went ahead and formatted each of them, hoping this would solve the problem. No dice- I'm getting the same error message as previously.

    Help!
  3. When I had problems with my Promise controllers (yeah that's plural - don't get me started) I put candles and incense in front of the drive cage, and made a small offering of cold coffee. It didn't help though.

    You're not supposed to low-level-format newer drives! :eek: I hope they still work!

    You can get a HighPoint SATA RAID card that supports 4 channels for like $70 on Newegg. Probably even cheaper for a 2-channel version, without raid-5 support - it'd exactly replace the functionality of your motherboard controller, except better, and functional. At least you'd probably save more time and hassle than you spend in money.
  4. Holy [-peep-]! I hope you didn't low level format your new hard drives.

    <A HREF="http://arc.aquamark3.com/arc/arc_view.php?run=277124623" target="_new">http://arc.aquamark3.com/arc/arc_view.php?run=277124623</A>
    46,510 , movin on up. 48k new goal. Maybe not.. :/
  5. Heh, I figured out what was wrong. The problem was, I was stupid! Basically, in the setup utility, it has an option to identify which drives to include in the array. After selecting the drives and telling it to create the array, I figured there would be some time involved. In actuality, it was instantaneous, and as such I assumed it wasn't working. I don't know if anyone can learn from this, but oh well. And, my clumsy low-level formatting seemed to make no difference at all. BTW, I also followed advice from Seagate's tech support to quick-fill the hard drives (which apparently clears out the beginning of the drive). Anyway, good luck!
  6. ! hah well at least it's working for ya.

    <A HREF="http://arc.aquamark3.com/arc/arc_view.php?run=277124623" target="_new">http://arc.aquamark3.com/arc/arc_view.php?run=277124623</A>
    46,510 , movin on up. 48k new goal. Maybe not.. :/
Ask a new question

Read More

Hard Drives NAS / RAID Seagate Storage