Sign in with
Sign up | Sign in
Your question

black screen after changing resolution

Last response: in Computer Peripherals
Share
May 15, 2006 8:58:48 AM

Hi, :) 

My 15" AOC monitor went black after I increased the screen resolution. (The screen immediately went black.)

I restarted -- I can hear the winxp startup tune, but the screen remained black.

I've tried safe mode and "use last good configuration" but the same thing happens -- I hear the windows tune but the monitor stays black.

What should I do? Is there a way to lower the resolution via BIOS? or DOS?




P.S. would it work if I bought a 17" monitor?
June 20, 2006 7:59:20 PM

Today a friend had the same problem. This solution will work if you have 'only a single row of tabs' across the top of the 'Properties' window. It also helps if you have fairly normal desktop settings.

You have to be viewing the desktop when you use this procedure. If any programs are open that are blocking the desktop you will have to close them from memory or force a re-boot. When the the Desktop is ready.

::::::::::::::::

move the mouse so it is way, way down in the lower right corner. Place a penny or dime on the mousepad touching the upper left corner of the mouse. Pull the mouse diagonally down to the right a distance equal to the diameter of the coin. Then back up to the coin.

Right Click

Take your hand off the mouse because the rest is on the keyboard.

up <arrow>

<Enter>

hold <Shift> press <Tab>

right <Arrow> 10 times.

<Tab>

left <arrow> (decreases resolution, right arrow to increase)

<Enter>


By the by if you can find a monitor that will accept the resolution you selected on the 'Properties' window you can switch it back the normal way.

mIKEY
August 26, 2006 6:12:31 AM

:idea:
The easiest solution is for a friend to lend you a monitor, or you taking your computer to someone else's house/office, plug that monitor, reset the monitor resolution, go back home.
Related resources
October 29, 2006 12:27:14 PM

This post has made me register. You don't have to go through all this. The easiest way to do it is to restart and while restarting hold F8 and in the startup menu choose vga mode. In there you can get the resolution back to normal. After that just restart normally and that's it.

Hope it helps.
January 25, 2008 9:11:06 PM

:bounce: 
Although this thread is very old, I just had to say THANK YOU, THANK YOU, THANK YOU, Mikeyned! None of the "official" ways worked and I WAS trying to do it blind, but couldn't remember or didn't know the sequence of keystrokes necessary. You're a lifesaver! :bounce:  ~maisry

mikeyned said:
Today a friend had the same problem. This solution will work if you have 'only a single row of tabs' across the top of the 'Properties' window. It also helps if you have fairly normal desktop settings.

You have to be viewing the desktop when you use this procedure. If any programs are open that are blocking the desktop you will have to close them from memory or force a re-boot. When the the Desktop is ready.

::::::::::::::::

move the mouse so it is way, way down in the lower right corner. Place a penny or dime on the mousepad touching the upper left corner of the mouse. Pull the mouse diagonally down to the right a distance equal to the diameter of the coin. Then back up to the coin.

Right Click

Take your hand off the mouse because the rest is on the keyboard.

up <arrow>

<Enter>

hold <Shift> press <Tab>

right <Arrow> 10 times.

<Tab>

left <arrow> (decreases resolution, right arrow to increase)

<Enter>


By the by if you can find a monitor that will accept the resolution you selected on the 'Properties' window you can switch it back the normal way.

mIKEY

June 22, 2009 10:25:50 AM

i had this same problem and i went into VGA mode (press F8 right before the windows splash screen shows up & you may have to do it multiple times like i did). then , chose "VGA MODE"

.

After I changed the resolution in VGA mode i tried mikey's steps but one of them didn't work so i did this :
turn on computer (tower)


Wait Until you hear the windows startup theme
Take your hand off the mouse because the rest is on the keyboard.

up <arrow>

<Enter>

hold <Shift> press <Tab>

right <Arrow> 4 times.

<Tab>

left arrow to decrease & right to increase

<Enter>

...

i had to press the right arrow 4 times. I have a Samsung HDTV being used as a monitor and windows XP
June 21, 2011 10:51:58 PM

mikeyned said:
Today a friend had the same problem. This solution will work if you have 'only a single row of tabs' across the top of the 'Properties' window. It also helps if you have fairly normal desktop settings.

You have to be viewing the desktop when you use this procedure. If any programs are open that are blocking the desktop you will have to close them from memory or force a re-boot. When the the Desktop is ready.

::::::::::::::::

move the mouse so it is way, way down in the lower right corner. Place a penny or dime on the mousepad touching the upper left corner of the mouse. Pull the mouse diagonally down to the right a distance equal to the diameter of the coin. Then back up to the coin.

Right Click

Take your hand off the mouse because the rest is on the keyboard.

up <arrow>

<Enter>

hold <Shift> press <Tab>

right <Arrow> 10 times.

<Tab>

left <arrow> (decreases resolution, right arrow to increase)

<Enter>


By the by if you can find a monitor that will accept the resolution you selected on the 'Properties' window you can switch it back the normal way.

mIKEY


Thank you, thank you, thank you...you saved me a whole lot of hassle my man!!!!! : ))
!