Sign in with
Sign up | Sign in
Your question

Task Manager wont appear

Last response: in Windows XP
Share
Anonymous
June 22, 2005 12:36:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I cannot get into my task manager, it appears only for a second then
disappears. My antivirus has stopped working as well. Any ideas on why this
might be?

More about : task manager wont

Anonymous
June 22, 2005 1:27:28 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

This script creates usable copies of REGEDIT, MSCONFIG and Task
Manager http://www.dougknox.com/xp/utils/xp_emerutils.htm
--

T.C.
t__cruise@[NoSpam]hotmail.com
Remove [NoSpam] to reply




"Pantherchi" <Pantherchi@discussions.microsoft.com> wrote in message
news:75E946D8-AD63-481B-92E4-53712331292A@microsoft.com...
> I cannot get into my task manager, it appears only for a second then
> disappears. My antivirus has stopped working as well. Any ideas on why this
> might be?
June 22, 2005 2:36:32 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Pantherchi wrote:

> I cannot get into my task manager, it appears only for a second then
> disappears. My antivirus has stopped working as well. Any ideas on why this
> might be?

More than likely a virus infection. What happens when you try to run
either regedit or msconfig from Start | Run? If both those also bomb
out it's an infection.


--
Rock
MS MVP Windows - Shell/User
Anonymous
June 23, 2005 12:15:04 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Sounds like an infection, are you able to boot up into safe mode and run
task manager, msconfig, regedit,...? If so run your AV in safe mode if
possible and check out what's going on. Do a spyware scan while you're in
safe mode as well.

-Winux P.

"Pantherchi" <Pantherchi@discussions.microsoft.com> wrote in message
news:75E946D8-AD63-481B-92E4-53712331292A@microsoft.com...
>I cannot get into my task manager, it appears only for a second then
> disappears. My antivirus has stopped working as well. Any ideas on why
> this
> might be?
!