How do I show Filmstrip view from Briefcase?

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
can only view it as Thumbnails and the other normal icon types, but
Filmstrip is not available as an option.

I wonder why, and how I can force it to appear?
--
Thanks.

CJSnet

(Remove TEETH to reply by e-mail.)
12 answers Last reply
More about show filmstrip view briefcase
  1. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    View | Customize This Folder | Select Pictures or Photo Album

    You can view your pictures as a filmstrip in any My Pictures subfolder or
    any folder customized as a pictures folder.

    Filmstrip view is available in picture folders. Your pictures appear in a
    single row of thumbnail images. You can scroll through your pictures using
    the left and right arrow buttons. If you click a picture, it is displayed as
    a larger image above the other pictures. To edit, print, or save the image
    to another folder, double-click the picture.
    -----

    This issue can occur because the Filmstrip feature requires that Show common
    tasks in folders be selected to view the full functionality.
    RESOLUTION
    To resolve this issue, select Show common tasks in folder:
    1. Double-click the My Computer icon.
    2. On the Tools menu, click Folder Options.
    3. On the General tab, click Show common tasks in folder under Tasks.
    4. Click OK.

    Filmstrip View Is Not Available
    http://support.microsoft.com/default.aspx?scid=kb;en-us;299542

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OJAnpl3dFHA.2180@TK2MSFTNGP12.phx.gbl,
    CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    > Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
    > can only view it as Thumbnails and the other normal icon types, but
    > Filmstrip is not available as an option.
    >
    > I wonder why, and how I can force it to appear?
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
  2. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Thanks but sadly this hasn't worked. I think the issue is that the folder
    is also a Briefcase. Perhaps you could test at your end and let me know?
    --
    Thanks.

    CJSnet

    (Remove TEETH to reply by e-mail.)

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:e8YPeA4dFHA.4040@TK2MSFTNGP14.phx.gbl...
    > View | Customize This Folder | Select Pictures or Photo Album
    >
    > You can view your pictures as a filmstrip in any My Pictures subfolder or
    > any folder customized as a pictures folder.
    >
    > Filmstrip view is available in picture folders. Your pictures appear in a
    > single row of thumbnail images. You can scroll through your pictures using
    > the left and right arrow buttons. If you click a picture, it is displayed
    > as
    > a larger image above the other pictures. To edit, print, or save the image
    > to another folder, double-click the picture.
    > -----
    >
    > This issue can occur because the Filmstrip feature requires that Show
    > common
    > tasks in folders be selected to view the full functionality.
    > RESOLUTION
    > To resolve this issue, select Show common tasks in folder:
    > 1. Double-click the My Computer icon.
    > 2. On the Tools menu, click Folder Options.
    > 3. On the General tab, click Show common tasks in folder under Tasks.
    > 4. Click OK.
    >
    > Filmstrip View Is Not Available
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;299542
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:OJAnpl3dFHA.2180@TK2MSFTNGP12.phx.gbl,
    > CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    >> Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
    >> can only view it as Thumbnails and the other normal icon types, but
    >> Filmstrip is not available as an option.
    >>
    >> I wonder why, and how I can force it to appear?
    >> --
    >> Thanks.
    >>
    >> CJSnet
    >>
    >> (Remove TEETH to reply by e-mail.)
    >
  3. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    You are probably correct.

    I do not use Briefcase and have it disabled. I.e. I have no New | Briefcase
    option.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OFD9L7%23dFHA.2880@TK2MSFTNGP10.phx.gbl,
    CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    > Thanks but sadly this hasn't worked. I think the issue is that the folder
    > is also a Briefcase. Perhaps you could test at your end and let me know?
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:e8YPeA4dFHA.4040@TK2MSFTNGP14.phx.gbl...
    >> View | Customize This Folder | Select Pictures or Photo Album
    >>
    >> You can view your pictures as a filmstrip in any My Pictures subfolder or
    >> any folder customized as a pictures folder.
    >>
    >> Filmstrip view is available in picture folders. Your pictures appear in a
    >> single row of thumbnail images. You can scroll through your pictures
    >> using the left and right arrow buttons. If you click a picture, it is
    >> displayed as
    >> a larger image above the other pictures. To edit, print, or save the
    >> image to another folder, double-click the picture.
    >> -----
    >>
    >> This issue can occur because the Filmstrip feature requires that Show
    >> common
    >> tasks in folders be selected to view the full functionality.
    >> RESOLUTION
    >> To resolve this issue, select Show common tasks in folder:
    >> 1. Double-click the My Computer icon.
    >> 2. On the Tools menu, click Folder Options.
    >> 3. On the General tab, click Show common tasks in folder under Tasks.
    >> 4. Click OK.
    >>
    >> Filmstrip View Is Not Available
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;299542
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:OJAnpl3dFHA.2180@TK2MSFTNGP12.phx.gbl,
    >> CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    >>> Hi, I'm browsing a photo album held in the XP Briefcase folder, however
    >>> I can only view it as Thumbnails and the other normal icon types, but
    >>> Filmstrip is not available as an option.
    >>>
    >>> I wonder why, and how I can force it to appear?
    >>> --
    >>> Thanks.
    >>>
    >>> CJSnet
    >>>
    >>> (Remove TEETH to reply by e-mail.)
  4. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    I may be correct but was hoping for a solution :)

    Perhaps something in registry that can be forced? Anyone?
    --
    Thanks.

    CJSnet

    (Remove TEETH to reply by e-mail.)

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:O9MUV8AeFHA.1504@TK2MSFTNGP15.phx.gbl...
    > You are probably correct.
    >
    > I do not use Briefcase and have it disabled. I.e. I have no New |
    > Briefcase
    > option.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:OFD9L7%23dFHA.2880@TK2MSFTNGP10.phx.gbl,
    > CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    >> Thanks but sadly this hasn't worked. I think the issue is that the
    >> folder
    >> is also a Briefcase. Perhaps you could test at your end and let me know?
    >> --
    >> Thanks.
    >>
    >> CJSnet
    >>
    >> (Remove TEETH to reply by e-mail.)
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:e8YPeA4dFHA.4040@TK2MSFTNGP14.phx.gbl...
    >>> View | Customize This Folder | Select Pictures or Photo Album
    >>>
    >>> You can view your pictures as a filmstrip in any My Pictures subfolder
    >>> or
    >>> any folder customized as a pictures folder.
    >>>
    >>> Filmstrip view is available in picture folders. Your pictures appear in
    >>> a
    >>> single row of thumbnail images. You can scroll through your pictures
    >>> using the left and right arrow buttons. If you click a picture, it is
    >>> displayed as
    >>> a larger image above the other pictures. To edit, print, or save the
    >>> image to another folder, double-click the picture.
    >>> -----
    >>>
    >>> This issue can occur because the Filmstrip feature requires that Show
    >>> common
    >>> tasks in folders be selected to view the full functionality.
    >>> RESOLUTION
    >>> To resolve this issue, select Show common tasks in folder:
    >>> 1. Double-click the My Computer icon.
    >>> 2. On the Tools menu, click Folder Options.
    >>> 3. On the General tab, click Show common tasks in folder under Tasks.
    >>> 4. Click OK.
    >>>
    >>> Filmstrip View Is Not Available
    >>> http://support.microsoft.com/default.aspx?scid=kb;en-us;299542
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:OJAnpl3dFHA.2180@TK2MSFTNGP12.phx.gbl,
    >>> CJSnet <usenet@TEETHthe-simpson.tv> hunted and pecked:
    >>>> Hi, I'm browsing a photo album held in the XP Briefcase folder, however
    >>>> I can only view it as Thumbnails and the other normal icon types, but
    >>>> Filmstrip is not available as an option.
    >>>>
    >>>> I wonder why, and how I can force it to appear?
    >>>> --
    >>>> Thanks.
    >>>>
    >>>> CJSnet
    >>>>
    >>>> (Remove TEETH to reply by e-mail.)
    >
  5. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Try this. Right-click on the Briefcase folder, select properties, then choose
    the customize tab; then in the top drop-down window, choose pictures as the
    template type to use for this folder. Click ok. Then, click on the briefcase
    folder, and select view. At this point, filmstrip should be available to you
    as an option to view files in the briefcase as a filmstrip.
    --
    RKG


    "CJSnet" wrote:

    > Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
    > can only view it as Thumbnails and the other normal icon types, but
    > Filmstrip is not available as an option.
    >
    > I wonder why, and how I can force it to appear?
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Thanks. Had already tried that, and it doesn't appear as an option.
    Briefcase view seems to cancel it out. Any other ideas?
    --
    Thanks.

    CJSnet

    (Remove TEETH to reply by e-mail.)

    "RKG" <RKG@discussions.microsoft.com> wrote in message
    news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    > Try this. Right-click on the Briefcase folder, select properties, then
    > choose
    > the customize tab; then in the top drop-down window, choose pictures as
    > the
    > template type to use for this folder. Click ok. Then, click on the
    > briefcase
    > folder, and select view. At this point, filmstrip should be available to
    > you
    > as an option to view files in the briefcase as a filmstrip.
    > --
    > RKG
    >
    >
    > "CJSnet" wrote:
    >
    >> Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
    >> can only view it as Thumbnails and the other normal icon types, but
    >> Filmstrip is not available as an option.
    >>
    >> I wonder why, and how I can force it to appear?
    >> --
    >> Thanks.
    >>
    >> CJSnet
    >>
    >> (Remove TEETH to reply by e-mail.)
    >>
    >>
    >>
  7. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Sorry, that's all I could think of.
    --
    RKG


    "CJSnet" wrote:

    > Thanks. Had already tried that, and it doesn't appear as an option.
    > Briefcase view seems to cancel it out. Any other ideas?
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
    >
    > "RKG" <RKG@discussions.microsoft.com> wrote in message
    > news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    > > Try this. Right-click on the Briefcase folder, select properties, then
    > > choose
    > > the customize tab; then in the top drop-down window, choose pictures as
    > > the
    > > template type to use for this folder. Click ok. Then, click on the
    > > briefcase
    > > folder, and select view. At this point, filmstrip should be available to
    > > you
    > > as an option to view files in the briefcase as a filmstrip.
    > > --
    > > RKG
    > >
    > >
    > > "CJSnet" wrote:
    > >
    > >> Hi, I'm browsing a photo album held in the XP Briefcase folder, however I
    > >> can only view it as Thumbnails and the other normal icon types, but
    > >> Filmstrip is not available as an option.
    > >>
    > >> I wonder why, and how I can force it to appear?
    > >> --
    > >> Thanks.
    > >>
    > >> CJSnet
    > >>
    > >> (Remove TEETH to reply by e-mail.)
    > >>
    > >>
    > >>
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    I did some checking around here and talked to the Briefcase owner. Seems it
    is not possible to view the Briefcase in Filmstrip mode. He knew of no
    workaround or hack to get it working.

    Thanks,
    Gregg Rivers [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no
    rights.
    Please note I cannot respond to e-mailed questions, please use these
    newsgroups.

    "RKG" <RKG@discussions.microsoft.com> wrote in message
    news:2E99C037-739C-4BDE-A969-8448A8CFAEEF@microsoft.com...
    > Sorry, that's all I could think of.
    > --
    > RKG
    >
    >
    > "CJSnet" wrote:
    >
    >> Thanks. Had already tried that, and it doesn't appear as an option.
    >> Briefcase view seems to cancel it out. Any other ideas?
    >> --
    >> Thanks.
    >>
    >> CJSnet
    >>
    >> (Remove TEETH to reply by e-mail.)
    >>
    >> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >> news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    >> > Try this. Right-click on the Briefcase folder, select properties, then
    >> > choose
    >> > the customize tab; then in the top drop-down window, choose pictures as
    >> > the
    >> > template type to use for this folder. Click ok. Then, click on the
    >> > briefcase
    >> > folder, and select view. At this point, filmstrip should be available
    >> > to
    >> > you
    >> > as an option to view files in the briefcase as a filmstrip.
    >> > --
    >> > RKG
    >> >
    >> >
    >> > "CJSnet" wrote:
    >> >
    >> >> Hi, I'm browsing a photo album held in the XP Briefcase folder,
    >> >> however I
    >> >> can only view it as Thumbnails and the other normal icon types, but
    >> >> Filmstrip is not available as an option.
    >> >>
    >> >> I wonder why, and how I can force it to appear?
    >> >> --
    >> >> Thanks.
    >> >>
    >> >> CJSnet
    >> >>
    >> >> (Remove TEETH to reply by e-mail.)
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  9. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    :( Thanks anyway. Maybe you can suggest it for a future release. Seems a
    pointless omission but I understand these things happen.
    --
    Thanks.

    CJSnet

    (Remove TEETH to reply by e-mail.)

    "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    news:Ob14uibgFHA.3164@TK2MSFTNGP15.phx.gbl...
    >I did some checking around here and talked to the Briefcase owner. Seems
    >it is not possible to view the Briefcase in Filmstrip mode. He knew of no
    >workaround or hack to get it working.
    >
    > Thanks,
    > Gregg Rivers [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > Please note I cannot respond to e-mailed questions, please use these
    > newsgroups.
    >
    > "RKG" <RKG@discussions.microsoft.com> wrote in message
    > news:2E99C037-739C-4BDE-A969-8448A8CFAEEF@microsoft.com...
    >> Sorry, that's all I could think of.
    >> --
    >> RKG
    >>
    >>
    >> "CJSnet" wrote:
    >>
    >>> Thanks. Had already tried that, and it doesn't appear as an option.
    >>> Briefcase view seems to cancel it out. Any other ideas?
    >>> --
    >>> Thanks.
    >>>
    >>> CJSnet
    >>>
    >>> (Remove TEETH to reply by e-mail.)
    >>>
    >>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>> news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    >>> > Try this. Right-click on the Briefcase folder, select properties, then
    >>> > choose
    >>> > the customize tab; then in the top drop-down window, choose pictures
    >>> > as
    >>> > the
    >>> > template type to use for this folder. Click ok. Then, click on the
    >>> > briefcase
    >>> > folder, and select view. At this point, filmstrip should be available
    >>> > to
    >>> > you
    >>> > as an option to view files in the briefcase as a filmstrip.
    >>> > --
    >>> > RKG
    >>> >
    >>> >
    >>> > "CJSnet" wrote:
    >>> >
    >>> >> Hi, I'm browsing a photo album held in the XP Briefcase folder,
    >>> >> however I
    >>> >> can only view it as Thumbnails and the other normal icon types, but
    >>> >> Filmstrip is not available as an option.
    >>> >>
    >>> >> I wonder why, and how I can force it to appear?
    >>> >> --
    >>> >> Thanks.
    >>> >>
    >>> >> CJSnet
    >>> >>
    >>> >> (Remove TEETH to reply by e-mail.)
    >>> >>
    >>> >>
    >>> >>
    >>>
    >>>
    >>>
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Try: Show common tasks in folders.
    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "CJSnet" <usenet@TEETHthe-simpson.tv> wrote in message
    news:uuNhYVahFHA.3448@TK2MSFTNGP12.phx.gbl...
    > :( Thanks anyway. Maybe you can suggest it for a future release. Seems a
    > pointless omission but I understand these things happen.
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
    >
    > "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    > news:Ob14uibgFHA.3164@TK2MSFTNGP15.phx.gbl...
    >>I did some checking around here and talked to the Briefcase owner. Seems
    >>it is not possible to view the Briefcase in Filmstrip mode. He knew of no
    >>workaround or hack to get it working.
    >>
    >> Thanks,
    >> Gregg Rivers [MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights.
    >> Please note I cannot respond to e-mailed questions, please use these
    >> newsgroups.
    >>
    >> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >> news:2E99C037-739C-4BDE-A969-8448A8CFAEEF@microsoft.com...
    >>> Sorry, that's all I could think of.
    >>> --
    >>> RKG
    >>>
    >>>
    >>> "CJSnet" wrote:
    >>>
    >>>> Thanks. Had already tried that, and it doesn't appear as an option.
    >>>> Briefcase view seems to cancel it out. Any other ideas?
    >>>> --
    >>>> Thanks.
    >>>>
    >>>> CJSnet
    >>>>
    >>>> (Remove TEETH to reply by e-mail.)
    >>>>
    >>>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>>> news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    >>>> > Try this. Right-click on the Briefcase folder, select properties,
    >>>> > then
    >>>> > choose
    >>>> > the customize tab; then in the top drop-down window, choose pictures
    >>>> > as
    >>>> > the
    >>>> > template type to use for this folder. Click ok. Then, click on the
    >>>> > briefcase
    >>>> > folder, and select view. At this point, filmstrip should be available
    >>>> > to
    >>>> > you
    >>>> > as an option to view files in the briefcase as a filmstrip.
    >>>> > --
    >>>> > RKG
    >>>> >
    >>>> >
    >>>> > "CJSnet" wrote:
    >>>> >
    >>>> >> Hi, I'm browsing a photo album held in the XP Briefcase folder,
    >>>> >> however I
    >>>> >> can only view it as Thumbnails and the other normal icon types, but
    >>>> >> Filmstrip is not available as an option.
    >>>> >>
    >>>> >> I wonder why, and how I can force it to appear?
    >>>> >> --
    >>>> >> Thanks.
    >>>> >>
    >>>> >> CJSnet
    >>>> >>
    >>>> >> (Remove TEETH to reply by e-mail.)
    >>>> >>
    >>>> >>
    >>>> >>
    >>>>
    >>>>
    >>>>
    >>
    >>
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Not quite Kelly but thanks anyway.
    --
    Thanks.

    CJSnet

    (Remove TEETH to reply by e-mail.)

    "Kelly" <kelly@mvps.org> wrote in message
    news:u2IUiYdhFHA.2840@tk2msftngp13.phx.gbl...
    > Try: Show common tasks in folders.
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    >
    > "CJSnet" <usenet@TEETHthe-simpson.tv> wrote in message
    > news:uuNhYVahFHA.3448@TK2MSFTNGP12.phx.gbl...
    >> :( Thanks anyway. Maybe you can suggest it for a future release. Seems
    >> a pointless omission but I understand these things happen.
    >> --
    >> Thanks.
    >>
    >> CJSnet
    >>
    >> (Remove TEETH to reply by e-mail.)
    >>
    >> "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    >> news:Ob14uibgFHA.3164@TK2MSFTNGP15.phx.gbl...
    >>>I did some checking around here and talked to the Briefcase owner. Seems
    >>>it is not possible to view the Briefcase in Filmstrip mode. He knew of
    >>>no workaround or hack to get it working.
    >>>
    >>> Thanks,
    >>> Gregg Rivers [MSFT]
    >>>
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights.
    >>> Please note I cannot respond to e-mailed questions, please use these
    >>> newsgroups.
    >>>
    >>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>> news:2E99C037-739C-4BDE-A969-8448A8CFAEEF@microsoft.com...
    >>>> Sorry, that's all I could think of.
    >>>> --
    >>>> RKG
    >>>>
    >>>>
    >>>> "CJSnet" wrote:
    >>>>
    >>>>> Thanks. Had already tried that, and it doesn't appear as an option.
    >>>>> Briefcase view seems to cancel it out. Any other ideas?
    >>>>> --
    >>>>> Thanks.
    >>>>>
    >>>>> CJSnet
    >>>>>
    >>>>> (Remove TEETH to reply by e-mail.)
    >>>>>
    >>>>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>>>> news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    >>>>> > Try this. Right-click on the Briefcase folder, select properties,
    >>>>> > then
    >>>>> > choose
    >>>>> > the customize tab; then in the top drop-down window, choose pictures
    >>>>> > as
    >>>>> > the
    >>>>> > template type to use for this folder. Click ok. Then, click on the
    >>>>> > briefcase
    >>>>> > folder, and select view. At this point, filmstrip should be
    >>>>> > available to
    >>>>> > you
    >>>>> > as an option to view files in the briefcase as a filmstrip.
    >>>>> > --
    >>>>> > RKG
    >>>>> >
    >>>>> >
    >>>>> > "CJSnet" wrote:
    >>>>> >
    >>>>> >> Hi, I'm browsing a photo album held in the XP Briefcase folder,
    >>>>> >> however I
    >>>>> >> can only view it as Thumbnails and the other normal icon types, but
    >>>>> >> Filmstrip is not available as an option.
    >>>>> >>
    >>>>> >> I wonder why, and how I can force it to appear?
    >>>>> >> --
    >>>>> >> Thanks.
    >>>>> >>
    >>>>> >> CJSnet
    >>>>> >>
    >>>>> >> (Remove TEETH to reply by e-mail.)
    >>>>> >>
    >>>>> >>
    >>>>> >>
    >>>>>
    >>>>>
    >>>>>
    >>>
    >>>
    >>
    >>
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.photos (More info?)

    Ok......

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "CJSnet" <usenet@TEETHthe-simpson.tv> wrote in message
    news:e6udmqKiFHA.1412@TK2MSFTNGP09.phx.gbl...
    > Not quite Kelly but thanks anyway.
    > --
    > Thanks.
    >
    > CJSnet
    >
    > (Remove TEETH to reply by e-mail.)
    >
    > "Kelly" <kelly@mvps.org> wrote in message
    > news:u2IUiYdhFHA.2840@tk2msftngp13.phx.gbl...
    >> Try: Show common tasks in folders.
    >> --
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >>
    >> "CJSnet" <usenet@TEETHthe-simpson.tv> wrote in message
    >> news:uuNhYVahFHA.3448@TK2MSFTNGP12.phx.gbl...
    >>> :( Thanks anyway. Maybe you can suggest it for a future release. Seems
    >>> a pointless omission but I understand these things happen.
    >>> --
    >>> Thanks.
    >>>
    >>> CJSnet
    >>>
    >>> (Remove TEETH to reply by e-mail.)
    >>>
    >>> "Gregg Rivers [MSFT]" <greggri@microsoft.com> wrote in message
    >>> news:Ob14uibgFHA.3164@TK2MSFTNGP15.phx.gbl...
    >>>>I did some checking around here and talked to the Briefcase owner.
    >>>>Seems it is not possible to view the Briefcase in Filmstrip mode. He
    >>>>knew of no workaround or hack to get it working.
    >>>>
    >>>> Thanks,
    >>>> Gregg Rivers [MSFT]
    >>>>
    >>>> This posting is provided "AS IS" with no warranties, and confers no
    >>>> rights.
    >>>> Please note I cannot respond to e-mailed questions, please use these
    >>>> newsgroups.
    >>>>
    >>>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>>> news:2E99C037-739C-4BDE-A969-8448A8CFAEEF@microsoft.com...
    >>>>> Sorry, that's all I could think of.
    >>>>> --
    >>>>> RKG
    >>>>>
    >>>>>
    >>>>> "CJSnet" wrote:
    >>>>>
    >>>>>> Thanks. Had already tried that, and it doesn't appear as an option.
    >>>>>> Briefcase view seems to cancel it out. Any other ideas?
    >>>>>> --
    >>>>>> Thanks.
    >>>>>>
    >>>>>> CJSnet
    >>>>>>
    >>>>>> (Remove TEETH to reply by e-mail.)
    >>>>>>
    >>>>>> "RKG" <RKG@discussions.microsoft.com> wrote in message
    >>>>>> news:0E58FE16-1386-4649-AEF0-47E3A7FC79E4@microsoft.com...
    >>>>>> > Try this. Right-click on the Briefcase folder, select properties,
    >>>>>> > then
    >>>>>> > choose
    >>>>>> > the customize tab; then in the top drop-down window, choose
    >>>>>> > pictures as
    >>>>>> > the
    >>>>>> > template type to use for this folder. Click ok. Then, click on the
    >>>>>> > briefcase
    >>>>>> > folder, and select view. At this point, filmstrip should be
    >>>>>> > available to
    >>>>>> > you
    >>>>>> > as an option to view files in the briefcase as a filmstrip.
    >>>>>> > --
    >>>>>> > RKG
    >>>>>> >
    >>>>>> >
    >>>>>> > "CJSnet" wrote:
    >>>>>> >
    >>>>>> >> Hi, I'm browsing a photo album held in the XP Briefcase folder,
    >>>>>> >> however I
    >>>>>> >> can only view it as Thumbnails and the other normal icon types,
    >>>>>> >> but
    >>>>>> >> Filmstrip is not available as an option.
    >>>>>> >>
    >>>>>> >> I wonder why, and how I can force it to appear?
    >>>>>> >> --
    >>>>>> >> Thanks.
    >>>>>> >>
    >>>>>> >> CJSnet
    >>>>>> >>
    >>>>>> >> (Remove TEETH to reply by e-mail.)
    >>>>>> >>
    >>>>>> >>
    >>>>>> >>
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Photo Microsoft Windows XP